Ergebnis 1 bis 3 von 3

Thema: % Prozente ausrechnen auch wenn ein Wert 0 ist (Office 2010)

  1. #1
    Office-Hilfe.com - Neuling
    Registriert seit
    09.11.2018
    Beiträge
    1

    % Prozente ausrechnen auch wenn ein Wert 0 ist

    Hallo ich habe folgendes Problem,
    habe eine Tabelle bestehend aus 3 Spalten, 1. Spalte = Umsatz, 2. Spalte = Offene Rechnungen, 3. Spalte soll den Unterschied von Spalte Offene Rechnungen zu Spalte Umsatz geben.

    Spalte A Spalte B Spalte C
    100 € 600 € 600%
    0 € 0€ 0% =SUMME(B6/A6) gibt #DIV/0!
    0 € 600€ 100% =WENN(A5=0;1;(B5/A5))

    Vielleicht kennt jemand eine Formel die für alle drei Beispiele funktioniert, sie Excel Tabelle.

    Herzlichen Dank.
    Angehängte Dateien Angehängte Dateien

  2. #2
    Hola,

    zum Kotzen....

    http://www.office-loesung.de/p/viewt...f=166&t=784541

    Gruß,
    steve1da
    Geändert von steve1da (09.11.2018 um 11:46 Uhr)

  3. #3
    Office-Hilfe.com - Profi
    Registriert seit
    24.11.2008
    Beiträge
    2.055
    Hallo,

    Formel in C2: =WENNFEHLER(B2/A2;VORZEICHEN(B2))
    Liebe Grüße
    Anton Exl

    Windows 10 (x64)
    Office 2016 Professional Plus

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Excel Ticker - News, Tipps und Tricks zu Microsoft Excel | SMS kostenlos versenden | Forenuser - Die Foren Findmaschine