Ergebnis 1 bis 3 von 3

Thema: Excel Tabelle nach füllen des Feldes, nächstes zur Bearbeitung freigeben (Office 2013)

  1. #1
    Office-Hilfe.com - Neuling
    Registriert seit
    24.06.2019
    Beiträge
    2

    Excel Tabelle nach füllen des Feldes, nächstes zur Bearbeitung freigeben

    Hallo zusammen,
    ich bin hier neu und danke für die Aufnahme. Ich hoffe auch etwas zukünfig beitragen zu können.
    In Sachen Excel bin ich quasi ein Anfänger.
    Hier mein Problem, ich hoffe ihr habt eine Lösung oder den einen oder anderen Tipp.

    Ich benötige eine Tabelle zur Anmeldung von Teilnehmer.
    Da die "Liste" von mehreren gefüllt wird, möchte ich, das es Idioten-sicher ist.

    Ich benötige für einen Wettkampf 5 Gruppen zu je 4 Teilnehmer. Die Teilnehmer von Gruppe 1 sollen erst mit Namen gefüllt werden von 1 nach 4, dann soll die zweite Gruppe erst freigegeben werden, dann nach Füllung die dritte usw.....
    Die Gruppe 1 ist B5:B8, Gruppe 2 ist C5:C8, Gruppe 3 ist D58, usw.

    Habt ihr dazu eine Idee, mein Versuch über ist fehlgeschlagen.

    Danke fü eure Mühe........

  2. #2
    Hola,

    du markierst C5:C8, Daten - Datenüberprüfung - Zulassen: Benutzerdefiniert:

    Code:
     =ZÄHLENWENN($B$5:$B$8;"<>")=4
    Dann D5:D8 markieren, Daten - Datenüberprüfung - Zulassen: Benutzerdefiniert:

    Code:
     =ZÄHLENWENNS($B$5:$B$8;"<>";$C$5:$C$8;"<>")=4
    Dann E5:E8:

    Code:
     =ZÄHLENWENNS($B$5:$B$8;"<>";$C$5:$C$8;"<>";$D$5:$D$8;"<>")=4
    Dann F5:F8:

    Code:
     =ZÄHLENWENNS($B$5:$B$8;"<>";$C$5:$C$8;"<>";$D$5:$D$8;"<>";$E$5:$E$8;"<>")=4
    Gruß,
    steve1da

  3. #3
    Office-Hilfe.com - Neuling
    Registriert seit
    24.06.2019
    Beiträge
    2
    Hallo steve1da,
    die Lösung ist perfekt, so hatte ich das gedacht. Danke.
    Eigentlich einfach, nur ich wäre darauf NIE gekommen.
    Ich hatte es über =B$5:B$8=" " versucht....... aber Zählenwenns.....

    Genial!!

    DANKE!

    Viele Grüße
    kein.Plan

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Excel Ticker - News, Tipps und Tricks zu Microsoft Excel | SMS kostenlos versenden | Forenuser - Die Foren Findmaschine