Office: An der WENN/DANN Formel verzweifeln

Helfe beim Thema An der WENN/DANN Formel verzweifeln in Microsoft Excel Hilfe um das Problem gemeinsam zu lösen; hallo zusammen... hab ein riesen problem!!! ich hab in der Zelle P5 einen Zwischenwert von sagen wir mal 20 und in der Zelle Q5 einen Wert von 10... Dieses Thema im Forum "Microsoft Excel Hilfe" wurde erstellt von floh83, 5. April 2006.

  1. floh83 Neuer User

    An der WENN/DANN Formel verzweifeln


    hallo zusammen...
    hab ein riesen problem!!!
    ich hab in der Zelle P5 einen Zwischenwert von sagen wir mal 20 und in der Zelle Q5 einen Wert von 10 jetzt möchte ich das in der Zelle R5 das Ergebniss wenn es im + Bereich ist also 1 und größer steht und wenn es kleiner ist als 0 (also zB. -2) dann in der S5 Zelle steht!
    habs schon mit der Formel versucht:
    =WENN(R5>=0;(P5-Q5);"") oder =WENN(R5>=0;SUMME(P5-Q5);""
    aber excel bringt immer wieder komische Fehler in der Formel!!!
    kann mir bitte jemand Helfen...

    Danke schon mal im Vorraus...!!!
     
    floh83, 5. April 2006
    #1
  2. john g. Erfahrener User
    Hallo,

    in R5 schreibe: =WENN(P5+Q5>0;P5+Q5;"")
    in S5 schreibe: =WENN(P5+Q5<0;P5+Q5;"")

    Gruß
    J.
     
    john g., 5. April 2006
    #2
  3. floh83 Neuer User
    Super Danke...
    Hat funktioniert wie ich es mir gedacht habe....

    gruß Flo83
     
    floh83, 6. April 2006
    #3
Thema:

An der WENN/DANN Formel verzweifeln

Die Seite wird geladen...
  1. An der WENN/DANN Formel verzweifeln - Similar Threads - Formel verzweifeln

  2. Wenn Dann Sonst Formel

    in Microsoft Excel Hilfe
    Wenn Dann Sonst Formel: Hallo, ich bin an einem Punkt angelangt wo ich nicht mehr weiter weiß. Ich möchte ein Angebotssystem erstellen bei dem ich diverse Optionen aus einer Liste auswählen (Spalte A). Wenn ich dann in...
  3. Sverweis / Wenn,Dann Formel

    in Microsoft Excel Hilfe
    Sverweis / Wenn,Dann Formel: Hallo, ich benötige Hilfe bei der Erstellung einer Liste. PLER_1 ist die Ursprungsliste. Ich bräuchte eine Formel wie ich die Nummer aus Spalte 1 (blaue Pfeile) oder Spalte 2 (rote Pfeile) in...
  4. Formel in jede zweite Zeile ziehen

    in Microsoft Excel Hilfe
    Formel in jede zweite Zeile ziehen: Hallo Liebes Forum, ich stehe vor dem Problem eine Formel (in B5) welche B4 * B1 lautet nach unten zu ziehen, in dem die Formel nur für jede zweite Zeile angewandt wird. (hier in B7, B9 usw.)...
  5. Formel wenn nichts in der Zelle steht

    in Microsoft Excel Hilfe
    Formel wenn nichts in der Zelle steht: Hallo Zusammen, bin etwas am verzweifeln. Wenn in den Zellen B1:B3 Werte stehen sollen diese durch 3 geteilt werden und das Ergebnis in Zelle B4 angezeigt werde. Wenn aber in den Zellen B1:B3...
  6. Formel für bestimmte reihen zum kopieren

    in Microsoft Excel Hilfe
    Formel für bestimmte reihen zum kopieren: Hallo, ich möchte gerne in meinem Excel Sheet das er wenn in den Zeilen D:D; G:G; J:J; M:M; P;P; S:S; V:V; Y:Y ein "X" geschrieben ist das er den Wert der links daneben steht in die Spalte...
  7. Formel in Makro integrieren

    in Microsoft Excel Hilfe
    Formel in Makro integrieren: Hallo Zusammen, ich habe in einem Tabellenblatt "Aufträge" ein Makro, mit dem ich die Spalten einer Zeile nacheinander befüllen kann. Außerdem werden die Informationen aus den Spalten am Ende in...
  8. Wenn und Formel

    in Microsoft Excel Hilfe
    Wenn und Formel: Hallo Zusammen, könnte mir jemand bei folgenden Problem helfen: Ich benötige eine Excelformel für folgende Situation --> [ATTACH]
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Auf dieser Website werden Cookies für die Zugriffsanalyse und Anzeigenmessung verwendet.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden