Office: Mit Dropdown nur einmal das gleiche Feld aus Liste auswählen

Helfe beim Thema Mit Dropdown nur einmal das gleiche Feld aus Liste auswählen in Microsoft Excel Tutorials um das Problem gemeinsam zu lösen; E2[:E6]: DÜ Liste =C$2# (Dropdownfelder) C2: =WENNFEHLER(FILTER(A2:A6;ISTFEHLER(VERGLEICH(A2:A6;E2:E6;0)));"") (Restantenliste) A2:A6:... Dieses Thema im Forum "Microsoft Excel Tutorials" wurde erstellt von lupo1, 15. November 2020.

  1. lupo1 Tutorial Guru

    Mit Dropdown nur einmal das gleiche Feld aus Liste auswählen


    E2[:E6]: DÜ Liste =C$2# (Dropdownfelder)
    C2: =WENNFEHLER(FILTER(A2:A6;ISTFEHLER(VERGLEICH(A2:A6;E2:E6;0)));"") (Restantenliste)
    A2:A6: (Auswahllisteneinträge für Unique-Dropdown)

    ... aufgrund dieses Beitrags. Nur für Excel mit =FILTER().

    Anmerkungen dazu:

    1. Klappt nicht: Statt =C$2# gleich die Formel in die DÜ E2:E6. DÜ kann keine dynamischen Formeln, aber wenigstens dynamischen Bezug.

    2. Klappt nicht: Bezug der DÜ auf einen auf diese Weise definierten Namen anstelle Zellbereich =C$2#.

    3. Klappt: Sortieren der Dropdownfelder E2:E6.

    4. Abwandlung: Durch Mehrfacheintrag in A2:A6 auch entsprechend einen Mehrfacheintrag in E2:E6 ermöglichen (Aufzehren der Inhalte auch mit Dopplern). Das geht mit
    C2: =WENNFEHLER(EINDEUTIG(FILTER(A2:A6;ZÄHLENWENN(A2:A6;A2:A6)>ZÄHLENWENN(E2:E6;A2:A6)));"")
    Da diese Formel auch für die Eindeutigkeit der Ausgangsfrage klappt, ist sie universeller.

    Schon recht zeitnah (8.12.2020) die nächste Frage dazu (Standardproblem, jedoch mehrere Felder mittels ZÄHLENWENNS):
    Liste
     
    Zuletzt bearbeitet: 8. Dezember 2020
Thema:

Mit Dropdown nur einmal das gleiche Feld aus Liste auswählen

Die Seite wird geladen...
  1. Mit Dropdown nur einmal das gleiche Feld aus Liste auswählen - Similar Threads - Dropdown gleiche Feld

  2. DropDown soll von vielen gleichen Werten nur jeweils eins anzeigen

    in Microsoft Excel Hilfe
    DropDown soll von vielen gleichen Werten nur jeweils eins anzeigen: Hallöchen, ich möchte gern ein DropdownMenü erstellen (via Menü Daten, Gültigkeit... ?). Ich habe in meiner Spalte A jedoch viele gleiche Werte stehen: A C44 C44 C55 C44 C77 Das jetztige DD...
  3. Dropdown und "Wenn()" kombinieren

    in Microsoft Excel Hilfe
    Dropdown und "Wenn()" kombinieren: Liebe Leute, ich habe folgendes Problem im Excel für welches ich derzeit noch keine Lösung habe, bin mir jedoch sicher das ihr Experten mich hier unterstützen könntet :-) : Ich habe ca. 24...
  4. Bereich aus anderer Tabelle einfügen je nach Dropdown Wert

    in Microsoft Excel Hilfe
    Bereich aus anderer Tabelle einfügen je nach Dropdown Wert: Hallo zusammen, ich würde gerne ein einer Tabelle, in der sich ein Dropdown befindet einen Bereich aus einer anderen Tabelle einfügen, sagen wir A3 bis E8 wenn in dem Dropdown ein gewisser Wert...
  5. Probleme mit Dropdown mit gleichen Suchnamen und weiterer Auswahlmöglichkeit

    in Microsoft Excel Hilfe
    Probleme mit Dropdown mit gleichen Suchnamen und weiterer Auswahlmöglichkeit: Ich habe für meinen Dartsport eine Excel-Hilfe erstellt. Folgendes Problem wo ich momentan stecke: Ich habe Auswahlfelder Vorname Nachname und Passnummer. Ich habe eine Tabelle entsprechend...
  6. Dropdown soll zwei Felder gleich befüllen

    in Microsoft Excel Hilfe
    Dropdown soll zwei Felder gleich befüllen: Hallo, trotz meiner wenigen Excel Kenntnisse, habe ich es geschafft, ein Dropdown (ausgeblendete Liste auf zweiter Arbeitskarte) zu erstellen. Da die Tabelle recht breit ist, möchte ich ein...
  7. Beim benutzen Dropdown gleich Autofilter

    in Microsoft Excel Hilfe
    Beim benutzen Dropdown gleich Autofilter: Hallo Profis Ich habe eine Tabelle für eine Auswertung. Ich möchte wenn ich in I2 den Namen auswähle, daß in Spalte C per Autofilter der Name gefiltert wird. Könnt ihr mir da bitte helfen?...
  8. Excel - DropDown-Menüs - Datenüberprüfung verweist immer auf die gleiche Zelle

    in Microsoft Excel Hilfe
    Excel - DropDown-Menüs - Datenüberprüfung verweist immer auf die gleiche Zelle: Hallo Zusammen, ich habe mich an das folgende Tutorial gehalten und soweit hat auch alles funktioniert. Nun habe ich mehrere Ausgangslisten und ich möchte die zweite abhängige Liste zellenweise...

Users found this page by searching for:

  1. dropdown excel klappt nicht auf