Office: AfA-Beträge pro Jahr bei degrAfA mit Wechsel zu linAfA

Helfe beim Thema AfA-Beträge pro Jahr bei degrAfA mit Wechsel zu linAfA in Microsoft Excel Tutorials um das Problem gemeinsam zu lösen; A2: AH-Datum (bei Anschaffung am 1. eines Monats zählt der Monat, sonst erst der nächste. Somit ist für Quartals- oder Halbjahresregelungen der... Dieses Thema im Forum "Microsoft Excel Tutorials" wurde erstellt von lupo1, 2. Juli 2021.

  1. lupo1
    lupo1 Tutorial Guru

    AfA-Beträge pro Jahr bei degrAfA mit Wechsel zu linAfA


    A2: AH-Datum (bei Anschaffung am 1. eines Monats zählt der Monat, sonst erst der nächste. Somit ist für Quartals- oder Halbjahresregelungen der Quartals- oder Halbjahresbeginn einzutragen.)
    B2: AfA-Dauer in Jahren (auch nichtganze Jahre erlaubt wie 7,5)
    C2: AHK (heißt: Anschaffungs- oder Herstellungskosten)
    G1[:X1]: aufsteigende Jahre wie z.B. 2008.2009.2010. ...

    Die Formel für die AfA ist dann ab G2 zu kopieren:

    G2: =WENNFEHLER(VDB($C2;0;$B2;
    MAX(G$1-0-JAHR($A2)-(12-DATEDIF(MONATSENDE($A2;-1)+1;1&-(JAHR($A2)+1);"M"))/12;0);
    MIN(G$1+1-JAHR($A2)-(12-DATEDIF(MONATSENDE($A2;-1)+1;1&-(JAHR($A2)+1);"M"))/12;$B2);
    3*
    MIN(1/MAX(1;10/$B2);10/$B2));)


    (oben mit degrAfA-Multiplikator konstant 3) oder etwas übersichtlicher mit dem Anteil Monate des AH-Jahres in F2:

    F2: =(12-DATEDIF(MONATSENDE($A2;-1)+1;1&-(JAHR($A2)+1);"M"))/12

    G2: =WENNFEHLER(VDB($C2;0;$B2;
    MAX(G$1-0-JAHR($A2)-$F2;0);
    MIN(G$1+1-JAHR($A2)-$F2;$B2);
    VERWEIS(JAHR($A2)-2000;{-99;1;6;8;9;11;20;22};{3;2;3;1;2,5;1;2,5;1})*
    MIN(1/MAX(1;10/$B2);10/$B2));)


    Von steuerfuzzi der Hinweis für den VERWEIS: Statt konstant Faktor 3 bei degrAfA gilt korrekt für AH-Datum

    1900 3
    2001 2
    2006 3
    2008 1 (also: keine degrAfA)
    2009 2,5 (Finanzkrise)
    2011 1 (also: keine degrAfA)
    2020 2,5 (Corona)
    2022 1 (also: keine degrAfA)

    Bei abweichenden Wirtschaftsjahren müssten die Kalenderjahre geshiftet werden.

    Mit LAMBDA (siehe dort): G2: =AFA($A2;$B2;$C2;G$1;9)

    entstanden aus dem Beitrag
    Office Forum • Thema anzeigen - lineare Abschreibungen zu degressiven Abschreibungen mit Wec
     
    Zuletzt bearbeitet: 2. Juli 2021
    lupo1, 2. Juli 2021
    #1
Thema:

AfA-Beträge pro Jahr bei degrAfA mit Wechsel zu linAfA

Die Seite wird geladen...
  1. AfA-Beträge pro Jahr bei degrAfA mit Wechsel zu linAfA - Similar Threads - AfA Beträge Jahr

  2. Beträge automatisch teilen

    in Microsoft Excel Hilfe
    Beträge automatisch teilen: Hallo zusammen, ich bin leider noch nicht so der Excel Profi und versuche mich immer mehr in die tiefen einzufinden. Im Moment erstelle ich eine Tabelle und dabei bin ich auf ein Problem...
  3. Beträge gleichmäßig auf 2 Konten verteilen

    in Microsoft Excel Hilfe
    Beträge gleichmäßig auf 2 Konten verteilen: Hallo, in meiner Exceltabelle habe ich in Spalte A die Bezeichnungen der Abbuchungskosten stehen. In Spalte C steht die Jahressumme der zugehörigen Abbuchungsbeträge. Nun möchte ich, dass die...
  4. AfA-Beträge auf Monate und Jahre aufteilen

    in Microsoft Excel Hilfe
    AfA-Beträge auf Monate und Jahre aufteilen: Hi liebe Excel'ler, ich bin neu in eurem Forum und entschuldige meine Unwissenheit sollte es bereits ein solches Thema geben. Folgendes Problem beschäftigt mich seit einiger Zeit: Ich möchte...
  5. IST/PLAN Beträge umsetzen

    in Microsoft Access Hilfe
    IST/PLAN Beträge umsetzen: Hi, da mir hier schon so gut geholfen wurde würde ich gern noch ein weiteres Problem mit euch besprechen. Ich hoffe bekomme es gut erklärt. Und zwar Habe ich eine Komplettübersicht welche einige...
  6. Word Userform Beträge addieren

    in Microsoft Word Hilfe
    Word Userform Beträge addieren: Moin. Bin in meiner Userform an einem Knackpunkt angelangt: Ich habe u.a. 4 Optionsbutton, in einem Frame zusammengefasst. Hinter jedem OB liegen je 2 Werte, die abhänging von einer Anzahl...
  7. Betrag nach Monaten teilen; Bekomme keinen Restwert angezeit, habt ihr eine Lösung?

    in Microsoft Excel Hilfe
    Betrag nach Monaten teilen; Bekomme keinen Restwert angezeit, habt ihr eine Lösung?: hallo, habe ein Problem, ich möchte mein Ausgaben auf mehrere Monate verteilt, ins Sparschwein legen. Problem ist; Ich bekomme kein Restwert sondern den Ratenwert angezeigt. Als Lösung käme mir...
  8. Beträge in Spalten eintragen

    in Microsoft Excel Hilfe
    Beträge in Spalten eintragen: Hallo zusammen, ich habe wieder einmal ein kleines Excel-Problem, bei demIhr mir sicher helfen könnt. Ich habe eine Tabelle, die Geldbeträge enthält und Fälligkeitszeiträume(von … bis). Nun...
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Auf dieser Website werden Cookies für die Zugriffsanalyse und Anzeigenmessung verwendet.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden