Office: Anzeige der Formel-Ergebnisses in einer Zelle

Helfe beim Thema Anzeige der Formel-Ergebnisses in einer Zelle in Microsoft Excel Hilfe um das Problem gemeinsam zu lösen; Hallo, ich habe ein Problem mit der Anzeige des Formelergebnisses in Excel 2002. Nachdem die Formel (egal ob per Hand oder mit Assistenten) aufgebaut... Dieses Thema im Forum "Microsoft Excel Hilfe" wurde erstellt von MBlume, 12. September 2005.

  1. MBlume Neuer User

    Anzeige der Formel-Ergebnisses in einer Zelle


    Hallo,
    ich habe ein Problem mit der Anzeige des Formelergebnisses in Excel 2002.
    Nachdem die Formel (egal ob per Hand oder mit Assistenten) aufgebaut und bestätigt wurde, wird in der Zelle die Formel und nicht das Ergebnis angezeigt {z.B. =SVERWEIS(L21;Tabelle1!A1:L232;7;falsch)}.
    Löschen und neue Formel eingeben hilft nicht, Formatierung der Zelle hilft nicht, Tastenkombination Strg+# auch nicht.
    Das Problem tritt aber nicht in allen Zellen im Tabelleblatt auf, in anderen Zellen gibt Excel das Ergebnis korrekt aus.
    Welche Einstellung muss ich ändern, um mir das Ergebnis anzeigen zu lassen?
     
  2. Michael
    Michael Administrator
    Sind die Zellen möglicherweise vorher auf Text formattiert gewesen? Dann hilft meistens nur Zellen löschen und die Formel in eine andere Zelle zu schreiben.

    Gruß
    Michael
     
  3. MBlume Neuer User
    Hi Michael,
    das habe ich befürchtet, bis jetzt hatte ich mir damit auch immer weitergeholfen, dachte aber, es gibt hier eine elegantere/ profesionellere Lösung ;-)
    Trotzdem Danke für die schnelle Antwort
     
Thema:

Anzeige der Formel-Ergebnisses in einer Zelle

Die Seite wird geladen...
  1. Anzeige der Formel-Ergebnisses in einer Zelle - Similar Threads - Anzeige Formel Ergebnisses

  2. Werte aus mehrere Zellen in einer Anzeigen lassen über mehrere Tabellenblätter

    in Microsoft Excel Hilfe
    Werte aus mehrere Zellen in einer Anzeigen lassen über mehrere Tabellenblätter: Hallo zusammen, ich habe eine Frage bezüglich Excel. Gibt es eine Formel die mir ermöglicht mehrere Werte in einer Zelle auszugeben? Ich habe eine Datei, mit mehrere Tabellenblätter (in der...
  3. Das Datum der nächsten Veranstaltung (in der Zukunft) anzeigen

    in Microsoft Excel Hilfe
    Das Datum der nächsten Veranstaltung (in der Zukunft) anzeigen: Hallo, ich bin auf der Suche nach einer passenden Formel für folgendes Problem: In der Übersicht stehen 3 Daten für Veranstaltungen (hier beispielhaft Veranstaltung 1/2/3 genannt). In der "roten...
  4. Formel nur Nachkommazahlen anzeigen

    in Microsoft Excel Hilfe
    Formel nur Nachkommazahlen anzeigen: Hallo zusammen. Ich bin gerade daran, die Arbeitsstunden (Industrieminuten) zu ermitteln. Leider berechnet mit Excel nicht den von mir benötigten Wert. So sollte wenn z. B. 8,20 angegeben ist,...
  5. Anzeige Formel einer exponentiellen Trendlinie

    in Microsoft Excel Hilfe
    Anzeige Formel einer exponentiellen Trendlinie: Hallo zusammen, ich habe eine Frage zu den Formeln, die in Diagrammen ausgewiesen werden sowie zu einer korrekteren Berechnung über den Solver in Abhängigkeit zu den maximalen Änderungen. Also...
  6. Formel in Zelle anzeigen

    in Microsoft Excel Hilfe
    Formel in Zelle anzeigen: Hallo Forum, ich suche in der Excel Version 2007 die Möglichkeit mir die Formeln in den Zellen anzeigenn zu lassen. In der alten Excel Version weiss ich , wo die Funktionalitaät vorhanden...
  7. #NV nicht anzeigen bei dieser Formel???

    in Microsoft Excel Hilfe
    #NV nicht anzeigen bei dieser Formel???: Hi, bekomme #NV bei dieser Formel nicht weg =WENN((E25>0)*(J6=1204);'Fachzahlen & Schließungen'!J17;WENN((E25>0)*(J6=1203);'Fachzahlen & Schließungen'!J14;WENN((E25>0)*(J6=1202);'Fachzahlen...
  8. Formel nur anzeigen wenn wert

    in Microsoft Excel Hilfe
    Formel nur anzeigen wenn wert: Hallo zusammen ich habe ein kleines Problem und zwar habe ich eine Tabelle in der ich ein feld berechne. Folgendes Problem bzw. Frage ich würde die Formel gerne bis zu zeile 120 kopieren...
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Auf dieser Website werden Cookies für die Zugriffsanalyse und Anzeigenmessung verwendet.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden