Office: Ausfüllen einer Liste mit mehreren Bedingungen

Helfe beim Thema Ausfüllen einer Liste mit mehreren Bedingungen in Microsoft Excel Hilfe um das Problem gemeinsam zu lösen; Hallo zusammen, folgender Status Quo Ich habe 2 Tabellenblätter, im ersten Tabellenblatt ist eine Generaleinkaufsliste wo in Spalte A der Kundenname... Dieses Thema im Forum "Microsoft Excel Hilfe" wurde erstellt von Dschuly, 15. November 2023.

  1. Dschuly Neuer User

    Ausfüllen einer Liste mit mehreren Bedingungen


    Hallo zusammen,

    folgender Status Quo
    Ich habe 2 Tabellenblätter, im ersten Tabellenblatt ist eine Generaleinkaufsliste wo in Spalte A der Kundenname und in Spalte B das Produkt stehen.
    Im zweiten Tabellenblatt habe die Kunden noch einmal aufgeschlüsselt Kunde 1 in Spalte A, Kunde 2 in Spalte B etc.

    Ich möchte nun, dass wenn im ersten Tabellenblatt in Zelle A1 "Kunde 1" steht und in Zelle B1 "Produkt X", dass dieses dann im zweiten Tabellenblatt in Spalte A eingetragen wird.

    Das bekomme ich mit einer Wenn Funktion noch hin.

    Nun habe ich im ersten Tabellenblatt in Zelle A2 den Kunden 2 mit seinem Produkt und in Zelle A3 wieder Kunde 1 mit Produkt Y.
    Ich schaffe es nur, dass die Werte dann in Zelle A1 und A3 stehen und Zelle A2 leer bleibt (weil Kunde 2) - wie schaffe ich es, dass ich keine Leerzellen habe?

    Dies ist die Funktion mit den Leerzellen =WENN('Einkaufsliste gesamt'!"A1="Kunde1 1";'Einkaufsliste gesamt'!B1;"")
    Ziehe ich diese runter, dann habe ich in der nächsten Zelle dann eine Leerzelle da dort steht =WENN('Einkaufsliste gesamt'!A2="Kunde 1";'Einkaufsliste gesamt'!B2;"") da wir hier ja den Kunden 2 mit seinem Produkt haben.
     
  2. steve1da Office Guru
    Hola,
    lade eine Exceldatei hoch und trage händisch dein Wunschergebnis ein. Außerdem wäre die Excel Version wichtig zu wissen.
    Gruß,
    steve1da
     
    steve1da, 15. November 2023
    #2
    1 Person gefällt das.
  3. Dschuly Neuer User
    Hier die Datei. Wie man sieht, sind in Tabellenblatt 1 Leerzellen. In Spalte A sollen aber Produkt A, C und D direkt untereinander stehen, in Spalte B das Produkt B in Zelle B2 und in Spalte C das Produkt E in Zelle C2

    Version ist Excel 365
     
    Zuletzt bearbeitet: 15. November 2023
  4. DL_
    DL_ PowerQuery Guru

    Ausfüllen einer Liste mit mehreren Bedingungen

    Moin

    Code:
    =FILTER(Gesamt!$B$2:$B$6;Gesamt!$A$2:$A$6=A$1)
     
    1 Person gefällt das.
  5. Dschuly Neuer User
    Hi Detlef,

    bekomme eine #Überlauf Fehlermeldung
    Ausfüllen einer Liste mit mehreren Bedingungen upload_2023-11-15_11-56-16.png
     
  6. Dschuly Neuer User
    sorry, klappt jetzt. Vielen Dank!!!
     
Thema:

Ausfüllen einer Liste mit mehreren Bedingungen

Die Seite wird geladen...
  1. Ausfüllen einer Liste mit mehreren Bedingungen - Similar Threads - Ausfüllen Liste mehreren

  2. Zelle mit Farbe ausfüllen, WENN ein Text darin ist

    in Microsoft Excel Hilfe
    Zelle mit Farbe ausfüllen, WENN ein Text darin ist: Hallo zusammen, wie schaffe ich es in Excel, dass sich eine Zelle farblich hinterlegt, wenn diese mit einem Text befüllt wurde. Der Text ist immer verschieden - der Auslöser für eine farbliche...
  3. Zeiterfassung: freie Tage automatisch ausfüllen lassen

    in Microsoft Excel Hilfe
    Zeiterfassung: freie Tage automatisch ausfüllen lassen: Hallo zusammen. Ich bin neu hier in diesem Forum. Ich habe schon gesucht, aber soweit ich sehen kann, ist mein Problem noch nicht aufgetaucht. Folgendes ist los: Ich habe eine Excel-Tabelle mit...
  4. Leerzellen in Excel-Tabellen nachträglich mit Inhalten darüberliegender Zellen ausfüllen

    in Microsoft Excel Hilfe
    Leerzellen in Excel-Tabellen nachträglich mit Inhalten darüberliegender Zellen ausfüllen: Hallo Zusammen, folgende Situation würde ich gerne per Formel lösen und nicht über Inhalte Leerzellen. In Spalte A steht folgendes. [ATTACH] Ich möchte jetzt gerne, dass in der Spalte A2:A4 die...
  5. Automatisches Ausfüllen mit einem DropDown-Menü

    in Microsoft Excel Hilfe
    Automatisches Ausfüllen mit einem DropDown-Menü: Hallo, ich habe eine kurze Frage. Ist es möglich mit einem DropDown-Menü automatisch die Zellen auszufüllen? Kurze Rand Information: Es ist ein Schicht Rhythmus 2x Frühschicht 2x Mittagschicht...
  6. Spesenzettel ohne leere Zeilen automatisch ausfüllen lassen

    in Microsoft Excel Hilfe
    Spesenzettel ohne leere Zeilen automatisch ausfüllen lassen: Guten Abend liebe Excel Helfer / innen Ich habe einen neuen Arbeitgeber. Der möchte eine Spesenabrechnung von mir bekommen. Ich habe für Euch mal meine bisherigen Eingaben als Datei angehängt...
  7. Konsolidieren von Listen, jede zweite Spalte ausfüllen

    in Microsoft Excel Hilfe
    Konsolidieren von Listen, jede zweite Spalte ausfüllen: Hallo zusammen Ich habe ein Makro geschrieben, dass verschieden Kontoblätter auf einer Übersicht Konsoldieren soll. Ich habe also an die 30 Tabellenblätter und möchte die auf eine Überischt auf...
  8. Drop Down Liste aus einer Zeile? und auto. Ausfüllen

    in Microsoft Excel Hilfe
    Drop Down Liste aus einer Zeile? und auto. Ausfüllen: Hi, habe die nächste Datei vor mir, die ich jetzt verändern will, damit mir die ganze Arbeit erleichtert. Damit ich aber nicht das Ganze neu eingeben muß, habe ich eine neue Tabelle...
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Auf dieser Website werden Cookies für die Zugriffsanalyse und Anzeigenmessung verwendet.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden