Office: (Office 2016) Autofilter Daten auslesen

Helfe beim Thema Autofilter Daten auslesen in Microsoft Excel Hilfe um das Problem gemeinsam zu lösen; Hallo, ich weiß jetzt nicht ob ihr für VBA Excel auch Hilfe anbietet. Ich habe eine Datenbank: zb. Strichcode Vorname Nachname Als erstes lese... Dieses Thema im Forum "Microsoft Excel Hilfe" wurde erstellt von Thomas79, 19. September 2022.

  1. Thomas79 Neuer User

    Autofilter Daten auslesen


    Hallo, ich weiß jetzt nicht ob ihr für VBA Excel auch Hilfe anbietet.
    Ich habe eine Datenbank: zb.
    Strichcode Vorname Nachname
    Als erstes lese ich einen Strichcode ein.
    Dann wird mittels Autofilter nach den richtigen Kontakt in der Tabelle gesucht.
    Funktioniert alles wunderbar. Nur wie kann ich den Datensatz mitels VBA auslesen der gefunden wurde.
    Möchte zb den gefundenen Eintrag in Tabelle 2 übertragen.
    Die ganze Zeile zu kopieren bringt mir nichts.
    Ich möchte vom gefundenen Eintrag zb.den Strichcode in Tabelle 2/A1
    Vorname Tabelle2/A4
    Nachname Tabelle 2/A7
     
  2. Exl121150 Erfahrener User
    Hallo,
    du suchst mit deinem Strichcode (in Tabelle2!A1) nach den übrigen Werten in deiner Datenbank (=Tabelle1!A1:C1000).
    in Tabelle2!A4 folgende Formel: =SVERWEIS(A1;Tabelle1!$A$1:$C$1000;2;0)
    in Tabelle2!A7 folgende Formel: =SVERWEIS(A1;Tabelle1!$A$1:$C$1000;3;0)
     
    Exl121150, 19. September 2022
    #2
Thema:

Autofilter Daten auslesen

Die Seite wird geladen...
  1. Autofilter Daten auslesen - Similar Threads - Autofilter Daten auslesen

  2. Makro Problem nach Wörtern filtern und Zeilen löschen

    in Microsoft Excel Hilfe
    Makro Problem nach Wörtern filtern und Zeilen löschen: Hallo zusammen! Ich habe ein Makro, dass ich erweitern möchte. Dabei soll in den Daten in der ersten Zeile ein Filter aktiviert werden und alle Datenzeilen löschen, die in Spalte 10 eines von 4...
  3. Autofilter anwenden und Ergebnis in neuer xlsx-Datei speichern

    in Microsoft Excel Hilfe
    Autofilter anwenden und Ergebnis in neuer xlsx-Datei speichern: Guten Abend! Ich komme bei der Lösung meines Problems leider nicht wirklich weiter ... manches hätte ich (in einer anderen Datei) selber geschafft, aber eben nicht alles. :-( Was hätte ich gerne...
  4. Schnellstart: Filtern von Daten mithilfe eines AutoFilters

    in Microsoft Excel Tutorials
    Schnellstart: Filtern von Daten mithilfe eines AutoFilters: Schnellstart: Filtern von Daten mithilfe eines AutoFilters Excel 2019 Excel 2016 Excel 2013 Excel 2010 Excel 2007 Excel Starter 2010 Mehr......
  5. Verwenden von "AutoFilter", um die Daten zu filtern

    in Microsoft Excel Tutorials
    Verwenden von "AutoFilter", um die Daten zu filtern: Verwenden von "AutoFilter", um die Daten zu filtern Excel für Microsoft 365 Excel 2019 Excel 2016 Excel 2013 Mehr... Weniger...
  6. Autofilter die 3 Höchsten pro Markt

    in Microsoft Excel Hilfe
    Autofilter die 3 Höchsten pro Markt: Moin, leider bin ich ein absoluter Neuling was VBA angeht und hoffe das ihr einen guten Tip für mich habe. Und zwar suche ich eine Möglichkeit in der Tabelle jeweils die 3 höchsten Mengen pro...
  7. Daten-Filter-Autofilter per Code deaktivieren?

    in Microsoft Excel Hilfe
    Daten-Filter-Autofilter per Code deaktivieren?: Hallo Leute, ich habe ein Excel-Access Gespann welches jede Nacht druchläuft. Bei dem nächtlichen Lauf habe ich 7 Sheets für 7 Teams a 12 Monatsregister welche ausgelesen und neu beschrieben...
  8. Excel Autofilter VBA funktioniert nicht mir Datum und 2tem Kriterium

    in Microsoft Excel Hilfe
    Excel Autofilter VBA funktioniert nicht mir Datum und 2tem Kriterium: Hallo Zusammen, habe mittlerweile den ganzen Nachmittag versucht eine Lösung zu finden. Aber ich jetzt weiß nicht mehr weiter. Ich möchte in einer Excelliste in 2 verschiedenen Spalten nach...
  1. uLu_MuLu
Schlagworte:
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Auf dieser Website werden Cookies für die Zugriffsanalyse und Anzeigenmessung verwendet.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden