Office: Automatisches Ausfüllen

Helfe beim Thema Automatisches Ausfüllen in Microsoft Excel Hilfe um das Problem gemeinsam zu lösen; Hallo, ich habe eine riesige Excel Datei und ein kleines Problem: A B aaaa BX-2077 leijkijl bbbb BC-21344... Dieses Thema im Forum "Microsoft Excel Hilfe" wurde erstellt von SteSus, 27. April 2006.

  1. SteSus Neuer User

    Automatisches Ausfüllen


    Hallo,
    ich habe eine riesige Excel Datei und ein kleines Problem:
    A B

    aaaa BX-2077
    leijkijl
    bbbb BC-21344
    jkjkhh
    hkjhkjhv
    jljlj
    ljlkjlj
    ljlkjlkjlkjv
    jlkjljlkjv
    ljljlkjlk
    cccc BC-8787
    jlkjlkj[Und zwar möchte ich dass jetzt überall in Spalte A in jeder
    leeren Zeile der vorherige Wert steht

    Also dann so:


    aaaa BX-2077
    aaaa leijkijl
    bbbb BC-21344
    bbbb jkjkhh
    bbbb hkjhkjhv
    bbbb jljlj
    bbbb ljlkjlj
    bbbb ljlkjlkjlkjv
    bbbb jlkjljlkjv
    bbbb ljljlkjlk
    cccc BC-8787
    cccc jlkjlkj[
    Gibt es da einen Trick oder geht es nur mit AutAusfüllen ?? Wäre nämlich eine Menge Arbeit. (Achja, wie kann ich das abstellen dass der beim Autoausfüllen dann immer B102...B103...B104 macht, will dann ja immer den selben Wert B102...B102...B102...)???

    Danke schonmal vorab.
    Grüße SteSusi
     
    SteSus, 27. April 2006
    #1
  2. john g. Erfahrener User
    Hallo SteSus,

    also, nehmen wir an Zeile 1 sei die Überschriftenzeile, dann in

    c2 "=WENN(ISTLEER(B2)=WAHR;C1;A2)"

    und in

    d2 "=WENN(ISTLEER(B2)=WAHR;A2;B2)"

    einfügen und runterkopieren. Klappts?

    Gruß
    J.
     
    john g., 27. April 2006
    #2
Thema:

Automatisches Ausfüllen

Die Seite wird geladen...
  1. Automatisches Ausfüllen - Similar Threads - Automatisches Ausfüllen

  2. Excel Automatisch Zellen ausfüllen

    in Microsoft Excel Hilfe
    Excel Automatisch Zellen ausfüllen: Hallo zusammen, ich habe ein kleines Projekt vor der Brust, bei dem ich hier gerne den richtigen Ansatz finden möchte. Ich Grunde genommen geht es darum das ich beim auslesen diverser Stammdaten...
  3. Automatisches Ausfüllen von Arbeitsblattzellen mit Daten

    in Microsoft Excel Tutorials
    Automatisches Ausfüllen von Arbeitsblattzellen mit Daten: Automatisches Ausfüllen von Arbeitsblattzellen mit Daten Excel für Microsoft 365 Excel 2019 Excel 2016 Excel 2013 Excel 2010 Mehr... Weniger...
  4. Felder automatisch ausfüllen, wenn letzte Buchstaben gleich!

    in Microsoft Access Hilfe
    Felder automatisch ausfüllen, wenn letzte Buchstaben gleich!: Hallo! Ich habe 2 Tabellen, eine Master und eine Slave. Beide Tabellen werden momentan unabhängig voneinander mit Formularen befüllt. Jetzt ist es so, dass wenn ich mit dem Slave Formular einen...
  5. Durch ein Dropdown, mehrere Spalten automatisch ausfüllen

    in Microsoft Excel Hilfe
    Durch ein Dropdown, mehrere Spalten automatisch ausfüllen: Hallo, ich komm gerade einfach so garnicht zurecht. Ich hätte gerne wie im Bild, dass sich die Spalten hinter Grundierung, Härter und Verdünnung automatisch ausfüllen, je nachdem welche Teile...
  6. Automatisches Ausfüllen von Ergebnissen bei Addition

    in Microsoft Excel Hilfe
    Automatisches Ausfüllen von Ergebnissen bei Addition: Hallo, ich habe in Excel ein etwas größeres Problem. Ich habe eine Tabelle zugeschickt bekommen, in der täglich die an diesem Tag verkauften Waren eingetragen sind. Leider geht es hier um...
  7. Bestimmte Zellen nach Relationen automatisch ausfüllen, ich verzweifle

    in Microsoft Excel Hilfe
    Bestimmte Zellen nach Relationen automatisch ausfüllen, ich verzweifle: Hallo, Ich muss in meiner angehängten Tabelle die Zellen, die nur Punkte enthalten mit berechneten Werten füllen. Die Werte sollen sich aus der Relation des Regierungsbezirks oder Ländersumme...
  8. In Wordformular per Dropdown-Menu eine Tabellenspalte automatisch ausfüllen

    in Microsoft Word Hilfe
    In Wordformular per Dropdown-Menu eine Tabellenspalte automatisch ausfüllen: Moin, moin, ich habe mit Word 2013 ein Formular erstellt, das u.a. mehrere Dropdowns sowie eine Tabelle (12x20) enthält, in die Messwerte eingetragen werden sollen. In einem der Menus können...
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Auf dieser Website werden Cookies für die Zugriffsanalyse und Anzeigenmessung verwendet.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden