Office: (Office 2013) Benachbarten Wert aus SVERWEIS ausgeben (Spaltenindex = Suchergebnis+1)

Helfe beim Thema Benachbarten Wert aus SVERWEIS ausgeben (Spaltenindex = Suchergebnis+1) in Microsoft Excel Hilfe um das Problem gemeinsam zu lösen; Hallo liebe Gemeinde, Ich suche in einem Arbeitsblatt (Anrechnung Kollegium) per SVerweis in einer Zeile aus einem anderen Arbeitsblatt ('Anrechnungen... Dieses Thema im Forum "Microsoft Excel Hilfe" wurde erstellt von schleckson, 21. Februar 2022.

  1. schleckson Neuer User

    Benachbarten Wert aus SVERWEIS ausgeben (Spaltenindex = Suchergebnis+1)


    Hallo liebe Gemeinde,

    Ich suche in einem Arbeitsblatt (Anrechnung Kollegium) per SVerweis in einer Zeile aus einem anderen Arbeitsblatt ('Anrechnungen nach Grund'!D3:EA3) nach einem Namenskürzel (bspw. "AHM" aus Zelle "A3") und möchte, wenn vorhanden den nebenstehenden Wert ausgeben.

    =WENNFEHLER(SVERWEIS(A3;'Anrechnungen nach Grund'!D3:EA3;???;FALSCH);0)

    Da ggf. mehrere Kürzel in der Zeile stehen, jeweils gefolgt von einem Wert, der für Sie zutreffend ist, kann ich keine fixe Spalte wählen.

    Welchen Spaltenindex muss ich eintragen, wenn sich die gewünschte Spalte rechts neben dem gesuchten Namenskürzel befindet?

    Die Spaltenmatrix beinhaltet hier ggf. mehrere Namenskürzel, jeweils gefolgt von den individuellen Werten (AHM | 0,25 | ALM | 0,5 | ....) - siehe Datei.

    Vielen lieben Dank für eure Hilfe!
    LG
     
    schleckson, 21. Februar 2022
    #1
  2. steve1da Super-Moderator
    Hola,
    zB
    =SUMMENPRODUKT(('Anrechnungen nach Grund'!A3:A113=AB2)*('Anrechnungen nach Grund'!D3:DZ113=A3);'Anrechnungen nach Grund'!E3:EA113)
    Bei ATÖ würde aber dadurch immer der Wert rechts davon addiert, also ergäbe dann bei der 500 den Wert 0,75. Ist das ok?
    Gruß,
    steve1da
     
    steve1da, 21. Februar 2022
    #2
  3. schleckson Neuer User
    Brilliant! Ja, genau so ist es gedacht. Werde die Formel gleich morgen in das Dokument implementieren.

    Ich saß da heute Stunden dran und kam nicht auf die Lösung - tausend Dank!
     
    schleckson, 21. Februar 2022
    #3
Thema:

Benachbarten Wert aus SVERWEIS ausgeben (Spaltenindex = Suchergebnis+1)

Die Seite wird geladen...
  1. Benachbarten Wert aus SVERWEIS ausgeben (Spaltenindex = Suchergebnis+1) - Similar Threads - Benachbarten Wert SVERWEIS

  2. benachbarte gleiche Werte (Blöcke) in einer Zeile zählen

    in Microsoft Excel Hilfe
    benachbarte gleiche Werte (Blöcke) in einer Zeile zählen: Hallo Excel-Experten... Ich suche nach einer effizienten Lösung, um in einer Zeile gleiche Werte zu zählen, die unmittelbar benachbart auftauchen. Die Werte sind absolut dynamisch und können...
  3. Zelle mit Datumsangabe in Abhängigkeit von benachbarter Zelle einfärben

    in Microsoft Excel Hilfe
    Zelle mit Datumsangabe in Abhängigkeit von benachbarter Zelle einfärben: Hallo, ich muss in Excel eine Zelle (gewünschter Liefertermin) so formatieren, dass Sie rot eingefärbt wird, wenn das Datum = Heute ist, soweit kein Problem mit bedingter Formatierung. Sie soll...
  4. Verteilen des Inhalts einer Zelle auf benachbarte Spalten

    in Microsoft Excel Tutorials
    Verteilen des Inhalts einer Zelle auf benachbarte Spalten: Verteilen des Inhalts einer Zelle auf benachbarte Spalten Excel für Microsoft 365 Excel für das Web Excel 2019 Excel 2016 Excel 2013 Excel 2010...
  5. Priorität bedingter Formatierung zwischen benachbarten Zellen

    in Microsoft Excel Hilfe
    Priorität bedingter Formatierung zwischen benachbarten Zellen: Hallo liebes Forum, ich kämpfe seit ein paar Tagen mit einem Problem in meiner bedingten Formatierung herum. Ich wäre über jeden Tipp dankbar. Vereinfacht formuliert sieht es so aus: Ich...
  6. VBA Anfänger Hilfe: benachbarte Zellen sperren

    in Microsoft Excel Hilfe
    VBA Anfänger Hilfe: benachbarte Zellen sperren: Hallo Zusammen, ich habe einen Praktikumsarbeit bekommen und komme einfach nicht weiter. Es geht um einen Kalender wo Feiertag und Wochenende markiert sind, die Zellen (oder Spalte) Rechts davon...
  7. Excel VBA: ActiveCell ist klar, aber wie komme ich in eine benachbarte Zelle?

    in Microsoft Excel Hilfe
    Excel VBA: ActiveCell ist klar, aber wie komme ich in eine benachbarte Zelle?: Hallo mal wieder, ich habe ein dermaßen spezielles Problem, dass ich nicht weiß, wonach ich suchen soll, bzw. wie die Funktion heißen könnte. Ich habe eine Tabelle als Fahrzeugeinteilung, bei...
  8. Excel Spalte nach Werten durchsuchen und benachbarten Wert mit MIN vergleichen

    in Microsoft Excel Hilfe
    Excel Spalte nach Werten durchsuchen und benachbarten Wert mit MIN vergleichen: Hallo erstmal, toll, dass es dieses Forum gibt. Leider hat meine Suche nichts brauchbares zutage gefördert, sodass ich hoffe, auf mein Problem hier Hilfe bekommen zu können. Ich habe eine...
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Auf dieser Website werden Cookies für die Zugriffsanalyse und Anzeigenmessung verwendet.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden