Office: (Office 365) Bestimmte Zellwerte addieren

Helfe beim Thema Bestimmte Zellwerte addieren in Microsoft Excel Hilfe um das Problem gemeinsam zu lösen; Guten Morgen! Ich möchte bestimmte Zellen, welche mit dem Buchstaben A oder B oder C gefüllt sind, jeweils die Anzahl A addieren, wobei die Buchstaben... Dieses Thema im Forum "Microsoft Excel Hilfe" wurde erstellt von xil_77, 6. Dezember 2021.

  1. xil_77 Neuer User

    Bestimmte Zellwerte addieren


    Guten Morgen!
    Ich möchte bestimmte Zellen, welche mit dem Buchstaben A oder B oder C gefüllt sind, jeweils die Anzahl A addieren, wobei die Buchstaben immer den Wert 1 haben.
    Also: zb. Zellen B12, B19, B26, B33 usw addieren, wenn deren Inhalt "A" ist. Mein Problem ist, dass ich nicht alle "A" aus dem Bereich B12 bis B33 addieren möchte, sondern nur einzelne Zellen (eigentlich jede 7.).
    Kann mir da jemand weiter helfen?
     
  2. steve1da Super-Moderator
    Hola,
    =SUMMENPRODUKT((REST(ZEILE(B12:B33);7)=5)*1)
    Gruß,
    steve1da
     
    steve1da, 6. Dezember 2021
    #2
  3. xil_77 Neuer User
    Danke für die schnelle Antwort, welche sicher richtig wäre, hätte ich mich verständlich ausgedrückt. Ich habe noch ein wenig gebastelt und die Lücken entfernt (deshalb nun nicht mehr jede 7. Zelle). Konkret handelt es sich um die Erfassung von Daten einzelner Mitarbeiter an Werktagen Mo - Fr. Ich möchte nun die Zellwerte der Montage von allen addieren, sofern diese mit einem "A" gefüllt sind. In meinem Bsp. also 3.
    Mitarb. A / Mitarb. B / Mitarb. C / ....
    A A A A A / A A A A A / B B B B B / B B B B B / A T T B A / B T B T B = 3
    Wenn ich die Anzahl "T" mittwochs addieren würde, sollte das Resultat entsprechend 1 sein.
     
  4. steve1da Super-Moderator

    Bestimmte Zellwerte addieren

    Ok, also andere Anforderung und anderer Aufbau. Toll. Hier zum selber basteln:
    =summenprodukt((wochentag(B2:Z2;2)=3)*(B3:Z3="a"))
    oder
    =SUMMENPRODUKT((REST(SPALTE(B1:Z1);7)=2)*(B2:Z2="a"))
     
    steve1da, 6. Dezember 2021
    #4
  5. xil_77 Neuer User
    Besten Dank - läuft!
     
Thema:

Bestimmte Zellwerte addieren

Die Seite wird geladen...
  1. Bestimmte Zellwerte addieren - Similar Threads - Bestimmte Zellwerte addieren

  2. Matrix nach bestimmten Kriterien

    in Microsoft Excel Hilfe
    Matrix nach bestimmten Kriterien: Hallo. Die Ausgangslage ist eine Datei mit mehreren Tausend Zeilen (siehe Anhang). Diese Datei soll in einem neuen Arbeitsblatt in einer Matrix aufgelistet werden und die Spalten sollen mit dem...
  3. Bestimmte Spalten ein und ausblenden lassen

    in Microsoft Excel Hilfe
    Bestimmte Spalten ein und ausblenden lassen: Hallo, benötige mal wieder Hilfe bei einem Makro. Finde leider nichts passendes im Netz. Es handelt sich um einen Dienstplan bei dem die Tage pro Monat ausgeblendet werden sollen, (welche sich...
  4. Zelle formatieren wenn wenn bestimmter Wert in Zelle vorhanden

    in Microsoft Excel Hilfe
    Zelle formatieren wenn wenn bestimmter Wert in Zelle vorhanden: Hallo Leute, Ich hab in einer Spalte Zellen wo Werte mit "SW" oder "MN" oder "AN" oder "N" drinnen stehen. und die Zellen wo einer der Werte(Buschstaben) stehen sollen Fett formatiert werden....
  5. Excel Formatierung/Textausgabe bei bestimmten Inhalt in anderer Zelle

    in Microsoft Excel Hilfe
    Excel Formatierung/Textausgabe bei bestimmten Inhalt in anderer Zelle: Hallo Zusammen, hoffe ihr könnt mir helfen. Ich habe zur Veranschaulichung meines Problemes mal ein Screenshot beigefügt. Ich will in der Zeile 1 eine Formel (wenn mgl. Bedingte Formatierung)...
  6. Hyperlink an Zellinhalt/Zellwert knüpfen (anstatt an eine bestimmte Zelle)

    in Microsoft Excel Hilfe
    Hyperlink an Zellinhalt/Zellwert knüpfen (anstatt an eine bestimmte Zelle): Hallo :) , Ich habe eine Excel-Datei mit zwei Arbeitsblättern. Auf dem ersten Arbeitsblatt ist eine Liste mit Daten zu bestimmten Personen. Auf dem zweiten Arbeitsblatt ist eine Liste, von...
  7. Bestimmte Zellwerte aus Zählenwenn in Liste schreiben

    in Microsoft Excel Hilfe
    Bestimmte Zellwerte aus Zählenwenn in Liste schreiben: Hallo, Ich habe aus einem (nicht veränderbaren) externen Import (Register 'Import') verschiedene Daten, die ich mir über verschiedene Zählenwenns-Bedingungen aufschlüssele (Register 'Übersicht')....
  8. Zellwerte mit bestimmtem Monat aus anderem Tabellenblatt

    in Microsoft Excel Hilfe
    Zellwerte mit bestimmtem Monat aus anderem Tabellenblatt: Hallo Guten Tag erstmal Erstelle mir gerade eine Tabelle zur Finanzplanung. Lade mir dabei von meiner Bank ein aktuelles CSV File herunter und kopiere es in ein Tabellenblatt namens Daten in...
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Auf dieser Website werden Cookies für die Zugriffsanalyse und Anzeigenmessung verwendet.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden