Office: (Office 2019) Bestimmtes Ereignis(Datum) in Zeitraum finden

Helfe beim Thema Bestimmtes Ereignis(Datum) in Zeitraum finden in Microsoft Excel Hilfe um das Problem gemeinsam zu lösen; Hallo zusammen, ich brauche dringend Hilfe mit einer Excel-Formel. Ich habe eine Tabelle mit Veranstaltungen und möchte gerne auslesen, ob für Datum X... Dieses Thema im Forum "Microsoft Excel Hilfe" wurde erstellt von Windex, 9. Februar 2021.

  1. Windex Neuer User

    Bestimmtes Ereignis(Datum) in Zeitraum finden


    Hallo zusammen,

    ich brauche dringend Hilfe mit einer Excel-Formel.
    Ich habe eine Tabelle mit Veranstaltungen und möchte gerne auslesen, ob für Datum X eine Veranstaltung geplant ist.
    Das Problem ist, dass sich Veranstaltungen über mehrere Tage strecken können.
    Die Formel soll also zwischen zwei Spalten vergleichen können, ob Datum X im Datumsbereich liegt und dann den entsprechenden Termin anzeigen.
    Hier ein Beispiel:
    [A1]01.03.2021 (Datum wird gesucht)

    Tabellenbereich-Veranstaltungen: (Tabelle ist beliebig erweiterbar)
    [B1]von: [C1]bis: [D1]Termin:
    [B2]25.02.2021 [C2]04.03.2021 [D2]Schulung

    [A2]Schulung (Ausgabe)

    Ich habe schon einiges ausprobiert und im Internet herumgesucht, jedoch nie etwas passendes gefunden. Kann mir jemand mit einer Formel aushelfen?
    Ist sowas überhaupt ohne VBA machbar?

    Würde mich freuen, wenn mir jemand weiterhelfen kann.
    Viele Grüße!
     
  2. steve1da Super-Moderator
    Hola,

    =WENNFEHLER(INDEX(D2:D10;AGGREGAT(15;6;ZEILE(D2:D10)-1/((A1>=B2:B10)*(A1<=C2:C10));1));"")

    Gruß,
    steve1da
     
    steve1da, 9. Februar 2021
    #2
    1 Person gefällt das.
  3. Windex Neuer User
    Wow, das war schnell. Vielen Dank für die Hilfe!!!!
     
Thema:

Bestimmtes Ereignis(Datum) in Zeitraum finden

Die Seite wird geladen...
  1. Bestimmtes Ereignis(Datum) in Zeitraum finden - Similar Threads - Bestimmtes Ereignis Datum

  2. Bestimmte Zellwerte addieren

    in Microsoft Excel Hilfe
    Bestimmte Zellwerte addieren: Guten Morgen! Ich möchte bestimmte Zellen, welche mit dem Buchstaben A oder B oder C gefüllt sind, jeweils die Anzahl A addieren, wobei die Buchstaben immer den Wert 1 haben. Also: zb. Zellen...
  3. VBA Listboxauswahl - bestimmte Werte Eintrag in ausgewählten Blättern

    in Microsoft Excel Hilfe
    VBA Listboxauswahl - bestimmte Werte Eintrag in ausgewählten Blättern: Guten Tag, ich habe eine Datei mit ca 180 Blättern (ein Blatt pro Kunde) die auch durch andere Makros erweitert werden wenn neue Kunden angelegt werden. Das erstellen der Listbox im VBA Editor...
  4. Zeile automatisch ausfüllen (bestimmter Wert ändern)

    in Microsoft Excel Hilfe
    Zeile automatisch ausfüllen (bestimmter Wert ändern): Hallo zusammen, ich habe folgende Formel erstellt: =WENN(INDIREKT("KW47MO"&"!$E$7")="";"";INDIREKT("KW47MO"&"!$E$7")) Ich möchte diese Formel nun auf weitere Zeilen übertragen. Allerdings...
  5. Gegenüberliegende Seite nur für bestimmte Abschnitte

    in Microsoft Word Hilfe
    Gegenüberliegende Seite nur für bestimmte Abschnitte: Hallo, ich würde gerne mein Dokument beidseitig Drucken und habe dementsprechend gegenüberliegend bei Seitenrändern ausgewählt. Allerdings habe ich zwischendrin auch mehrere Seiten gefüllt mit...
  6. Formel für bestimmte reihen zum kopieren

    in Microsoft Excel Hilfe
    Formel für bestimmte reihen zum kopieren: Hallo, ich möchte gerne in meinem Excel Sheet das er wenn in den Zeilen D:D; G:G; J:J; M:M; P;P; S:S; V:V; Y:Y ein "X" geschrieben ist das er den Wert der links daneben steht in die Spalte...
  7. Bestimmter Druckbereich plus angehakte Zeilen mit Button drucken

    in Microsoft Excel Hilfe
    Bestimmter Druckbereich plus angehakte Zeilen mit Button drucken: Hallo zusammen. Nachdem ich nun schon intensivst Google bemüht und Freunde gefragt habe und dennoch nicht weiterkomme, hoffe ich bei Euch auf Hilfe. Ich habe eine Preisliste erstellt. Diese...
  8. Bestimmte Zellen addieren, Ergebnis auf neues Tabellenblatt

    in Microsoft Excel Hilfe
    Bestimmte Zellen addieren, Ergebnis auf neues Tabellenblatt: Hallo zusammen, ich will die Zellen A1-A5 addieren, und deren Summe auf Tabellenblatt abbilden. Das selbe für die Zellen A11-A15. Jedoch soll, wenn eine Zeile zwischen A1 und A5 eingefügt wird,...

Users found this page by searching for:

  1. excel ereignis in zeitraum

    ,
  2. excel ereignisse in zeitraum

  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Auf dieser Website werden Cookies für die Zugriffsanalyse und Anzeigenmessung verwendet.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden