Office: Brauche Hilfe bei meinem Quartalsbericht!

Helfe beim Thema Brauche Hilfe bei meinem Quartalsbericht! in Microsoft Excel Hilfe um das Problem gemeinsam zu lösen; Hallo zusammen, vielleicht könnt ihr mir bei meinem Problem weiterhelfen. Ich muss aus einer Spalte einer Tabelle die Daten summieren, wobei ich nur... Dieses Thema im Forum "Microsoft Excel Hilfe" wurde erstellt von xykos, 7. April 2005.

  1. xykos Neuer User

    Brauche Hilfe bei meinem Quartalsbericht!


    Hallo zusammen, vielleicht könnt ihr mir bei meinem Problem weiterhelfen.

    Ich muss aus einer Spalte einer Tabelle die Daten summieren, wobei ich nur Daten summieren will die in einem bestimmten Zeitraum liegen.

    Meine Tabelle sieht folgendermasen aus:
    Zeile Spalte Spalte etc.
    1 A............B...............C.....D.....E.....F
    2 Artikel.....Datum.......C.....D.....E.....F
    3 XY...........01.01.05....5.....10....12...1
    4 XY...........30.03.05....6.....3......2....4
    5 XY...........14.04.05....1.....3......4....6

    Meine Idee war nun eine Formel zu finden, die abhängig vom Datum in Spalte B(undzwar nur im Zeitraum 01.01.2005 - 31.03.2005) die Daten in der Spalte C summiert und den Wert der Summe in eine andere Tabelle exportiert.

    Das schwierige an dieser Formel ist der Faktor Datum. Eine Formel wäre also sehr hilfreich die das Datum berücksichtigt, da ich einen Quartalsbericht verfassen möchte!!

    Leider habe ich noch nicht soviel Erfahrung mit Excel und die Excel-Hilfe war mir bisher keine große Hilfe. :evil:

    Vielleicht hat ja jemand von euch eine zündende Idee.

    MfG Xykos
     
    xykos, 7. April 2005
    #1
  2. Michael
    Michael Administrator
    bei dem beispiel würde ich das wiefolgt machen. ich gehe vor als ob ich nur spalte a -b hätte dann kommt in:

    - D1: 01.01.05
    - E1: 31.03.05
    - D2: =WENN(B2>=$D$1;WENN(B2<=$E$1;1;0);0) die dann nach unten kopieren
    - F1: =SUMMEWENN(D:D;1;C:C)

    Dann gibt F1 die Summe von Spalte C aus für die Sätze die zwischen den Daten von D1 und E1 liegen. Das kann dan variabel gesetzt werden.
     
    Michael, 7. April 2005
    #2
Thema:

Brauche Hilfe bei meinem Quartalsbericht!

Die Seite wird geladen...
  1. Brauche Hilfe bei meinem Quartalsbericht! - Similar Threads - Brauche Hilfe Quartalsbericht

  2. Brauche mal Hilfe bei mehreren Wenn und ider

    in Microsoft Excel Hilfe
    Brauche mal Hilfe bei mehreren Wenn und ider: Hallo was mache ich hier falsch, dass kein JA in Zelle A1 erscheint?
  3. INDEX - Brauche bitte Hilfe

    in Microsoft Excel Hilfe
    INDEX - Brauche bitte Hilfe: Hallo, ich brauche bitte Eure Hilfe bei der INDEX Formel. Ich möchte eine Formel basteln, die mir anhand eines eingegebenen Wertes in E3 der Tabelle Eingabe..., untereinander alle Werte aus...
  4. INDEX - Brauche bitte Hilfe

    in Microsoft Excel Hilfe
    INDEX - Brauche bitte Hilfe: Hallo alle zusammen, Ich komme bei der INDEX Formel nicht weiter und bitte euch um Hilfe. In meiner Beispieldatei möchte ich in der Tabelle Eingabe... untereinander alle Punkte aus Spalte C...
  5. Brauche Hilfe für VBA Code zum löschen von Duplikaten!

    in Microsoft Excel Hilfe
    Brauche Hilfe für VBA Code zum löschen von Duplikaten!: Hallo ,wie in der Überschrift bereits zu sehen ist ,brauche ich Hilfe für einen VBA Code. Ich bin bin ein absoluter Neuling in Sachen Forenbeiträge und Excel. Daher bitte ich um Verständnis. Zu...
  6. Ich brauche Eure Hilfe / Excel / SVERWEIS?!

    in Microsoft Excel Hilfe
    Ich brauche Eure Hilfe / Excel / SVERWEIS?!: Hallo Ihr Lieben, ich bin neu hier und bräuchte mal Eure Hilfe. :) Ich habe eine Aufgabe von unserer Berufsschule erhalten woran ich jetzt schon gefühlt 3 Tage lang dran rumsitze. Ich...
  7. Brauche Dringend Excel Hilfe für meine Bachelorarbeit

    in Microsoft Excel Hilfe
    Brauche Dringend Excel Hilfe für meine Bachelorarbeit: Ich möchte mit einer Excellösung ohne Makros über eine Wertetabelle einen Graphen darstellen. Polynomfunktionen. Es soll der Anfangswert für x eingegeben werden sowie auch der Endwert für x....
  8. (VBA) UserForm codieren, brauche dringend Hilfe!

    in Microsoft Excel Hilfe
    (VBA) UserForm codieren, brauche dringend Hilfe!: Hallo Liebe User!!! Kann mir bitte jemand mit meiner Suchfunktion weiterhelfen, ich mochte eine Art Lager Einrichten und dabei Stückzahl per Button und Textfeld in der Tabelle immer Aktuell...
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Auf dieser Website werden Cookies für die Zugriffsanalyse und Anzeigenmessung verwendet.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden