Office: Daten aus zwei Tabellen raussuchen und in eine Dritte ausgeben

Helfe beim Thema Daten aus zwei Tabellen raussuchen und in eine Dritte ausgeben in Microsoft Excel Hilfe um das Problem gemeinsam zu lösen; Hallo, ich bin nicht sehr bewandert in Excel und habe nun eine Problem, das mir zu komplex ist. Einfach Dinge bekomm ich hin. Ich habe zwei Tabellen... Dieses Thema im Forum "Microsoft Excel Hilfe" wurde erstellt von TinaSWHB, 18. Juni 2021.

  1. TinaSWHB Neuer User

    Daten aus zwei Tabellen raussuchen und in eine Dritte ausgeben


    Hallo,

    ich bin nicht sehr bewandert in Excel und habe nun eine Problem, das mir zu komplex ist. Einfach Dinge bekomm ich hin.
    Ich habe zwei Tabellen mit unterschiedlichen Stunden je nach Beschäftigungsausmaß. Tabelle 1 und 2 stehen untereinander. Nun sollte in Tabelle 3 (rechte) händisch das Beschäftigungsausmaß in % in Spalte N eingegeben werden, in Spalte O sollen die richtigen Werte aus Tabelle 1 (die in der Spalte unter den % stehen) und in Spalte P sollen die richtigen Werte aus Tabelle 2 jeweils automatisch eingefühgt werden. Ist das möglich?

    Danke :)
     
    TinaSWHB, 18. Juni 2021
    #1
  2. steve1da Super-Moderator
    Hola,

    O4:
    =SVERWEIS(M4;$A$4:$K$15;VERGLEICH(N4;$A$3:$K$3;0);0)
    P4:
    =SVERWEIS(M4;$A$23:$K$34;VERGLEICH(N4;$A$22:$K$22;0);0)
    Gruß,
    steve1da
     
    steve1da, 18. Juni 2021
    #2
    1 Person gefällt das.
  3. TinaSWHB Neuer User
    DANKE für die wirklich schnelle Antwort Daten aus zwei Tabellen raussuchen und in eine Dritte ausgeben *:)*

    Leider gibt die Fomel #NV aus Daten aus zwei Tabellen raussuchen und in eine Dritte ausgeben :(. Ich hab mir schon gedacht, dass es mit diesen Funktionen funktionieren könnte, hab aber keine Lösung gefunden, weil ich nicht genau verstehe, wie sie funktionierenDaten aus zwei Tabellen raussuchen und in eine Dritte ausgeben :oops:. Ich verstehe immer gern die Formeln :) Oder hat mein Hirn einfach einen Knoten?
     
    TinaSWHB, 18. Juni 2021
    #3
  4. steve1da Super-Moderator

    Daten aus zwei Tabellen raussuchen und in eine Dritte ausgeben

    #NV bedeutet, dass das Suchkriterium aus M4 nicht in Spalte A gefunden wird. Da man auf einem Bild meist nicht erkennen kann warum, wäre eine Excel-Beispieldatei hilfreich, wo der #NV Fehler nachvollzogen werden kann.
     
    steve1da, 18. Juni 2021
    #4
  5. TinaSWHB Neuer User
    Die rechte Tabelle hab ich händisch ausgefüllt, und sollte jetzt automatisch gehen, wenn ich die richtigen Prozente eingebe, Danke für deine Hilfe :)
     
    TinaSWHB, 18. Juni 2021
    #5
  6. steve1da Super-Moderator
    "Fehler" gefunden. 62,5% sind in Excel 0,625. Und das ist eben ungleich 62,5 als Zahl. Du musst in den beiden Formeln also N4 durch 100 teilen.
     
    steve1da, 18. Juni 2021
    #6
  7. TinaSWHB Neuer User
    Mein Retter in der Not :) Meine Chefin und ich sagen danke Daten aus zwei Tabellen raussuchen und in eine Dritte ausgeben *:)*Daten aus zwei Tabellen raussuchen und in eine Dritte ausgeben *;)*Daten aus zwei Tabellen raussuchen und in eine Dritte ausgeben *:D*
     
    TinaSWHB, 18. Juni 2021
    #7
Thema:

Daten aus zwei Tabellen raussuchen und in eine Dritte ausgeben

Die Seite wird geladen...
  1. Daten aus zwei Tabellen raussuchen und in eine Dritte ausgeben - Similar Threads - Daten Tabellen raussuchen

  2. Daten automatisch in eine andere Tabelle übertragen

    in Microsoft Excel Hilfe
    Daten automatisch in eine andere Tabelle übertragen: Hallo zusammen, Ich benötige bitte einmal Eure Hilfe. In Tabellenblatt 1 habe ich alle Artikel mit Einkaufspreisen hinterlegt, dieses Blatt soll kontinuierlich wachen bzw. erweitert werden. Die...
  3. Daten aus Excel Tabelle in vorhandene Excel Tabelle importieren

    in Microsoft Excel Hilfe
    Daten aus Excel Tabelle in vorhandene Excel Tabelle importieren: Guten Tag zusammen, Ich habe eine einfache Excel Tabelle stelle, wo ich prüfe, ob es in Kassen Differenzen gibt und wenn ja, ob es ein Beleg dazu gibt. Ich kann aus dem Programm wo die Differenz...
  4. WORD: Tabellenverknüpfung mit Datenaktualisierung

    in Microsoft Word Hilfe
    WORD: Tabellenverknüpfung mit Datenaktualisierung: Hallo zusammen, leider konnte mir die Suche nicht weiterhelfen, oder ich schaffe es nicht mein Anliegen richtig zu formulieren. Ich habe folgendes Problem. Eine Worddatei mit einer technischen...
  5. Daten aus einer Tabelle nach einem best. Kriterium in mehreren anderen Tabellen ausgeben

    in Microsoft Excel Hilfe
    Daten aus einer Tabelle nach einem best. Kriterium in mehreren anderen Tabellen ausgeben: Hallo zusammen, ich suche nach einer Möglichkeit, wie ich Daten aus einer "Mastertabelle", die alle Daten umfasst, zwecks Übersichtlichkeit in mehreren Tabellen ausgeben kann. Die Mastertabelle...
  6. Daten übertragen, wenn 2 Spalten und 2 Tabellen identisch sind.

    in Microsoft Excel Hilfe
    Daten übertragen, wenn 2 Spalten und 2 Tabellen identisch sind.: Hallo zusammen, nachdem ich zuletzt schon so super hier versorgt worden bin, hoffe ich, es ist ok, wenn ich schon wieder frage. Ich habe es mit der Index Funktion versucht und Vergleiche versucht...
  7. Daten aus temporärer Tabelle in normalisierte Tabellenstruktur übernehmen

    in Microsoft Access Hilfe
    Daten aus temporärer Tabelle in normalisierte Tabellenstruktur übernehmen: Hallo Leute, ich nage da an einem Problem, dass mir so exotisch gar nicht vorkommt, trotzdem konnte ich über die Suche noch nichts finden. Eventuell benutze ich die falschen Suchworte, wenn also...
  8. Import von Excel-Daten in Access-Tabelle

    in Microsoft Access Hilfe
    Import von Excel-Daten in Access-Tabelle: Hallo, um es gleich vorwegzunehmen, ich bin absoluter Amateur und hänge an folgendem Punkt: Ausgangspunkt: Ich muss einmalig (von Hand, es geht also nicht zwingend um ein VBA-Modul o.Ä., obwohl...
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Auf dieser Website werden Cookies für die Zugriffsanalyse und Anzeigenmessung verwendet.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden