Office: Doppelte SUMMEWENN-Bedingung mit Stellvertreterkennzeichen

Helfe beim Thema Doppelte SUMMEWENN-Bedingung mit Stellvertreterkennzeichen in Microsoft Excel Hilfe um das Problem gemeinsam zu lösen; Ich habe folgende Formel erstellt: {=SUMME(WENN((P1:P1000=A2)*(R1:R1000=A1);C1:C1000))} A2 sind Buchstaben, Z.B. AB, dann gibt es kein Problem.... Dieses Thema im Forum "Microsoft Excel Hilfe" wurde erstellt von Hardcourage, 29. Juli 2006.

  1. Doppelte SUMMEWENN-Bedingung mit Stellvertreterkennzeichen


    Ich habe folgende Formel erstellt:
    {=SUMME(WENN((P1:P1000=A2)*(R1:R1000=A1);C1:C1000))}

    A2 sind Buchstaben, Z.B. AB, dann gibt es kein Problem.
    Habe ich aber in A2 Stellvertreterkennzeichen, z.B. AB*, dann funktioniert es nicht, es zeigt keine ausgewählten Datensummen an.

    Bei einfacher Bedingung funktioniert es aber.

    Woran scheitert es?

    Danke für Eure Hilfe.
     
    Hardcourage, 29. Juli 2006
    #1
  2. fridgenep Erfahrener User
    Hallo,

    verzichte auf die "Stellvertreterzeichen" (Platzhalter), sondern nutze diese Formel:

    Code:
    =SUMME(WENN((LINKS(P1:P1000;LÄNGE(A2))=A2)*(R1:R1000=A1);C1:C1000))
    Eingabe mit Strg+Shift+Enter abschliessen.

    Dennoch das ganze als Beispieldatei:
     
    fridgenep, 21. Oktober 2006
    #2
Thema:

Doppelte SUMMEWENN-Bedingung mit Stellvertreterkennzeichen

Die Seite wird geladen...
  1. Doppelte SUMMEWENN-Bedingung mit Stellvertreterkennzeichen - Similar Threads - Doppelte SUMMEWENN Bedingung

  2. doppelte und gezielte Eigenschaftsvergabe für einzelne Orten innerhalb eines Kartendiagramm

    in Microsoft Excel Hilfe
    doppelte und gezielte Eigenschaftsvergabe für einzelne Orten innerhalb eines Kartendiagramm: Moin. Anlass meiner Frage: Ich habe via Excel365 ein gewöhnliches Kartendiagramm mit Datenschnitten erstellt (s. Screenshots). Frage: Wie kriege ich es in der Formatierung des Diagramms hin,...
  3. doppelte Daten nicht anzeigen

    in Microsoft Access Hilfe
    doppelte Daten nicht anzeigen: Hallo zusammen, ich bin neu hier und hoffe auf eure fachkundige Hilfe. Meine Kenntnisse in Acces würde ich als erweitertes Basiswissen beschreiben. Ich arbeite derzeit an einer Datenbank und habe...
  4. Ausgabe von doppelten Werten

    in Microsoft Excel Hilfe
    Ausgabe von doppelten Werten: Hallo zusammen, ich möchte folgendes bewerkstelligen: Ich habe zwei Datenmengen getrennt von einander und untereinander. Jetzt würde ich gerne durch ein "ja" oder "nein" erfahren, ob es...
  5. PQ doppelten Wert leer lassen

    in Microsoft Excel Hilfe
    PQ doppelten Wert leer lassen: Hallo zusammen, ich habe vor 1 Wochen Power Query für mich entdeck und folgendes Problem. Ich greife auf 2 Quellen zu und diese haben eine Gemeinsamkeit, die Artikelnummer Quelle 1...
  6. Artikel Nummern zusammenzählen mit doppelten Artikeln

    in Microsoft Excel Hilfe
    Artikel Nummern zusammenzählen mit doppelten Artikeln: Hallo ich versuche es mal so gut es geht zu beschreiben an einem Beispiel, das ich dann in meinem Dokument anwenden möchte meine Tabelle ist so das B6 bis B14 addiert werden da aber mansche...
  7. Formartierung von doppelten Werten mit Abgleich in anderer Spalte

    in Microsoft Excel Hilfe
    Formartierung von doppelten Werten mit Abgleich in anderer Spalte: Hallo, nachdem ich heute den ganzen Tag erfolglos rumprobiert habe, die richtige Formel bzw. Herangehensweise für mein Problem zu finden, frage ich einfach mal die Experten :) Ich habe einen...
  8. Zählenwenns und Summewenns ohne doppelte Werte

    in Microsoft Excel Hilfe
    Zählenwenns und Summewenns ohne doppelte Werte: Hallo an alle fleißigen Helfer! Habe ein Problem mit Summewenns und Zählenwenns bei doppelten Werten. Zählenwenns: In der Tabelle "Zusammenfassung" sollen die Anzahl der Räume aus Tabelle...
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Auf dieser Website werden Cookies für die Zugriffsanalyse und Anzeigenmessung verwendet.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden