Office: (Office 2016) Eingabe nach Bestätigung mit Datum und Uhrzeit dokumentieren

Helfe beim Thema Eingabe nach Bestätigung mit Datum und Uhrzeit dokumentieren in Microsoft Excel Hilfe um das Problem gemeinsam zu lösen; Hallo Zusammen, Ich hab ein großes Problem. Und zwar möchte ich das meine Eingaben in einer Zelle (Dezimalwert mit 2 oder 3 Nachkommastellen) bei... Dieses Thema im Forum "Microsoft Excel Hilfe" wurde erstellt von Diabolus69, 15. November 2020.

  1. Diabolus69 Neuer User

    Eingabe nach Bestätigung mit Datum und Uhrzeit dokumentieren


    Hallo Zusammen,

    Ich hab ein großes Problem.

    Und zwar möchte ich das meine Eingaben in einer Zelle (Dezimalwert mit 2 oder 3 Nachkommastellen) bei der Bestätigung mit Enter, einen Datums und Uhrzeitstempel bekommt. Damit man Nachvollziehen kann, wann diese Eingabe gemacht wurde.

    Meine erste Überlegung war z.B. , Zelle A1 Eingabe 14,562 (Enter), in Zelle B1 sollte dann das Datum der Eingabe erscheinen und in Zelle C1 die Uhrzeit.
    Ich hab es mit einer "wenn" Funktion schon versucht aber es klappt halt nicht. Das Datum/die Uhrzeit muss statisch bleiben, mit "Heute()" und "Jetzt()" funktioniert das nicht.

    Wichtig ist für mich, das die Eingabe mit Zeit und Datum dokumentiert wird und auch nicht mehr manipuliert werden kann, d.h. die Eingabe muss immer mit dem Datum und der Uhrzeit fest zusammen hängen. Wie das letztendlich aussieht ist nicht so wichtig.
    Wenn es geht kann die Eingabezeit auch im Bezug auf die Zelle anders hinterlegt werden.

    Ich hoffe Ihr versteht meine Problem und könnt mir da weiter helfen ?
     
    Diabolus69, 15. November 2020
    #1
  2. RPP63
    RPP63 Erfahrener User
    Moin!
    Da es eine der am häufigsten gestellten Fragen ist:
    Suche mal nach Excel Zeitstempel VBA
    Du erhältst 1.300.000 Treffer, die nahezu alle identisch sind!

    Gruß Ralf
     
  3. cpt. Nemo Erfahrener User
    [gelöscht]
     
    cpt. Nemo, 16. November 2020
    #3
  4. Beverly
    Beverly Erfahrener User

    Eingabe nach Bestätigung mit Datum und Uhrzeit dokumentieren

    Hi,

    das kann man per Formel wie folgt lösen:


    Tabelle1
     ABC
    1 DatumUhrzeit
    2aaaa17.11.202011:05:04
    3   
    4   
    5   
    6   
    7   

    verwendete Formeln
    Zelle Formel Bereich N/A
    B2:B7=WENN(A2="";"";WENN(B2="";HEUTE();B2))  
    C2:C7=WENN(A2="";"";WENN(C2="";JETZT();C2))  

    Zahlenformate
    Zelle Format Inhalt
    B2 'TT.MM.JJJJ  44152
    B3:B7 'TT.MM.JJJJ 
    C2 '[$-F400]h:mm:ss AM/PM  44152,461855787
    C3:C7 '[$-F400]h:mm:ss AM/PM 
    Zellen mit Format Standard werden nicht dargestellt
    http://excel-inn.de/dateien/vba_beispiele/tabellenanzeige_in_html_addin.zip http://Hajo-Excel.de/tools.htm
    XHTML-Tabelle zur Darstellung in Foren, einschl. der neuen Funktionen ab Version 2007 Add-In-Version 25.20 einschl. 64 Bit
    Wichtig ist dabei folgendes: du musst unter den Optionen -> Formeln -> Berechnungsoptionen -> "Iterative Berechnung aktivieren" anhaken.

    Bis später,
    Karin
     
  5. Hallo zusammen,

    ich hab alles ausprobiert, aber leider klappt es nicht. Eingabe nach Bestätigung mit Datum und Uhrzeit dokumentieren :(

    Bei meiner Datei benötige ich ein Datum und Uhrzeit die mit der Eingabe in Spalte B in Spalte E eingetragen wird. Das Datum/Uhrzeit darf sich nicht aktualisieren.

    Die entsprechende Datei habe ich bei mit hochgeladen.

    Ich hoffe jemand kann mir helfen.
    Vielen DANK im Voraus!

    Corinna
     
    c.hengelbrock, 6. April 2021
    #5
Thema:

Eingabe nach Bestätigung mit Datum und Uhrzeit dokumentieren

Die Seite wird geladen...
  1. Eingabe nach Bestätigung mit Datum und Uhrzeit dokumentieren - Similar Threads - Eingabe Bestätigung Datum

  2. Zwingende Eingabe in einer Vorlage

    in Microsoft Excel Hilfe
    Zwingende Eingabe in einer Vorlage: Will eine Vorlage erstellen, in der der Klientenname in E5 eingegeben werden muss. Prinzipiell moeglich mit kleinem VBA. Jedoch: wenn ich das Ding dann als leere Vorlage dh ohne Namen in E5...
  3. Excel: Eingabe einer Verlinkung/Verknüpfung - Folge beim Start/Öffnen: Fehlermeldung zu einer toten

    in Microsoft Excel Hilfe
    Excel: Eingabe einer Verlinkung/Verknüpfung - Folge beim Start/Öffnen: Fehlermeldung zu einer toten: Hallo zusammen, Ich habe eine alte Excel Datei als Vorlage genutzt. Ich habe diese auch gesäubert von alten Formeln und Verknüpfungen (denke ich zumindest). Wenn ich nun eine Verknüpfung erstelle...
  4. Änderung der Zellenfarbe bei Eingabe

    in Microsoft Excel Hilfe
    Änderung der Zellenfarbe bei Eingabe: Hallo zusammen, ich brauche bitte Hilfe bei folgendem Problem. Ich habe ein Excel-Sheet, wo in einer Spalte sich die jeweilige Zellenfarbe ändern soll, sobald ich einen Eintrag, in dem Fall ein...
  5. Zellen nach Eingabe sperren

    in Microsoft Excel Hilfe
    Zellen nach Eingabe sperren: Hallo zusammen, ich habe folgende Aufgabenstellung für eine IT-Inventarliste. In den Spalten C3:N3 stehe meine Merkmale (Überschriften) als Spalten (s. a. Screenshot) In jeder Zeile darf nur ein...
  6. E-Mail Eingabe

    in Microsoft Access Hilfe
    E-Mail Eingabe: Hallo, ich könnte mal eure Hilfe gebrauchen. Und zwar habe ich eine E-Mail Eingabe gebastelt die mir alle eingegeben Adressen, sofern noch nicht bekannt, in einer Tabelle abspeichert. Beim...
  7. Tabellenblätter für Eingaben sperren ab bestimmtem Datum UND Uhrzeit

    in Microsoft Excel Hilfe
    Tabellenblätter für Eingaben sperren ab bestimmtem Datum UND Uhrzeit: Huhu, ich habe in einer Excel Tabelle mehrere Reiter (z.Bsp. 01.12.2020-31.12.2020). Nun möchte ich, dass z. Bsp. das Sheet vom 01.12.2020 nr bis zum 02.12.2020 6 Uhr morgens bearbeitbar ist....
  8. Excel Pläne durch Eingabe ausgeben lassen

    in Microsoft Excel Hilfe
    Excel Pläne durch Eingabe ausgeben lassen: Hallo, vielleicht kann mir hier jemand helfen. Ich benötige für die Arbeit eine (oder mehrere) Formel, die mir unterschiedliche Pläne durch Eingabe ausspuckt. Beispiel: Ich habe mehrere...
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Auf dieser Website werden Cookies für die Zugriffsanalyse und Anzeigenmessung verwendet.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden