Office: Etiketten mit fortlaufende Nummerierung mit zb. 50er Schritten

Helfe beim Thema Etiketten mit fortlaufende Nummerierung mit zb. 50er Schritten in Microsoft Excel Hilfe um das Problem gemeinsam zu lösen; Hallo alle zusammen. Ich denke ich bin hier richtig weil dies wohl am einfachsten mit Excel zu lösen ist. Excel Version wäre 2007 bzw. 2010.... Dieses Thema im Forum "Microsoft Excel Hilfe" wurde erstellt von peewee, 18. Januar 2012.

  1. peewee Neuer User

    Etiketten mit fortlaufende Nummerierung mit zb. 50er Schritten


    Hallo alle zusammen.
    Ich denke ich bin hier richtig weil dies wohl am einfachsten mit Excel zu lösen ist.
    Excel Version wäre 2007 bzw. 2010.
    Folgendes brauche ich genau.
    Eine Excel Vorlage zum erstellen von Etiketten mit fortlaufende Nummerierung von zB. 1 bis 10000 in zB. 50er Schritten.
    Wobei von, bis und die Schritte variabel sein sollen.
    Sollte also in etwa so aussehen:
    zB 1 bis 10000 in 50er Schritten sieht dann so aus:

    00001 - 00050
    00051 - 00100
    00101 - 00150
    00151 - 00200
    00201 - 00251

    Das ganze so weiter bis 10000 zum drucken aufgeteilt auf genormten Etiketten zB 10 pro Seite.. zB Zweckform
    Das ganze sollte einfach einzugeben sein.
    zB oben eine Zeile mit von - bis und die Schritte und er erstellt dann die nötigen Etiketten von selbst.
    So.Ich hoffe ich habe das gaze verständlich rübergebracht und freue mich über jede Hilfe.
    Aja.Ich bin nicht gerade geübt in Excel.Für exakte Beispiele wäre ich dankbar. :)
     
  2. schatzi Super-Moderator
    Hallo!

    [TABLE]
    <colgroup><col style="width: 28ptpx"><col width="60pt"><col width="60pt"><col width="60pt"><col width="60pt"><col width="60pt"><col width="60pt"><col width="60pt"></colgroup><tbody>[TR="bgcolor: #cacaca"]
    [TD] [/TD]
    [TD="align: center"]A[/TD]
    [TD="align: center"]B[/TD]
    [TD="align: center"]C[/TD]
    [TD="align: center"]D[/TD]
    [TD="align: center"]E[/TD]
    [TD="align: center"]F[/TD]
    [TD="align: center"]G[/TD]
    [/TR]
    [TR]
    [TD="bgcolor: #cacaca, align: center"]1[/TD]
    [TD="align: right"]00001[/TD]
    [TD="align: left"]-[/TD]
    [TD="align: right"]00050[/TD]
    [TD="align: right"] [/TD]
    [TD="align: right"] [/TD]
    [TD="align: left"]Start:[/TD]
    [TD="align: right"]1[/TD]
    [/TR]
    [TR]
    [TD="bgcolor: #cacaca, align: center"]2[/TD]
    [TD="align: right"]00051[/TD]
    [TD="align: left"]-[/TD]
    [TD="align: right"]00100[/TD]
    [TD="align: right"] [/TD]
    [TD="align: right"] [/TD]
    [TD="align: left"]Ende:[/TD]
    [TD="align: right"]390[/TD]
    [/TR]
    [TR]
    [TD="bgcolor: #cacaca, align: center"]3[/TD]
    [TD="align: right"]00101[/TD]
    [TD="align: left"]-[/TD]
    [TD="align: right"]00150[/TD]
    [TD="align: right"] [/TD]
    [TD="align: right"] [/TD]
    [TD="align: left"]Schrittweite:[/TD]
    [TD="align: right"]50[/TD]
    [/TR]
    [TR]
    [TD="bgcolor: #cacaca, align: center"]4[/TD]
    [TD="align: right"]00151[/TD]
    [TD="align: left"]-[/TD]
    [TD="align: right"]00200[/TD]
    [TD="align: right"] [/TD]
    [TD="align: right"] [/TD]
    [TD="align: right"] [/TD]
    [TD="align: right"] [/TD]
    [/TR]
    [TR]
    [TD="bgcolor: #cacaca, align: center"]5[/TD]
    [TD="align: right"]00201[/TD]
    [TD="align: left"]-[/TD]
    [TD="align: right"]00250[/TD]
    [TD="align: right"] [/TD]
    [TD="align: right"] [/TD]
    [TD="align: right"] [/TD]
    [TD="align: right"] [/TD]
    [/TR]
    [TR]
    [TD="bgcolor: #cacaca, align: center"]6[/TD]
    [TD="align: right"]00251[/TD]
    [TD="align: left"]-[/TD]
    [TD="align: right"]00300[/TD]
    [TD="align: right"] [/TD]
    [TD="align: right"] [/TD]
    [TD="align: right"] [/TD]
    [TD="align: right"] [/TD]
    [/TR]
    [TR]
    [TD="bgcolor: #cacaca, align: center"]7[/TD]
    [TD="align: right"]00301[/TD]
    [TD="align: left"]-[/TD]
    [TD="align: right"]00350[/TD]
    [TD="align: right"] [/TD]
    [TD="align: right"] [/TD]
    [TD="align: right"] [/TD]
    [TD="align: right"] [/TD]
    [/TR]
    [TR]
    [TD="bgcolor: #cacaca, align: center"]8[/TD]
    [TD="align: right"]00351[/TD]
    [TD="align: left"]-[/TD]
    [TD="align: right"]00390[/TD]
    [TD="align: right"] [/TD]
    [TD="align: right"] [/TD]
    [TD="align: right"] [/TD]
    [TD="align: right"] [/TD]
    [/TR]
    [TR]
    [TD="bgcolor: #cacaca, align: center"]9[/TD]
    [TD="align: left"] [/TD]
    [TD="align: left"] [/TD]
    [TD="align: left"] [/TD]
    [TD="align: right"] [/TD]
    [TD="align: right"] [/TD]
    [TD="align: right"] [/TD]
    [TD="align: right"] [/TD]
    [/TR]
    </tbody>[/TABLE]

    [TABLE]
    <tbody>[TR="bgcolor: #aaeeaa"]
    [TD]Zelle[/TD]
    [TD]Format[/TD]
    [TD="align: right"]Wert[/TD]
    [/TR]
    [TR]
    [TD]A1[/TD]
    [TD]00000[/TD]
    [TD="align: right"]1[/TD]
    [/TR]
    [TR]
    [TD]B1[/TD]
    [TD]00000[/TD]
    [TD="align: right"]-[/TD]
    [/TR]
    [TR]
    [TD]C1[/TD]
    [TD]00000[/TD]
    [TD="align: right"]50[/TD]
    [/TR]
    [TR]
    [TD]A2[/TD]
    [TD]00000[/TD]
    [TD="align: right"]51[/TD]
    [/TR]
    [TR]
    [TD]B2[/TD]
    [TD]00000[/TD]
    [TD="align: right"]-[/TD]
    [/TR]
    [TR]
    [TD]C2[/TD]
    [TD]00000[/TD]
    [TD="align: right"]100[/TD]
    [/TR]
    [TR]
    [TD]A3[/TD]
    [TD]00000[/TD]
    [TD="align: right"]101[/TD]
    [/TR]
    [TR]
    [TD]B3[/TD]
    [TD]00000[/TD]
    [TD="align: right"]-[/TD]
    [/TR]
    [TR]
    [TD]C3[/TD]
    [TD]00000[/TD]
    [TD="align: right"]150[/TD]
    [/TR]
    [TR]
    [TD]A4[/TD]
    [TD]00000[/TD]
    [TD="align: right"]151[/TD]
    [/TR]
    [TR]
    [TD]B4[/TD]
    [TD]00000[/TD]
    [TD="align: right"]-[/TD]
    [/TR]
    [TR]
    [TD]C4[/TD]
    [TD]00000[/TD]
    [TD="align: right"]200[/TD]
    [/TR]
    [TR]
    [TD]A5[/TD]
    [TD]00000[/TD]
    [TD="align: right"]201[/TD]
    [/TR]
    [TR]
    [TD]B5[/TD]
    [TD]00000[/TD]
    [TD="align: right"]-[/TD]
    [/TR]
    [TR]
    [TD]C5[/TD]
    [TD]00000[/TD]
    [TD="align: right"]250[/TD]
    [/TR]
    [TR]
    [TD]A6[/TD]
    [TD]00000[/TD]
    [TD="align: right"]251[/TD]
    [/TR]
    [TR]
    [TD]B6[/TD]
    [TD]00000[/TD]
    [TD="align: right"]-[/TD]
    [/TR]
    [TR]
    [TD]C6[/TD]
    [TD]00000[/TD]
    [TD="align: right"]300[/TD]
    [/TR]
    [TR]
    [TD]A7[/TD]
    [TD]00000[/TD]
    [TD="align: right"]301[/TD]
    [/TR]
    [TR]
    [TD]B7[/TD]
    [TD]00000[/TD]
    [TD="align: right"]-[/TD]
    [/TR]
    [TR]
    [TD]C7[/TD]
    [TD]00000[/TD]
    [TD="align: right"]350[/TD]
    [/TR]
    [TR]
    [TD]A8[/TD]
    [TD]00000[/TD]
    [TD="align: right"]351[/TD]
    [/TR]
    [TR]
    [TD]B8[/TD]
    [TD]00000[/TD]
    [TD="align: right"]-[/TD]
    [/TR]
    [TR]
    [TD]C8[/TD]
    [TD]00000[/TD]
    [TD="align: right"]390[/TD]
    [/TR]
    [TR]
    [TD]A9[/TD]
    [TD]00000[/TD]
    [TD="align: right"] [/TD]
    [/TR]
    [TR]
    [TD]B9[/TD]
    [TD]00000[/TD]
    [TD="align: right"] [/TD]
    [/TR]
    [TR]
    [TD]C9[/TD]
    [TD]00000[/TD]
    [TD="align: right"] [/TD]
    [/TR]
    </tbody>[/TABLE]

    [TABLE]
    <colgroup><col style="width: 40ptpx"><col></colgroup><tbody>[TR="bgcolor: #eeaaaa"]
    [TD]Zelle[/TD]
    [TD]Formel[/TD]
    [/TR]
    [TR]
    [TD]A1[/TD]
    [TD]=G1[/TD]
    [/TR]
    [TR]
    [TD]B1[/TD]
    [TD]=WENN(C1="";"";"-")[/TD]
    [/TR]
    [TR]
    [TD]C1[/TD]
    [TD]=WENN((ZEILE()-1)*G$3+G$1-1>G$2;"";MIN(G$2;ZEILE()*G$3+G$1-1))[/TD]
    [/TR]
    [TR]
    [TD]A2[/TD]
    [TD]=WENN(C2="";"";A1+G$3)[/TD]
    [/TR]
    [TR]
    [TD]B2[/TD]
    [TD]=WENN(C2="";"";"-")[/TD]
    [/TR]
    [TR]
    [TD]C2[/TD]
    [TD]=WENN((ZEILE()-1)*G$3+G$1-1>G$2;"";MIN(G$2;ZEILE()*G$3+G$1-1))[/TD]
    [/TR]
    [TR]
    [TD]A3[/TD]
    [TD]=WENN(C3="";"";A2+G$3)[/TD]
    [/TR]
    [TR]
    [TD]B3[/TD]
    [TD]=WENN(C3="";"";"-")[/TD]
    [/TR]
    [TR]
    [TD]C3[/TD]
    [TD]=WENN((ZEILE()-1)*G$3+G$1-1>G$2;"";MIN(G$2;ZEILE()*G$3+G$1-1))[/TD]
    [/TR]
    [TR]
    [TD]A4[/TD]
    [TD]=WENN(C4="";"";A3+G$3)[/TD]
    [/TR]
    [TR]
    [TD]B4[/TD]
    [TD]=WENN(C4="";"";"-")[/TD]
    [/TR]
    [TR]
    [TD]C4[/TD]
    [TD]=WENN((ZEILE()-1)*G$3+G$1-1>G$2;"";MIN(G$2;ZEILE()*G$3+G$1-1))[/TD]
    [/TR]
    [TR]
    [TD]A5[/TD]
    [TD]=WENN(C5="";"";A4+G$3)[/TD]
    [/TR]
    [TR]
    [TD]B5[/TD]
    [TD]=WENN(C5="";"";"-")[/TD]
    [/TR]
    [TR]
    [TD]C5[/TD]
    [TD]=WENN((ZEILE()-1)*G$3+G$1-1>G$2;"";MIN(G$2;ZEILE()*G$3+G$1-1))[/TD]
    [/TR]
    [TR]
    [TD]A6[/TD]
    [TD]=WENN(C6="";"";A5+G$3)[/TD]
    [/TR]
    [TR]
    [TD]B6[/TD]
    [TD]=WENN(C6="";"";"-")[/TD]
    [/TR]
    [TR]
    [TD]C6[/TD]
    [TD]=WENN((ZEILE()-1)*G$3+G$1-1>G$2;"";MIN(G$2;ZEILE()*G$3+G$1-1))[/TD]
    [/TR]
    [TR]
    [TD]A7[/TD]
    [TD]=WENN(C7="";"";A6+G$3)[/TD]
    [/TR]
    [TR]
    [TD]B7[/TD]
    [TD]=WENN(C7="";"";"-")[/TD]
    [/TR]
    [TR]
    [TD]C7[/TD]
    [TD]=WENN((ZEILE()-1)*G$3+G$1-1>G$2;"";MIN(G$2;ZEILE()*G$3+G$1-1))[/TD]
    [/TR]
    [TR]
    [TD]A8[/TD]
    [TD]=WENN(C8="";"";A7+G$3)[/TD]
    [/TR]
    [TR]
    [TD]B8[/TD]
    [TD]=WENN(C8="";"";"-")[/TD]
    [/TR]
    [TR]
    [TD]C8[/TD]
    [TD]=WENN((ZEILE()-1)*G$3+G$1-1>G$2;"";MIN(G$2;ZEILE()*G$3+G$1-1))[/TD]
    [/TR]
    [TR]
    [TD]A9[/TD]
    [TD]=WENN(C9="";"";A8+G$3)[/TD]
    [/TR]
    [TR]
    [TD]B9[/TD]
    [TD]=WENN(C9="";"";"-")[/TD]
    [/TR]
    [TR]
    [TD]C9[/TD]
    [TD]=WENN((ZEILE()-1)*G$3+G$1-1>G$2;"";MIN(G$2;ZEILE()*G$3+G$1-1))[/TD]
    [/TR]
    </tbody>[/TABLE]
     
    schatzi, 18. Januar 2012
    #2
  3. peewee Neuer User
    Cool

    Danke für die rasche Hilfe mit der Vorlage.
    Nur wie bringe ich das jetzt wie beschrieben auf die Etiketten?
    In der Form kann man es ja nicht ausdrucken.
     
  4. schatzi Super-Moderator

    Etiketten mit fortlaufende Nummerierung mit zb. 50er Schritten

    Hallo!

    Zum Ausdrucken musst das Tabellenblatt dann entsprechend formatieren (Zeilenhöhe/Spaltenbreite/Seitenränder).
     
    schatzi, 18. Januar 2012
    #4
  5. peewee Neuer User
    Das kann was werden.muss mir morgen mal unsere Etiketten genau ausmessen.
    Werd es mal versuchen.
    Wie gesagt.Bin Excel Neuling. ;)
     
  6. hiob
    hiob Erfahrener User
    hi, ich würde das in verbindung mit WORD (stichwort Serienbrief) lösen - vorteil, die meisten gängigen etiketten gibt's dort als vorlage...
     
Thema:

Etiketten mit fortlaufende Nummerierung mit zb. 50er Schritten

Die Seite wird geladen...
  1. Etiketten mit fortlaufende Nummerierung mit zb. 50er Schritten - Similar Threads - Etiketten fortlaufende Nummerierung

  2. Etikettendruck <<Nächster Datensatz>> ausblenden

    in Microsoft Word Hilfe
    Etikettendruck <<Nächster Datensatz>> ausblenden: Hallo, ich möchte Etiketten erstellen die am Schluss alle gleich sein sollen. Dazu verwende ich in Word die Etikettenfunktion in der ich nur die erste Etikette erstelle und die anderen Etiketten...
  3. Automatisches Anwenden oder empfehlen von Vertraulichkeits Etiketten für Ihre Dateien und ...

    in Microsoft Excel Tutorials
    Automatisches Anwenden oder empfehlen von Vertraulichkeits Etiketten für Ihre Dateien und ...: Automatisches Anwenden oder empfehlen von Vertraulichkeits Etiketten für Ihre Dateien und e-Mails in Office Excel für Microsoft 365 Word für Microsoft 365 Outlook für Microsoft...
  4. Erstellen und Drucken von Etiketten

    in Microsoft Word Tutorials
    Erstellen und Drucken von Etiketten: Übersicht [img] In diesem Kurs lernen Sie, wie eine Seite desselben Etiketts oder ein einzelnes Etikett gedruckt wird und der Seriendruck verwendet wird, um einen Bogen mit Adressetiketten...
  5. Hinzufügen von Barcodes zu Etiketten

    in Microsoft Word Tutorials
    Hinzufügen von Barcodes zu Etiketten: Hinzufügen von Barcodes zu Etiketten Word für Microsoft 365 Word 2019 Word 2016 Word 2013 Mehr... Weniger...
  6. Etiketten-und Visitenkartenvorlagen für Word und Publisher

    in Microsoft Word Tutorials
    Etiketten-und Visitenkartenvorlagen für Word und Publisher: Etiketten-und Visitenkartenvorlagen für Word und Publisher Word für Microsoft 365 Word 2019 Word 2016 Publisher 2016 Word 2013 Publisher 2013...
  7. Erstellen und Drucken von Etiketten

    in Microsoft Word Tutorials
    Erstellen und Drucken von Etiketten: Erstellen und Drucken von Etiketten Word für Microsoft 365 Word für Microsoft 365 für Mac Word für das Web Word 2019 Word 2019 für Mac Word 2016...
  8. Verwenden der Option Mail Merge für Massen-E-Mails, Briefe, Etiketten und Umschläge

    in Microsoft Word Tutorials
    Verwenden der Option Mail Merge für Massen-E-Mails, Briefe, Etiketten und Umschläge: Verwenden der Option Mail Merge für Massen-E-Mails, Briefe, Etiketten und Umschläge Word für Microsoft 365 Word für das Web Word 2019 Word 2016 Word 2013...
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Auf dieser Website werden Cookies für die Zugriffsanalyse und Anzeigenmessung verwendet.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden