Office: etwas kompiziertere Wenn-Formel

Helfe beim Thema etwas kompiziertere Wenn-Formel in Microsoft Excel Hilfe um das Problem gemeinsam zu lösen; Hallo ihr Experten :-D ich habe zwei Fragen: 1. ich habe folgende Formel in Zelle C21: =WENN(F7<>"";"VGL";WENN(C7<>"";"FOF";"")) Jetzt... Dieses Thema im Forum "Microsoft Excel Hilfe" wurde erstellt von Jobi81, 24. Oktober 2005.

  1. Jobi81 Neuer User

    etwas kompiziertere Wenn-Formel


    Hallo ihr Experten :-D

    ich habe zwei Fragen:

    1. ich habe folgende Formel in Zelle C21:
    =WENN(F7<>"";"VGL";WENN(C7<>"";"FOF";""))

    Jetzt kommen noch die Zellen B14,D14,F14 ins Spiel. Und zwar darf in C21 nur VGL oder FOF stehen, wenn auch was mindestens in einer der drei Zellen etwas drin steht. Da kommen nur Euro-Werte rein.

    2. folgende Formel in G21:
    =WENN(B19+D19+F19=D19;"X";"")

    wenn in B19,D19,F19 nichts drin steht, dann ist logischerweise B19+D19+F19=D19 gleich "X", da 0+0+0=0
    Es darf in G21 erst ein X stehen, wenn auch wirklich Euro-Werte größer als Null stehen. Als beispiel für ein X:
    0 + 10 + 0
    B19+D19+F19

    Vielen Dank im Voraus.
    Ich verzweife schon fast :-(
     
  2. Michael
    Michael Administrator
    ich glaube ich hab da eine Idee. Kannst Du mir die Datei zuschicken, dann schreib ich mal rein was ich denke. Ist so schwer zu erklären.

    Gruß
    Michael
     
    Michael, 25. Oktober 2005
    #2
Thema:

etwas kompiziertere Wenn-Formel

Die Seite wird geladen...
  1. etwas kompiziertere Wenn-Formel - Similar Threads - kompiziertere Formel

  2. Das Datum der nächsten Veranstaltung (in der Zukunft) anzeigen

    in Microsoft Excel Hilfe
    Das Datum der nächsten Veranstaltung (in der Zukunft) anzeigen: Hallo, ich bin auf der Suche nach einer passenden Formel für folgendes Problem: In der Übersicht stehen 3 Daten für Veranstaltungen (hier beispielhaft Veranstaltung 1/2/3 genannt). In der "roten...
  3. Fehler in =WENN Formel

    in Microsoft Excel Hilfe
    Fehler in =WENN Formel: Hallo Ich habe Excel 2016 und will die Kürzel in einer Spalte in einer zweiten mit Namen anzeigen lassen mit der =Wenn Formel. Ich habe Kürzel wie L2 oder LM etc. Ich geben die Formel wie...
  4. Formel in Bereich einfügen

    in Microsoft Excel Hilfe
    Formel in Bereich einfügen: Hallo alle zusammen, kurze frage und bitte, bin wie man sicher unschwer erkennen kann eher Einsteiger als Profi. Ich würde diesen Code gern etwas Schneller machen. Range("A5:M5").Select...
  5. Welche Formel kann das?

    in Microsoft Excel Hilfe
    Welche Formel kann das?: Hallo liebe Community, ich hab da mal ein kleines, großes Problem. Anbei findet ihr meine Tabelle sowie in Spalte D das was die Formel, die ich nicht kenn, in Spalte E berechnen soll. Die...
  6. Formel gleich aber andere Ergebnisse?

    in Microsoft Excel Hilfe
    Formel gleich aber andere Ergebnisse?: Hallo zusammen, ich habe eine Formel definiert, die Werte aus bestimmten Spalten unter folgende Bedingungen ausgibt: wenn der Monat vom Datenstand kleiner als oder gleich Buchungsperiode ist,...
  7. Wenn Formel mit Oder ?

    in Microsoft Excel Hilfe
    Wenn Formel mit Oder ?: Hallo, ich hab wieder mal ein Thema ... Wenn ich in Tabelle "Angebot neu" eine der 5 Edition-Farben auswähle, soll in Zelle A27 der Text von Tabelle "Daten neu L12" erscheinen. Die Auswahl für...
  8. Wenn Dann Sonst Formel

    in Microsoft Excel Hilfe
    Wenn Dann Sonst Formel: Hallo, ich bin an einem Punkt angelangt wo ich nicht mehr weiter weiß. Ich möchte ein Angebotssystem erstellen bei dem ich diverse Optionen aus einer Liste auswählen (Spalte A). Wenn ich dann in...
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Auf dieser Website werden Cookies für die Zugriffsanalyse und Anzeigenmessung verwendet.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden