Office: (Office 2016) Excel Automatisch Zellen ausfüllen

Helfe beim Thema Excel Automatisch Zellen ausfüllen in Microsoft Excel Hilfe um das Problem gemeinsam zu lösen; Hallo zusammen, ich habe ein kleines Projekt vor der Brust, bei dem ich hier gerne den richtigen Ansatz finden möchte. Ich Grunde genommen geht es... Dieses Thema im Forum "Microsoft Excel Hilfe" wurde erstellt von powersocke, 27. Juli 2021.

  1. powersocke Neuer User

    Excel Automatisch Zellen ausfüllen


    Hallo zusammen,

    ich habe ein kleines Projekt vor der Brust, bei dem ich hier gerne den richtigen Ansatz finden möchte.

    Ich Grunde genommen geht es darum das ich beim auslesen diverser Stammdaten aus einem Warenwirtschaftsprogramm zur Tourenbearbeitung (.csv Datei) nicht alle Angaben erhalte die ich zur weiteren bearbeitung benötige.

    Aus dem WaWi erhalten ich bspw. Angaben wie Kundennummer, Auftragsnummer, Lieferdatum, Adresse, Postleitzahl etc.

    Hier fehlen mir aber Angaben wie: Längen und Breitengrade, Standzeiten, Zeitfenster, Besondere Informationen etc... diese Angaben + einige Angaben die ich sowieso schon aus dem WaWi erhalte, liegen mir gesammelt als eine Art Datenbank in Excel vor.

    Nun möchte ich folgendes lösen -->

    - Tagesaktuelle Aufträge aus dem WaWi auslesen, und diese dann in Excel Importieren. Nun wäre es ein Traum wenn die "Datenbank" anhand der vorliegenden Kundennummern automatisch alle fehlenden Angaben hinzufügen würde.

    Wie kann ich dieses Problem am besten und einfachsten lösen?
    Evtl. über die Funktion sverweis?

    Ich hoffe ich habe alles halbwegs verständlich erläutert.

    Mit besten grüßen!
     
    powersocke, 27. Juli 2021
    #1
  2. steve1da Super-Moderator
    Hola,

    ohne Beispieldatei kann man nur sagen: ja, nimm den Sverweis.
    Gruß,
    steve1da
     
    steve1da, 27. Juli 2021
    #2
  3. powersocke Neuer User
    Hallo,

    ich habe mal eine Beispieldatei angehangen.

    Mappe 1: Unvollständige Daten aus dem WaWi ( Angaben die ich noch benötige würden ggf. händisch nachgetragen werden)
    Mappe 2: "Datenbank" mit Angaben die anhand einer Funktion auf Mappe 1 zum jeweiligen Kunden hinzugefügt werden sollen.

    Hier müssten am ende täglich ca. 500 Aufträge "angepasst" werden, da kann man dann schon mal den überblick verlieren :D

    LG
     
    powersocke, 27. Juli 2021
    #3
  4. ralf_b Neuer User

    Excel Automatisch Zellen ausfüllen

    E6 =SVERWEIS($A6;'"Datenbank"'!$A:$F;3)
    F6 =SVERWEIS($A6;'"Datenbank"'!$A:$F;4)
    usw
     
    ralf_b, 27. Juli 2021
    #4
Thema:

Excel Automatisch Zellen ausfüllen

Die Seite wird geladen...
  1. Excel Automatisch Zellen ausfüllen - Similar Threads - Excel Automatisch Zellen

  2. Excel 2010 schließt automatisch, beim Klicken von Zellen

    in Microsoft Excel Hilfe
    Excel 2010 schließt automatisch, beim Klicken von Zellen: Wenn ich in manchen Excel-Dateien von mir auf bestimmte Zellen klicke, dann schließt Excel automatisch, ohne daß die Arbeit gespeichert wird. Auch keine Fehlermeldung wird angezeigt. Es ist nicht...
  3. Excel 2003_Automatisch neue Zeile erzeugen

    in Microsoft Excel Hilfe
    Excel 2003_Automatisch neue Zeile erzeugen: Hallo Excel Profis, ich kann zwar mit einfachen Formeln umgehen (kein Makro, kein VBA, etc.), aber das wars auch schon mit meiner Excel kenntniss. Darum erbitte ich hier wieder mal um Hilfe....
  4. VBA Formel die automatisch die Zelle nach dem Namen zusammenrechnet

    in Microsoft Excel Hilfe
    VBA Formel die automatisch die Zelle nach dem Namen zusammenrechnet: Hallo zusammen, Ich hoffe hier kann mir jemand helfen, ich muss eine Form für Excel schreiben die aus der Seite Tabelle 2 raussucht wie oft der Name vorkommt, und in der dahinterstehenden Zelle...
  5. Wenn gewisser Wert in einer Zelle, dann soll es gewisse Werte einer Zeile kopieren.

    in Microsoft Excel Hilfe
    Wenn gewisser Wert in einer Zelle, dann soll es gewisse Werte einer Zeile kopieren.: Hallo zusammen, im Internet habe ich viele gefunden mit meinem Problem aber keine Lösung konnte mir helfen. Im Anhang findet ihr das Excel-Sheet. Hier das Problem: Im Register "Produkte"...
  6. Makro für Zellen Automatisch befüllen

    in Microsoft Excel Hilfe
    Makro für Zellen Automatisch befüllen: Hallo Zusammen, ich bekomme regelmäßig eine Auswertung die ich etwas umformatieren müsste. Das Schema sieht in wie folgt aus: [ATTACH] In Spalte C und in Spalte D sollen alle leeren...
  7. Excel formatiert alle Zellen automatisch in Währung! Warum?

    in Microsoft Excel Hilfe
    Excel formatiert alle Zellen automatisch in Währung! Warum?: Ich habe ein Porblem mit Excel 2007, ich habe eine Datenbank für elektronische Komponenten mit Excel erstellt. Die Datei wurde auch schon im Schaltplan Programm konfiguriert und funktioniert...
  8. (Excel 2003) Zellen in Spalte automatisch verbinden

    in Microsoft Excel Hilfe
    (Excel 2003) Zellen in Spalte automatisch verbinden: Hallo Leute, ich habe ein Problem. Ich habe eine grosse Tabelle, die sieht ungefähr so aus: Spalte 1 | Spalte 2 | Spalte 3 | ..... wert 1 | Awert 1 | Bwert 1 | .... wert 1 | Awert...

Users found this page by searching for:

  1. automatisches einfügen excel

  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Auf dieser Website werden Cookies für die Zugriffsanalyse und Anzeigenmessung verwendet.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden