Office: Excel - Doppelte Einträge finden und löschen

Helfe beim Thema Excel - Doppelte Einträge finden und löschen in Microsoft Excel Tutorials um das Problem gemeinsam zu lösen; Sie haben eine lange Liste mit Daten in Excel und den Verdacht, daß dort einiges doppelt vorhanden ist? Mit der folgenden Formel können Sie eine... Dieses Thema im Forum "Microsoft Excel Tutorials" wurde erstellt von Michael, 8. Januar 2006.

  1. Michael
    Michael Administrator

    Excel - Doppelte Einträge finden und löschen


    Sie haben eine lange Liste mit Daten in Excel und den Verdacht, daß dort einiges doppelt vorhanden ist?
    Mit der folgenden Formel können Sie eine Spalte auf doppelte Werte hin überprüfen.

    In Spalte A stehen also Ihre Werte, dann schreiben Sie in Zelle B1 folgendes:

    =WENN(VERGLEICH(A1;A:A;0)=ZEILE();"";"Doppelt")

    Dies kopieren Sie dann nach unten und damit wird jeweils einer der doppelten Einträge angezeigt. Nun können Sie die Einträge bequem löschen. Dazu am besten den Autofilter (Menü Daten --> Filter --> Autofilter benutzen)
     
    Michael, 8. Januar 2006
    #1
  2. Michael
    Michael Administrator
    Update: In den neuen Excelversionen (seit 2007) gibt es auch eine wesentlich komfortablere Funktion dafür. Diese findet ihr im Menü Daten unter Duplikate entfernen. Dort müsst ihr nur die Spalten markieren in denen die Duplikate sind. Dann auf OK klicken und die doppelten Einträge werden gelöscht.
     
Thema:

Excel - Doppelte Einträge finden und löschen

Die Seite wird geladen...
  1. Excel - Doppelte Einträge finden und löschen - Similar Threads - Excel Doppelte Einträge

  2. Doppelte Ergebnisse bei Index Formel

    in Microsoft Excel Hilfe
    Doppelte Ergebnisse bei Index Formel: Hallo liebes Forum, folgendes Problem habe ich wo ich Eure Hilfe benötige: Ich entnehme aus einem Datenbereich bestimmte Werte, welche ich über KGRÖSSTE oder KKLEINSTE neu sortiere. Nun möchte...
  3. Excel-Tabelle: Spalten-Überschrift doppelt eintragen

    in Microsoft Excel Hilfe
    Excel-Tabelle: Spalten-Überschrift doppelt eintragen: Hallo, folgendes: ich erstelle eine Tabelle mit Spalten-Überschriften. Als Überschrift steht dort in drei Spalten (Beispiel) 1 - 2 - 3. In den nächsten Spalten soll ebenfalls 1 - 2 - 3 stehen....
  4. Liste mit doppelten Einträge

    in Microsoft Excel Hilfe
    Liste mit doppelten Einträge: Hallo :) Ich habe eine vertikale Liste mit Namen die vereinzelt mehrfach vorkommen können. Nun möchte ich zur Übersicht auf einem anderen Blatt all diese Namen in der richtigen Reihenfolge mit...
  5. Doppelte Werte extrahieren

    in Microsoft Excel Hilfe
    Doppelte Werte extrahieren: Hallo, Kraft der Gemeinschaft! Unter im Titel stehenden Bgriffen habe ich (in Variationen und auch in engl.) im Netz bisher als Novize und nur schwach Kundiger keine griffige Lösung für mein...
  6. Excel-doppelte Einträge

    in Microsoft Excel Hilfe
    Excel-doppelte Einträge: Sehr geehrtes Team! Ich möchte meine Exceltabelle auf doppelte Einträge prüfen. Mit Wennbedingung für einen Bereich von A - P. =WENN(VERGLEICH(D18;D:D;0)=ZEILE();"";"doppelt") - gilt für eine...
  7. nicht-doppelte Einträge finden Excel 2000

    in Microsoft Excel Hilfe
    nicht-doppelte Einträge finden Excel 2000: Hallo zusammen! Ich habe eine lange Liste mit Zahlen in Excel 2000 und muss die Einträge finden, die nicht doppelt sind. Hat jemand eine schnelle Lösung? Ich wäre sehr dankbar. Mit...
  8. Excel - Doppelte Einträge nicht zulassen

    in Microsoft Excel Tutorials
    Excel - Doppelte Einträge nicht zulassen: In Ihrer Exceldatei soll in einem bestimmten Bereich jede Zahl nur einmal erlaubt sein? Es soll zum Beispiel eine Rechnungsnummer nur einmal vergeben werden dürfen und Duplikate verboten werden?...

Users found this page by searching for:

  1. excelliste plötzlich duplikate

  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Auf dieser Website werden Cookies für die Zugriffsanalyse und Anzeigenmessung verwendet.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden