Office: (Office 2013) Excel unrichtige Werte in Zelle ausblenden

Helfe beim Thema Excel unrichtige Werte in Zelle ausblenden in Microsoft Excel Hilfe um das Problem gemeinsam zu lösen; Hallo, ich habe folgende Frage bzgl einer Formel für folgende Anwendung. meine Formel (steht in AL3) lautet: =Jahr(Datum_heute-Jahr(AJ3) Wenn ich... Dieses Thema im Forum "Microsoft Excel Hilfe" wurde erstellt von Referent1111, 6. April 2017.

  1. Referent1111 Erfahrener User

    Excel unrichtige Werte in Zelle ausblenden


    Hallo,
    ich habe folgende Frage bzgl einer Formel für folgende Anwendung.
    meine Formel (steht in AL3) lautet: =Jahr(Datum_heute-Jahr(AJ3)
    Wenn ich in das Feld AJ3 dann nur 01.01.xx eingebe (weil ich das Jahr noch nicht kenne, erscheint der Hinweis: #Wert! oder wenn ich im Feld AJ3 Garnichts eintrage erhalten ich den Wert: 117.
    Ich möchte eine Formel nutzen, die mir nur einen Wert in Zelle AL3 anzeigt, wenn in AJ3 eine richtiges Datum eingeben wurden ist.
    Vielen Dank im voraus für die Hilfe
     
    Referent1111, 6. April 2017
    #1
  2. steve1da Super-Moderator
    Hola,

    Code:
    =WENNFEHLER(WENN(AJ3<>"";JAHR(HEUTE()-JAHR(AJ3));"");"")
    
    Gruß,
    steve1da
     
    steve1da, 6. April 2017
    #2
  3. Referent1111 Erfahrener User
    Erst einmal vielen Dank.
    Dennoch kann die Formel noch nicht ganz korrekt sein.


    Geburtsdatum "Alter am heutigen Tag" "Alter zum Geburtstag"
    21385 =WENN($AJ3="";"";DATEDIF(AJ3;HEUTE();"y")) =WENNFEHLER(WENN(AJ3<>"";JAHR(HEUTE()-JAHR(AJ3));"");"")
    08.08.19xx =WENN($AJ4="";"";DATEDIF(AJ4;HEUTE();"y")) =JAHR(Datum_heute)-JAHR(AJ4)
    =WENN($AJ5="";"";DATEDIF(AJ5;HEUTE();"y")) =JAHR(Datum_heute)-JAHR(AJ5)


    Geburtsdatum "Alter am heutigen Tag" "Alter zum Geburtstag"

    19.07.19xx #WERT!
    19.07.1958 58 2011
    08.08.19xx #WERT! #WERT!
    (leere Zelle) 117
    Wenn ich Deinen Code nutze bleibt das Feld leer (siehe Zeile 1)
    Wenn ich jedoch dann das Datum korrigiere erscheint der Wert2011 (siehe Zeile 2)



     
    Referent1111, 6. April 2017
    #3
  4. steve1da Super-Moderator

    Excel unrichtige Werte in Zelle ausblenden

    Hola,

    ich hatte in meiner Formel einen Klammerfehler:

    Code:
    =WENNFEHLER(WENN(AJ3<>"";JAHR(HEUTE())-JAHR(AJ3);"");"")
    
    Die 117 erhalte ich allerdings nie.

    Gruß,
    steve1da
     
    steve1da, 6. April 2017
    #4
  5. Referent1111 Erfahrener User
    Ganz herzlichen Dank
    Funktioniert jetzt wie gewünscht
     
    Referent1111, 6. April 2017
    #5
  6. Referent1111 Erfahrener User
    =WENN($AJ3="";"";DATEDIF(AJ3;HEUTE();"y"))
    könntest Du mir dies auch noch für diese Zelle machen
     
    Referent1111, 6. April 2017
    #6
  7. steve1da Super-Moderator
    Hola,

    einfach Wennfehler() darum packen:

    Code:
    =WENNFEHLER(WENN($AJ3="";"";DATEDIF(AJ3;HEUTE();"y"));"")
    
    Gruß,
    steve1da
     
    steve1da, 6. April 2017
    #7
  8. Referent1111 Erfahrener User

    Excel unrichtige Werte in Zelle ausblenden

    Danke
     
    Referent1111, 6. April 2017
    #8
Thema:

Excel unrichtige Werte in Zelle ausblenden

Die Seite wird geladen...
  1. Excel unrichtige Werte in Zelle ausblenden - Similar Threads - Excel unrichtige Werte

  2. Werte zuweisen (Matrix, S-Verweis) in Excel 2019?

    in Microsoft Excel Hilfe
    Werte zuweisen (Matrix, S-Verweis) in Excel 2019?: Liebe Excel-Gemeinde, ich habe ein Problem(chen), welches ich leider nicht alleine in den Griff bekomme. Vermutlich ist die Lösung ganz einfach. Was möchte ich? Um mein Problem etwas zu...
  3. Abrufliste VBA

    in Microsoft Excel Hilfe
    Abrufliste VBA: Hallo Forum, erstmal kurz vorweg: ich bin neu hier und meine VBA Kentnisse würde ich wit im unteren Bereich ansiedeln (ich bin jedoch sehr lernwillig), habt somit bitte Nachsicht mit mir :D...
  4. Power Query Excel import

    in Microsoft Excel Hilfe
    Power Query Excel import: Hallo zusammen, leider bin ich auf eine kleine Herausforderung gestoßen, wo ich mit Google vorerst nicht weiter komme. Ich möchte eine Excel in Power BI hochladen, jedoch wird im Power Query eine...
  5. Dropdown wenn Bedingung erfüllt, ansonsten Texteingabe

    in Microsoft Excel Hilfe
    Dropdown wenn Bedingung erfüllt, ansonsten Texteingabe: Hallo zusammen, nachdem ich mit Google gescheitert bin, hoffe ich, dass mir jemand von euch helfen kann. Ist es möglich in Excel eine Dropdown-Liste nur dann zur Verfügung zu stellen, wenn...
  6. Diagramm ohne Gitternetzlinien aber mit Skalenstrichen?

    in Microsoft Excel Hilfe
    Diagramm ohne Gitternetzlinien aber mit Skalenstrichen?: Hallo! Bin gerade etwas am verzweifeln, weil ich mir nicht vorstellen kann, dass Excel dafür keine Möglichkeit vorsieht. Ich möchte ein "cleanes" Streudiagramm, ohne Hauptgitter, nur mit den...
  7. Datum mehrzeilig

    in Microsoft Excel Hilfe
    Datum mehrzeilig: Hi Leute, für euch sicher was simpes, aber ich verzweifle. Möchte in Excel ein Datum mehrzeilig Darstellen. Also Dienstag, 18.05.2021 soll mit Zeilenumbruch dargestellt werden. Also so...
  8. Excel: Namen aus Liste in Tabellenblätter Gruppieren

    in Microsoft Excel Hilfe
    Excel: Namen aus Liste in Tabellenblätter Gruppieren: Guten Tag Ich erhalte jede Woche eine Excel Namensliste mit Projektarbeitsstunden. Ich habe 4 Arbeitsblätter erstellt (Gruppe 1 - 4). Bolti: Gruppe 4 Escher: Gruppe 3 Fassers: Gruppe 1...
Schlagworte:
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Auf dieser Website werden Cookies für die Zugriffsanalyse und Anzeigenmessung verwendet.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden