Office: Formel ähnlich SUMIF

Helfe beim Thema Formel ähnlich SUMIF in Microsoft Excel Hilfe um das Problem gemeinsam zu lösen; Hallo, ich habe eine Aufgabenstellung, die automatisiert gehört, aber derzeit sehr aufwendig und kompliziert mit der Hand gelöst wird. Ich habe eine... Dieses Thema im Forum "Microsoft Excel Hilfe" wurde erstellt von HE4TI, 9. Januar 2023.

  1. HE4TI Neuer User

    Formel ähnlich SUMIF


    Hallo,
    ich habe eine Aufgabenstellung, die automatisiert gehört, aber derzeit sehr aufwendig und kompliziert mit der Hand gelöst wird.

    Ich habe eine Liste mit Standorten und jeweils einem Betreuer und einem Inspektor dieser Standorte. Genau über den Namen steht jeweils eine Zahl (= zu leistende Stunden am Standort).

    Da die Liste recht lange wird, da viele Standorte und viele verschiedene Betreuer/Inspektoren vorhanden sind, würde ich gerne mit einer Formel die zu leistenden Stunden je Betreuer/Inspektor berechnen, ohne =Summe(alle Felder anklicken) zu verwenden.

    Ich kenne leider nur =SUMIF() - diese summiert aber immer nur den Wert der NEBEN dem Namen steht und nicht ÜBER dem Namen.

    Bitte um Hilfe.
    DANKE
     
  2. steve1da Office Guru
    Hola,
    geht auch mit Sumif(). Einfach die Bereiche versetzen.
    =SUMMEWENN(A2:B4;"test";A1:B3)
    Musst du natürlich anpassen.
    Gruß,
    steve1da
     
    steve1da, 9. Januar 2023
    #2
  3. HKindler
    HKindler hat Ahnung
    Hi,
    Steve hat dir ja schon die Lösung geschrieben. Allerdings kann ich mir die Anmerkung nicht verkneifen, dass man so keine Listen aufbaut. Eine Liste in Excel sieht so aus:
    Formel ähnlich SUMIF 2023-01-10 09_52_44-Mappe1 - Excel.png
    oder noch besser so:
    Formel ähnlich SUMIF 2023-01-10 09_53_38-Mappe1 - Excel.png

    Siehe dazu z.B. Online - Excel: Listen (Tabellen)

    Wenn man sich daran hält, funktioniert es auch wunderbar mit allen möglichen Auswertungen (z.B. Pivot) und Formeln.
     
    HKindler, 10. Januar 2023
    #3
Thema:

Formel ähnlich SUMIF

Die Seite wird geladen...
  1. Formel ähnlich SUMIF - Similar Threads - Formel SUMIF

  2. Verknüpfung zwischen zwei Mappen mit mehreren Spalten

    in Microsoft Excel Hilfe
    Verknüpfung zwischen zwei Mappen mit mehreren Spalten: Hallo Zusammen, ich habe folgendes Problem: Ich habe zwei Mappen die erste Mappe heißt : 221022_Ergebnisse_Monitoring_Rohversion Tabelle: FD-KFAS_1010_Monitoring_Interna Die zweite Mappe...
  3. Optimierung Formel wenn, zählenwenn, Index

    in Microsoft Excel Hilfe
    Optimierung Formel wenn, zählenwenn, Index: Hallo, ich habe mein letzten Beitrag gelöst. Allerdings möchte ich die Formel nun erweitern. Ich hatte nach einer Formel gesucht, die mir zu einem Suchkriterium in meiner Tabelle ein passendes...
  4. Formel gesucht

    in Microsoft Excel Hilfe
    Formel gesucht: Hallo zusammen, ich möchte Kosten mittels eines manuell eingebbaren Schlüssels umlegen. Allerdings sollen diese dann nur innerhalb eines Bereichs umgelegt werden. Ich habe euch meine Datei...
  5. Nach Tabellenumbau und neuen Infos rechnet Formel falsch

    in Microsoft Excel Hilfe
    Nach Tabellenumbau und neuen Infos rechnet Formel falsch: Hallo, ich musste das Tabellenblatt um ändern und neue Infos in die Dropdowns hinzufügen, seit dieser Zeit wird die Zelle"K52" falsch berechnet, im Bsp. was anhängt sollten -14,00 Euro raus...
  6. Formel bremst berechnungen aus

    in Microsoft Excel Hilfe
    Formel bremst berechnungen aus: Hallo, ich habe folgende Formel: {=WENNFEHLER(WENN([@Format]="";"";WENN([@qm]="";SVERWEIS([@Bezeichnung]&[@Farbe]&[@Format];WAHL({1.2};Preise!A:A&Preise!B:B&Preise!C:C;TEXT(Preise!D:D;"0,00 €")&"...
  7. Operatoren definieren und ausführen?

    in Microsoft Excel Hilfe
    Operatoren definieren und ausführen?: Hallo, ich habe folgendes Problem: Ich möchte gerne einen Rechenoperator zunächst in einer Spalte definieren und dann mittels Formel ausführen lassen. [ATTACH] Also so wie abgebildet, soll Excel...
  8. Formeln aus Mastertabelle

    in Microsoft Excel Hilfe
    Formeln aus Mastertabelle: Hallo Zusammen, ich hab folgendes Problem und hab bisher keine Lösung gefunden. Ich habe mehrere Datenbanken für verschiedene Projekte die alle gleich aufgebaut sind. Jetzt ändert sich...
Schlagworte:
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Auf dieser Website werden Cookies für die Zugriffsanalyse und Anzeigenmessung verwendet.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden