Office: (Office 2016) Formel anpassen

Helfe beim Thema Formel anpassen in Microsoft Excel Hilfe um das Problem gemeinsam zu lösen; Hallo, habe diese Formel in B10 =WENN(UND(B11<>"";B11<=50%);"X";"") Wie bekomme ich es hin das wenn in B11 nichts steht kein Kreuz in B10... Dieses Thema im Forum "Microsoft Excel Hilfe" wurde erstellt von merkurmedium, 5. September 2020.

  1. Formel anpassen


    Hallo,

    habe diese Formel in B10

    =WENN(UND(B11<>"";B11<=50%);"X";"")



    Wie bekomme ich es hin das wenn in B11 nichts steht kein Kreuz in B10 gezeigt wird ?
     
    merkurmedium, 5. September 2020
    #1
  2. steve1da Super-Moderator
    Hola,

    das fragst du doch schon ab.

    Gruß,
    steve1da
     
    steve1da, 5. September 2020
    #2
  3. Hallo,

    in B11 steht diese Formel

    =INDEX(wertekatalog!$A$1:$AB$1092;27+34*GANZZAHL((SPALTE()-2)/3);10+9*REST(SPALTE()-2;3))

    kann das damit zusammenhängen ?
     
    Zuletzt bearbeitet: 5. September 2020
    merkurmedium, 5. September 2020
    #3
  4. steve1da Super-Moderator

    Formel anpassen

    Hola,

    kann sein. Keine Ahnung was die Formel als Ergebnis ausgibt.

    Gruß,
    steve1da
     
    steve1da, 5. September 2020
    #4
  5. Exl121150 Erfahrener User
    Hallo,

    wenn tatsächlich die genannte INDEX(...)-Formel in Zelle B11 steht, erhältst du durch sie den Wert der Zelle J27 im Arbeitsblatt "wertekatalog".
     
    Zuletzt bearbeitet: 6. September 2020
    Exl121150, 6. September 2020
    #5
  6. Hallo,

    danke für die Hilfen.

    Passt so.
     
    merkurmedium, 6. September 2020
    #6
Thema:

Formel anpassen

Die Seite wird geladen...
  1. Formel anpassen - Similar Threads - Formel anpassen

  2. Formel gesucht!

    in Microsoft Excel Hilfe
    Formel gesucht!: Hallo, ich möchte gerne zählen wie viele Kunden ich in welchen Bereichen habe (siehe angehängtes Test Dokument). Gibt es eine Möglichkeit mittels Formel doppelte Kundeneinträge, welche die selbe...
  3. Probleme bei Formel-Umsetzung :-(

    in Microsoft Excel Hilfe
    Probleme bei Formel-Umsetzung :-(: Hallo Liebe Excel-Formel-Expert*innen, zuerst möchte ich mich als Excel-Newbie vorstellen, Grundkenntnisse sind vorhanden, bei der komplexen Umsetzung von Funktionsberechnungen hapert es dann...
  4. Formel anpassen

    in Microsoft Excel Hilfe
    Formel anpassen: Hallo Zusammen, mit der unten stehenden Formel wird mir der Top 1 Wert (Zahl) aus dem Bereich D4:D43 geholt. Grundlage sind Werte aus der Spalte 3. Nun wollte ich die Formel auf die Bereiche...
  5. Bei Korrelation von zwei Reihen (die zweite Reihe automatisch verschieben)

    in Microsoft Excel Hilfe
    Bei Korrelation von zwei Reihen (die zweite Reihe automatisch verschieben): Guten Tag liebe Community, als absoluter Excel-Anfänger habe ich die Frage wie ich folgendes Problem am besten löse. Gegeben sind zwei Datenreihen (zb Spalte B und C), bei diesen soll der...
  6. Problem Eingabemaske Formel anpassen

    in Microsoft Excel Hilfe
    Problem Eingabemaske Formel anpassen: Hallo, hab' hier ein schwerwiegendes Problem! Folgende Anweisung in meiner UserForm namens "KlientenLieferantenVerwaltung" müsste so angepasst werden, dass nach der Eingabebestätigung (...
  7. Formel anpassen wenn Spalte eingefügt wird

    in Microsoft Excel Hilfe
    Formel anpassen wenn Spalte eingefügt wird: Guten Abend Ich habe 2 Tabellenblätter in einer Arbeitsmappe Tabellenblatt 1 ist einer Übersichtstabelle in der Summen aus einer Tabelle im Tabellenblatt 2 angezeigt werden. wenn ich nun...
  8. Formel Anpassen

    in Microsoft Excel Hilfe
    Formel Anpassen: Hallo zusammen, Ich habe unter "Ausbaustufen" in Kräuter eine Formel eingegeben, nun möchte ich aber nicht in jeden anderen Feld auch die Formel von Hand eingeben. Könnte mir bitte jemand die...
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Auf dieser Website werden Cookies für die Zugriffsanalyse und Anzeigenmessung verwendet.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden