Office: Formel für Auflistung nach bestimmten Kriterium

Helfe beim Thema Formel für Auflistung nach bestimmten Kriterium in Microsoft Excel Hilfe um das Problem gemeinsam zu lösen; Hi zusammen, ich hänge seit Wochen an einer Formel und komme nicht weiter. Ich habe 3 Key-Schlüssel in Spalte A, B und C. In Spalte A sind immer die... Dieses Thema im Forum "Microsoft Excel Hilfe" wurde erstellt von Ma008, 27. Juni 2022.

  1. Ma008 Neuer User

    Formel für Auflistung nach bestimmten Kriterium


    Hi zusammen,

    ich hänge seit Wochen an einer Formel und komme nicht weiter.

    Ich habe 3 Key-Schlüssel in Spalte A, B und C.
    In Spalte A sind immer die "Haupt-Key-Schlüssel" und in Spalte B und C sind zugehörige Key-Schlüssel, falls vorhanden.
    Nun sollen mir in einer separaten Tabelle zu einem bestimmten Key-Schlüssel alle zugehörigen Keys aus Spalte B und C untereinander aufgelistet werden. Sind keine zugehörigen Werte vorhanden, soll nichts angezeigt werden.
    Ich hoffe es ist verständlich erklärt, in der Datei habe ich beispielhaft eine Quelldatei mit 3 Spalten und den zugehörige Bericht aufgebaut, wie es angezeigt werden sollte. Der gelb markierte Bereicht soll über die Formel abgedeckt werden (Excel Version 2010).
    Hoffe ihr könnt mir weiterhelfen Formel für Auflistung nach bestimmten Kriterium :(
    Lieben Dank schonmal im Voraus!
     
    Ma008, 27. Juni 2022
    #1
  2. Hajo_Zi
    Hajo_Zi Erfahrener User
    SVERWEIS bei mehrfach vorkommendem Suchkriterium

    Der Name einer hochgeladenen Mappe wird im Beitrag automatisch angezeigt, sodass es bei Verwendung von aussagekräftigen Namen leichter fällt, sie später im Ablageordner wiederzufinden und sie gedanklich einem bestimmten Thema zuzuordnen. Namen wie Muster*, Test*, Mappe*, Beispiel*, Fehler*, Kalender*, UserForm* , Forum*, Excel* usw. sind so allgemein, dass eine Zuordnung zu einem Thema unmöglich gemacht wird.
    Es sollte ein aussagekräftiger Name sein.

    Wenn du an Stelle einer Demomappe deine Originalmappe hochladen willst, diese aber sensible Daten enthält, kannst du diese Daten ändern. Schaue Datei
    http://hajo-excel.de/gepackt/fremd/Datei_verschluesseln.zip

    Das ist nur meine Meinung zu dem Thema.

    Formel für Auflistung nach bestimmten Kriterium GrußformelFormel für Auflistung nach bestimmten Kriterium Homepage
     
    Hajo_Zi, 27. Juni 2022
    #2
  3. ralf_b hat Ahnung
    IN E2 ist das Suchwort aus Spalte 1. F2 und G2 nach unten ziehen.

    F2=WENNFEHLER(INDEX(B:B;AGGREGAT(15;6;ZEILE($B$2:$B$11)*(FINDEN($E$2;$B$2:$B$11)>0);ZEILE(A1)));"")

    G2=WENNFEHLER(INDEX($C:$C;AGGREGAT(15;6;ZEILE($B$2:$B$11)/(FINDEN($E$2;$C$2:$C$11)>0);ZEILE(B1)));"")
     
    Zuletzt bearbeitet: 27. Juni 2022
    ralf_b, 27. Juni 2022
    #3
    1 Person gefällt das.
  4. Ma008 Neuer User

    Formel für Auflistung nach bestimmten Kriterium

    Besten Dank!
     
    Ma008, 28. Juni 2022
    #4
Thema:

Formel für Auflistung nach bestimmten Kriterium

Die Seite wird geladen...
  1. Formel für Auflistung nach bestimmten Kriterium - Similar Threads - Formel Auflistung bestimmten

  2. Formel Problem gleicher Grund

    in Microsoft Excel Hilfe
    Formel Problem gleicher Grund: Hallo Zusammen, in der Datei im Anhang werden Top 5 Störungsgründe aus der Tabelle auf der linken Seite in die Tabelle auf der rechten Seite angezeigt. Sie werden absteigend nach der Minutenzahl...
  3. Tabelle automatisch mit Daten aus der Tabelle erstellen

    in Microsoft Excel Hilfe
    Tabelle automatisch mit Daten aus der Tabelle erstellen: Hallo an euch Excel-Profis, ich benötige folgende Hilfe. Ich erstelle gerade eine Exceldatei mit 38 Tabellen in denen drei Spalten mit personenbezogenen Daten eingetragen werden...
  4. Feldauswahl - neu Spalte mit Datumauswahl

    in Microsoft Outlook Hilfe
    Feldauswahl - neu Spalte mit Datumauswahl: Hallo, ich habe in Outlook 365 eine Aufgabenliste mit benutzerdefinierten Spalten angelegt. Nun möchte ich eine Spalte mit der selben Funktion wie die vorhandene Spalte Startdatum hinzufügen. Bei...
  5. Formel Auf-/Abrunden

    in Microsoft Excel Hilfe
    Formel Auf-/Abrunden: Hallo zusammen, ich bin gerade etwas am verzweifeln weil ich nicht weiter komme. Folgendes ist mein Problem: Der Wert in Zelle A1 wird immer durch 700 geteilt. In Zelle A1 steht z. B. die Zahl...
  6. INDEX-Formel mehrere Werte einer Tabelle untereinander auflisten

    in Microsoft Excel Hilfe
    INDEX-Formel mehrere Werte einer Tabelle untereinander auflisten: Hallo zusammen, leider war ich mit meiner Google-Recherche nicht sonderlich erfolgreich, sodass ich von euch Rat erbitte. Und zwar möchte ich Werte aus einer Tabelle (Werte von Spalte 4) in...
  7. Kombinationen dynamisch auflisten mit einer Formel (ab ca. März 2020)

    in Microsoft Excel Tutorials
    Kombinationen dynamisch auflisten mit einer Formel (ab ca. März 2020): (momentan nur xl365 und (sobald es LET beherrscht) xl-Online) In Spalte A stehen ab A1: 1 2 3 4 5 (auch Texte sind als Inhalte möglich) 2er-Paare: Mit B1: =LET( N;ANZAHL2(A:A);...
  8. Per INDEX und VERGLEICH Formel ähnliche Ergebnisse in einem Zielfeld auflisten

    in Microsoft Excel Hilfe
    Per INDEX und VERGLEICH Formel ähnliche Ergebnisse in einem Zielfeld auflisten: Hallo zusammen, ich habe mich wegen des folgenden Problems hier angemeldet und hoffe auf Hilfe :) Ich habe eine Excel Tabelle mit dem Namen "Heilmittel" mit ca. 160 Zeilen und 8 Spalten. In...
Schlagworte:
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Auf dieser Website werden Cookies für die Zugriffsanalyse und Anzeigenmessung verwendet.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden