Office: Formel mit geschweifter Klammer

Helfe beim Thema Formel mit geschweifter Klammer in Microsoft Excel Hilfe um das Problem gemeinsam zu lösen; Hallo, ich habe mal eine Frage an die Profis, oder zumindest die, die sich besser auskennen als ich ;o) Vor zwei Jahren hab' ich mir mal eine... Dieses Thema im Forum "Microsoft Excel Hilfe" wurde erstellt von stefan0975, 5. Juli 2006.

  1. stefan0975 Neuer User

    Formel mit geschweifter Klammer


    Hallo, ich habe mal eine Frage an die Profis, oder zumindest die, die sich besser auskennen als ich ;o)

    Vor zwei Jahren hab' ich mir mal eine Tabelle erstellt für verschiedene Berechnungen, und in dieser ist auch die folgende Formel enthalten:

    {=SUMME((Messwerte!A$10:A$69<Tabelle2!$C$3)*(Messwerte!AB$10:AB$69))}

    in dieser wollte ich nun einige Zellen anpassen, aber sobald ich wieder rausgehe (auch wenn ich gar nichts geändert habe), sind die geschweiften Klammern weg und die Formel berechnet nichts mehr sondern zeigt einen Fehler an...
    Nun die Frage, wo bekomme ich die Klammern wieder her? Einfach eingeben funktioniert nicht ;o) ...vielleicht irgendeine Formatierung?

    Wäre für Antworten sehr dankbar, meist ist's ja für den ders kann ganz einfach, aber ich grüble jetzt schon ewig...

    Viele Grüße

    Stefan


    ohne Klammern sieht die Formel so aus und funktioniert nicht mehr:

    =SUMME((Messwerte!A$10:A$69<Tabelle2!$C$3)*(Messwerte!AB$10:AB$69))
     
    stefan0975, 5. Juli 2006
    #1
  2. john g. Erfahrener User
    Hallo,

    das ist eine Matrixformel. Doppelklick in die Formel hinein und dann mit strg+Shift+Return(zusammen drücken) bestätigen.
     
    john g., 5. Juli 2006
    #2
  3. stefan0975 Neuer User
    Danke, hat funktioniert! Das sind halt so die Sachen, auf die man mit Probieren einfach nicht kommt... Also nochmals, vielen Dank!!!

    Stefan
     
    stefan0975, 6. Juli 2006
    #3
Thema:

Formel mit geschweifter Klammer

Die Seite wird geladen...
  1. Formel mit geschweifter Klammer - Similar Threads - Formel geschweifter Klammer

  2. Wenn Formel mit Oder ?

    in Microsoft Excel Hilfe
    Wenn Formel mit Oder ?: Hallo, ich hab wieder mal ein Thema ... Wenn ich in Tabelle "Angebot neu" eine der 5 Edition-Farben auswähle, soll in Zelle A27 der Text von Tabelle "Daten neu L12" erscheinen. Die Auswahl für...
  3. Wenn Dann Sonst Formel

    in Microsoft Excel Hilfe
    Wenn Dann Sonst Formel: Hallo, ich bin an einem Punkt angelangt wo ich nicht mehr weiter weiß. Ich möchte ein Angebotssystem erstellen bei dem ich diverse Optionen aus einer Liste auswählen (Spalte A). Wenn ich dann in...
  4. Sverweis / Wenn,Dann Formel

    in Microsoft Excel Hilfe
    Sverweis / Wenn,Dann Formel: Hallo, ich benötige Hilfe bei der Erstellung einer Liste. PLER_1 ist die Ursprungsliste. Ich bräuchte eine Formel wie ich die Nummer aus Spalte 1 (blaue Pfeile) oder Spalte 2 (rote Pfeile) in...
  5. Formel in jede zweite Zeile ziehen

    in Microsoft Excel Hilfe
    Formel in jede zweite Zeile ziehen: Hallo Liebes Forum, ich stehe vor dem Problem eine Formel (in B5) welche B4 * B1 lautet nach unten zu ziehen, in dem die Formel nur für jede zweite Zeile angewandt wird. (hier in B7, B9 usw.)...
  6. Formel wenn nichts in der Zelle steht

    in Microsoft Excel Hilfe
    Formel wenn nichts in der Zelle steht: Hallo Zusammen, bin etwas am verzweifeln. Wenn in den Zellen B1:B3 Werte stehen sollen diese durch 3 geteilt werden und das Ergebnis in Zelle B4 angezeigt werde. Wenn aber in den Zellen B1:B3...
  7. Formel für bestimmte reihen zum kopieren

    in Microsoft Excel Hilfe
    Formel für bestimmte reihen zum kopieren: Hallo, ich möchte gerne in meinem Excel Sheet das er wenn in den Zeilen D:D; G:G; J:J; M:M; P;P; S:S; V:V; Y:Y ein "X" geschrieben ist das er den Wert der links daneben steht in die Spalte...
  8. Formel in Makro integrieren

    in Microsoft Excel Hilfe
    Formel in Makro integrieren: Hallo Zusammen, ich habe in einem Tabellenblatt "Aufträge" ein Makro, mit dem ich die Spalten einer Zeile nacheinander befüllen kann. Außerdem werden die Informationen aus den Spalten am Ende in...

Users found this page by searching for:

  1. problem mit geschweiften klammern excel

    ,
  2. summe mit geschweifelte klammern im excel was ist das

  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Auf dieser Website werden Cookies für die Zugriffsanalyse und Anzeigenmessung verwendet.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden