Office: Formel nur Nachkommazahlen anzeigen

Helfe beim Thema Formel nur Nachkommazahlen anzeigen in Microsoft Excel Hilfe um das Problem gemeinsam zu lösen; Hallo zusammen. Ich bin gerade daran, die Arbeitsstunden (Industrieminuten) zu ermitteln. Leider berechnet mit Excel nicht den von mir benötigten... Dieses Thema im Forum "Microsoft Excel Hilfe" wurde erstellt von Mary333, 2. November 2021.

  1. Mary333 Neuer User

    Formel nur Nachkommazahlen anzeigen


    Hallo zusammen.

    Ich bin gerade daran, die Arbeitsstunden (Industrieminuten) zu ermitteln. Leider berechnet mit Excel nicht den von mir benötigten Wert. So sollte wenn z. B. 8,20 angegeben ist, nur die 20 angezeigt werden. Damit ich dies mit der Wenn-Funktion zur Berechnung verbinden kann.

    Oder besteht eine Möglichkeit die Formeln direkt zu verbinden?
     
    Mary333, 2. November 2021
    #1
  2. Mary333 Neuer User
    sorry, bin noch nicht lang da, um zu wissen wie ich meinen bisherigen Beitrag bearbeiten kann, deshalb hier nochmal ausführlicher:

    Die weitere Formel für die Wenn-Funktion konnte ich bereits ermitteln:
    =WENN(B5>59;100;WENN(B5>44;75;WENN(B5>29;50;WENN(B5>14;25;0))))

    Wie kann ich bei dem mir angegeben Wert, in den Beispiel B5 oder 5,20 (siehe oben) nur die 20 in die Formel einfließen lassen?
     
    Mary333, 2. November 2021
    #2
  3. steve1da Super-Moderator
    Hola,
    schau dir mal Rest() an.
    Gruß,
    steve1da
     
    steve1da, 2. November 2021
    #3
    1 Person gefällt das.
  4. Beverly
    Beverly Erfahrener User

    Formel nur Nachkommazahlen anzeigen

    Hi,

    meinst du so etwas (in C3 steht der berechnete Wert): =(C3-GANZZAHL(C3))*100

    Falls eine Ganzzahl in C3 (z.B. 8) steht, wird 0 angezeigt.


    Formel nur Nachkommazahlen anzeigen GrußformelFormel nur Nachkommazahlen anzeigen Beverly's Excel - Inn
     
    Beverly, 2. November 2021
    #4
  5. Exl121150 Erfahrener User
    Hallo,

    =REST(8,20;1) ergibt 0,2
    =REST(8,20;1)*100 ergibt 20
     
    Exl121150, 2. November 2021
    #5
    1 Person gefällt das.
  6. Mary333 Neuer User
    Hallo Steve1da, danke schon mal für deine Hilfe.

    Wird bei der Rest-Funktion dann die 8,20 als Zahl angegeben, dass Excel weiß mit welchem Wert es rechnen muss? Wie wird dann der Divisor ermittelt?
     
    Mary333, 2. November 2021
    #6
  7. Mary333 Neuer User
    Formel nur Nachkommazahlen anzeigen upload_2021-11-2_10-40-52.png ich habe die Formel jetzt in B14 eingetragen. Warum gibt er mir jetzt nicht den gewünschten Wert (20) an?
     
    Mary333, 2. November 2021
    #7
  8. steve1da Super-Moderator

    Formel nur Nachkommazahlen anzeigen

    Das *100 muss außerhalb der Klammer stehen.
     
    steve1da, 2. November 2021
    #8
    1 Person gefällt das.
  9. Mary333 Neuer User
    Vielen Dank. Besteht die Möglichkeit die beiden Formeln zu verbinden? Das ich als "Wahrheitstest" die Rest-Formel eingebe und dann die Wenn-Funktion fortläuft?
     
    Mary333, 2. November 2021
    #9
  10. steve1da Super-Moderator
    =WENN(REST(B5;1)*100>59;100;WENN(REST(B5;1)*100>44;75;.....
     
    steve1da, 2. November 2021
    #10
    1 Person gefällt das.
  11. Mary333 Neuer User
    Vielen Dank euch allen. Jetzt hab ich die Formel hinbekommen :)
     
Thema:

Formel nur Nachkommazahlen anzeigen

Die Seite wird geladen...
  1. Formel nur Nachkommazahlen anzeigen - Similar Threads - Formel Nachkommazahlen anzeigen

  2. Wenn Formel mit Oder ?

    in Microsoft Excel Hilfe
    Wenn Formel mit Oder ?: Hallo, ich hab wieder mal ein Thema ... Wenn ich in Tabelle "Angebot neu" eine der 5 Edition-Farben auswähle, soll in Zelle A27 der Text von Tabelle "Daten neu L12" erscheinen. Die Auswahl für...
  3. Wenn Dann Sonst Formel

    in Microsoft Excel Hilfe
    Wenn Dann Sonst Formel: Hallo, ich bin an einem Punkt angelangt wo ich nicht mehr weiter weiß. Ich möchte ein Angebotssystem erstellen bei dem ich diverse Optionen aus einer Liste auswählen (Spalte A). Wenn ich dann in...
  4. Sverweis / Wenn,Dann Formel

    in Microsoft Excel Hilfe
    Sverweis / Wenn,Dann Formel: Hallo, ich benötige Hilfe bei der Erstellung einer Liste. PLER_1 ist die Ursprungsliste. Ich bräuchte eine Formel wie ich die Nummer aus Spalte 1 (blaue Pfeile) oder Spalte 2 (rote Pfeile) in...
  5. Formel in jede zweite Zeile ziehen

    in Microsoft Excel Hilfe
    Formel in jede zweite Zeile ziehen: Hallo Liebes Forum, ich stehe vor dem Problem eine Formel (in B5) welche B4 * B1 lautet nach unten zu ziehen, in dem die Formel nur für jede zweite Zeile angewandt wird. (hier in B7, B9 usw.)...
  6. Formel wenn nichts in der Zelle steht

    in Microsoft Excel Hilfe
    Formel wenn nichts in der Zelle steht: Hallo Zusammen, bin etwas am verzweifeln. Wenn in den Zellen B1:B3 Werte stehen sollen diese durch 3 geteilt werden und das Ergebnis in Zelle B4 angezeigt werde. Wenn aber in den Zellen B1:B3...
  7. Formel für bestimmte reihen zum kopieren

    in Microsoft Excel Hilfe
    Formel für bestimmte reihen zum kopieren: Hallo, ich möchte gerne in meinem Excel Sheet das er wenn in den Zeilen D:D; G:G; J:J; M:M; P;P; S:S; V:V; Y:Y ein "X" geschrieben ist das er den Wert der links daneben steht in die Spalte...
  8. Formel in Makro integrieren

    in Microsoft Excel Hilfe
    Formel in Makro integrieren: Hallo Zusammen, ich habe in einem Tabellenblatt "Aufträge" ein Makro, mit dem ich die Spalten einer Zeile nacheinander befüllen kann. Außerdem werden die Informationen aus den Spalten am Ende in...
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Auf dieser Website werden Cookies für die Zugriffsanalyse und Anzeigenmessung verwendet.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden