Office: (Office Version unbekannt) Formel vereinfachen

Helfe beim Thema Formel vereinfachen in Microsoft Excel Hilfe um das Problem gemeinsam zu lösen; Hallo, ich hab mal eine Frage, kann man folgende Formel auch vereinfachen? Ich stehe gerade etwas auf dem Schlauch.... Dieses Thema im Forum "Microsoft Excel Hilfe" wurde erstellt von ferries, 5. Dezember 2022.

  1. Formel vereinfachen


    Hallo,
    ich hab mal eine Frage, kann man folgende Formel auch vereinfachen? Ich stehe gerade etwas auf dem Schlauch.

    =WENN(A4="";"";WENN(UND(ODER(A4="A4 Farbe";A4="A3 Farbe";A4="A4 sw";A4="A3 sw");D4>20);(SVERWEIS(A4;Preise!$A$2:$C$16;3;FALSCH));(SVERWEIS(A4;Preise!$A$2:$C$16;2;FALSCH))))

    danke
    gruss Stephan
     
    ferries, 5. Dezember 2022
    #1
  2. steve1da Office Guru
    Hola,
    zB
    =WENN(A4="";"";SVERWEIS(A4;Preise!$A$2:$C$16;WENN(UND(ODER(A4={"A4 Farbe"."A3 Farbe"."A4 sw"."A3 sw"});D4>20);3;2);FALSCH))
    Gruß,
    steve1da
     
    steve1da, 5. Dezember 2022
    #2
    1 Person gefällt das.
  3. neopa C hat Ahnung
    Hallo Stephan,

    ungeprüft so:

    =WENN(A4="";"";SVERWEIS(A4;Preise!$A$2:$C$16;2+UND(ODER(A4="A4 Farbe";A4="A3 Farbe";A4="A4 sw";A4="A3 sw");D4>20);0))
     
    neopa C, 5. Dezember 2022
    #3
  4. Formel vereinfachen

    Danke funktioniert problemlos
    Gruss Stephan
     
    ferries, 5. Dezember 2022
    #4
  5. Vielen Dank schon mal :)
    kann man folgendes auch Optimieren?
    =WENN(A10="";"";WENN(ODER(A10="Versand 2";A10="Versand 1");I10;I10/(100+(Preise!$E$2))*100))
    Versand, wir immer ohne MwSt berechnet deswegen soll das da ausgenommen sein
    Gruss Stephan
     
    ferries, 5. Dezember 2022
    #5
  6. steve1da Office Guru
    Du könntest den Oder-Bereich ebenfalls wie bei mir etwas verkürzen.
     
    steve1da, 5. Dezember 2022
    #6
    1 Person gefällt das.
  7. Vielen Dank
    Gruß Stephan
     
    ferries, 5. Dezember 2022
    #7
  8. HKindler
    HKindler hat Ahnung

    Formel vereinfachen

    Oder auch
    ...;WENN(LINKS(A10;7)="Versand";...
     
    HKindler, 5. Dezember 2022
    #8
Thema:

Formel vereinfachen

Die Seite wird geladen...
  1. Formel vereinfachen - Similar Threads - Formel vereinfachen

  2. Formel gesucht

    in Microsoft Excel Hilfe
    Formel gesucht: Hallo zusammen, ich möchte Kosten mittels eines manuell eingebbaren Schlüssels umlegen. Allerdings sollen diese dann nur innerhalb eines Bereichs umgelegt werden. Ich habe euch meine Datei...
  3. Hilfe bei Formel-Vereinfachung/-Kürzung

    in Microsoft Excel Hilfe
    Hilfe bei Formel-Vereinfachung/-Kürzung: Hallo zusammen, ich stehe gerade auf dem Schlauch bei der Vereinfachung/Kürzung einer Formel. Mein aktuelles Ziel ist es in Excel die Umsätze bei der Einstellung neuer Vertriebsmitarbeiter zu...
  4. Formel vereinfachen, aktuelle Formel führt zu extrem langen Ladezeiten bei Excel

    in Microsoft Excel Hilfe
    Formel vereinfachen, aktuelle Formel führt zu extrem langen Ladezeiten bei Excel: Hallo zusammen, ich hoffe mal wieder auf eine gute Idee oder eine Hilfe aus dem Forum. Ich habe mal einen kleinen Ausschnitt meiner Datei hochgeladen, die ich erstellt habe. Mir geht es um eine...
  5. WENN Formel vereinfachen

    in Microsoft Excel Hilfe
    WENN Formel vereinfachen: Hallo, ich habe ein Anliegen bei folgende Ausgangslage: Tabelle1 ist eine Datenbank und in Tabelle2 werden gezielt Daten aus Tabelle1 ausgegeben In Tabelle2 hat Zelle C1 folgende Formel...
  6. Formel-Vereinfachung

    in Microsoft Excel Hilfe
    Formel-Vereinfachung: Guten Morgen, da ich in Excel nur begrenzte Fähigkeiten beim Benutzen von Formeln habe, wollte ich euch als Experten einfach mal fragen, ob die folgende Formel (die zwar schon funktioniert) nicht...
  7. Wie kann ich dieses system in eine formel vereinfachen

    in Microsoft Excel Hilfe
    Wie kann ich dieses system in eine formel vereinfachen: hallo, ich möchte das wenn ich in eine zelle z.b. "5" scheibe er in eine andere "15" ausgebit und bei "10" "55" . nach folgendem system (gibts bestimmt einen namen den ich aber nicht kenne)...
  8. Formel vereinfachen - bitte um Hilfe

    in Microsoft Excel Hilfe
    Formel vereinfachen - bitte um Hilfe: Hallo, ich sitze gerade an nem Knackpunkt und kommt nicht so ganz weiter....
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Auf dieser Website werden Cookies für die Zugriffsanalyse und Anzeigenmessung verwendet.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden