Office: (Office 2016) Formel Verschachteln

Helfe beim Thema Formel Verschachteln in Microsoft Excel Hilfe um das Problem gemeinsam zu lösen; Hallo zusammen, ich habe mir schon eine Formel geschrieben die auch soweit Funktioniert, nun möchte ich zu dieser Formel noch die Zelle N110 dabei... Dieses Thema im Forum "Microsoft Excel Hilfe" wurde erstellt von weismänn, 24. Januar 2024.

  1. weismänn Erfahrener User

    Formel Verschachteln


    Hallo zusammen,
    ich habe mir schon eine Formel geschrieben die auch soweit Funktioniert,
    nun möchte ich zu dieser Formel noch die Zelle N110 dabei haben.
    Wenn in der Zelle N110 "Transport" steht soll in der Zelle B110 "TR" reingeschrieben werden.

    (Zelle B110) =WENN(ODER(E110<>"";C110="Sa";C110="So");"BD";"RST")

    Wäre super wenn mir jemand helfen könnte :-)

    Liebe Grüße Weismänn
     
    weismänn, 24. Januar 2024
    #1
  2. steve1da Office Guru
    Hola,
    =wenn(N110="transport";"TR"wenn(oder(........
    Gruß,
    steve1da
     
    steve1da, 24. Januar 2024
    #2
  3. weismänn Erfahrener User
    Herzlichen Dank,
    dafür....
    Hier noch mal die komplette Formel :-)
    =WENN(N110="Transport";"TR";WENN(ODER(E110<>"";C110="Sa";C110="So");"BD";"RST"))
    Liebe Grüße Weismänn
     
    weismänn, 24. Januar 2024
    #3
  4. weismänn Erfahrener User

    Formel Verschachteln

    Hallo,
    hoffe das ist ok wenn ich eine neue Frage hier rein stellen kann!

    Folgendes, ich möchte das wenn in der Zelle Q110 ein wert steht,
    das Q110-(R110+S110) gerechnet wird ansonsten soll T110-(R110+S110) gerechnet werden.

    (Zelle U110)=WENNFEHLER(T110-(R110+S110);"")

    VG Weismänn
     
    weismänn, 24. Januar 2024
    #4
  5. steve1da Office Guru
    =wenn(G110<>"";Q110-R110+S110;T110-R110+S110)
    Was U110 jetzt damit zu tun hat weißt nur du.
     
    steve1da, 24. Januar 2024
    #5
  6. weismänn Erfahrener User
    Es geht darum das in B110 ein Kürzel RST / BD oder TR steht,

    damit wird entschieden mit welchem Stundensatz (für Kunden) bei RST/BD in der Zelle T110Abrechnung Kunde * L110Arbeitszeit; Dezimal gerechnet wird.

    In der Zelle Q110 steht "vielleicht" eine Summe (Transport; wird Manuel eingetragen)

    Dann soll in der Zelle U110 Q1110Transportrechnung - (R110 (Mitarbeiterkosten)+S110Sprinterkosten) gerechnet werden.

    Ansonsten soll in U110 T110Abrechnung Kunde –(R110Mitarbeiterkosten+S110Spinterkosten) gerechnet werden.


    Ich habe deine Formel richtig angepasst

    Leider bekomme ich nun in der Zelle U110 #WERT! Ausgegeben wenn in keiner der Zellen Q110/R110/S110/T110 etwas steht.

    =WENN(Q110<>"";Q110-(R110+S110);T110-(R110+S110))

    Herzlichen DANK für deine Hilfe

    VG Weismänn
     
    weismänn, 24. Januar 2024
    #6
  7. steve1da Office Guru
    #WERT erhältst du nur dann, wenn in Q110 etwas anderes als eine Zahl steht. Ansonsten gibt die Formel eine Zahl aus, auch wenn Q110/R110/S110/T110 leer sind.
     
    steve1da, 24. Januar 2024
    #7
  8. weismänn Erfahrener User

    Formel Verschachteln

    Die Zelle Q110 ist leer und hat auch keine Formel, hier mit Manuell eine Summe reingeschrieben
    in der anderen Zellen R110/S110/T110 stehen Formel drinnen.
    Ich hatte das versucht das mit der Formel zu bereinigen,
    geht leider nicht...
    =WENNFEHLER(WENN(Q87>"";Q87-(R87+S87);T87-(R87+S87));"")
    Vielleicht hast du noch eine Idee?
    VG Weismänn
     
    weismänn, 24. Januar 2024
    #8
  9. steve1da Office Guru
    Wenn in den Zellen Formeln stehen sind sie vieles, aber nicht leer!
    Leider verrätst du die Formeln nicht und langsam hab ich keine Lust mehr zu raten.
    Lass deine geheimen Formeln eine 0 an Stelle von TEXT ausgeben.
     
    steve1da, 24. Januar 2024
    #9
  10. weismänn Erfahrener User
    Ich verstehe nicht ganz was du meinst???
    Um genau zu verstehen wo mein Problem liegt habe ich eine Liste angehängt und da sind ALLE Formeln drinnen!
    Danke dir...werde weiter schauen wie ich es mache.
     
    weismänn, 24. Januar 2024
    #10
  11. steve1da Office Guru
    Hab die Datei nicht gesehen, schau ich mir nachher an.
     
    steve1da, 24. Januar 2024
    #11
  12. weismänn Erfahrener User
    Alles klar...Danke
     
    weismänn, 24. Januar 2024
    #12
  13. steve1da Office Guru

    Formel Verschachteln

    Wie ich geschrieben habe, deine Formeln erzeugen TEXT. Die Formel in Spalte R erzeugt sogar ein Leerzeichen, durch " ". Die Formel in Spalte S durch das "" am Ende.
    Einfach die beiden durch eine 0 ersetzen wie es hier schon steht. Nicht ausprobiert?
     
    steve1da, 24. Januar 2024
    #13
  14. weismänn Erfahrener User
    Ich habe das so wie angegeben geändert.
    Danke dir noch mal für deine vielen Info´s
    VG Weismänn
     
    weismänn, 25. Januar 2024
    #14
Thema:

Formel Verschachteln

Die Seite wird geladen...
  1. Formel Verschachteln - Similar Threads - Formel Verschachteln

  2. Formel verkleinern

    in Microsoft Excel Hilfe
    Formel verkleinern: Frage an die Community, kann man diese Formel...
  3. Bedingte Formatierung funktioniert nicht

    in Microsoft Excel Hilfe
    Bedingte Formatierung funktioniert nicht: Hallo, ich habe eine Excel Datei erstellt und es funktioniert alles, bis auf eine bedingte Formatierung. Ich verstehe einfach nicht wieso. Habe in der Liste schon andere Formatierungen, die sehr...
  4. Formel für gleiche Werte suchen und bei übereinstimmung einen andern Wert schreiben

    in Microsoft Excel Hilfe
    Formel für gleiche Werte suchen und bei übereinstimmung einen andern Wert schreiben: Hallo, sorry für den Thread Name aber wusste nicht wie ich es beschreiben soll. Ich suche eine Formel wo nach 2 gleichen Werten in Zelle A und C gesucht wird und bei Übereinstimmung der Wert der...
  5. Formel erstellen

    in Microsoft Excel Hilfe
    Formel erstellen: Hallo, ich bin neu auf diesen Seiten und habe folgende Frage: Zur Dokumentation möchte ich, das erstens in den Spalten der Zählerstand eingetragen wird aber nur die Differenz zum vorigen Monat...
  6. Formel Wechseln

    in Microsoft Excel Hilfe
    Formel Wechseln: Hallo, wenn ich folgende Formel habe: =WECHSELN(E30/1000;",";".") z.b. 13,60 -> 0.01360 aber angezeigt wird nur 0.0136 wenn ich nach dem Punkt eine bestimmte Anzahl Stellen habe möchte, z.b. 5...
  7. Mehrere "WENN-Bedingungen" verknüpfen, Wert ausgeben

    in Microsoft Excel Hilfe
    Mehrere "WENN-Bedingungen" verknüpfen, Wert ausgeben: Hallo zusammen, ich wurde heute mit der Aufgabe betreut, mehrere Daten mit einander zu verknüpfen und stoße bei einer Sache an meine Grenzen. Ich möchte folgendes erreichen: Wenn in Spalte K...
  8. hilfe wenn dann Formel evtl. mit verschachteln

    in Microsoft Excel Hilfe
    hilfe wenn dann Formel evtl. mit verschachteln: Hallo, bin nun etwas weiter gekommen mit meiner Formel, aber die ist noch nicht komplett... diese formel =WENN($E$3>D27;0;D27-$E$3+30) habe ich bis jetzt, die ist soweit korrekt, ABER wenn...
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Auf dieser Website werden Cookies für die Zugriffsanalyse und Anzeigenmessung verwendet.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden