Office: Formel: WENN

Helfe beim Thema Formel: WENN in Microsoft Excel Tutorials um das Problem gemeinsam zu lösen; Syntax: =wenn(Prüfung;Dann_Wert;Sonst_Wert) Prüfung: beliebiger Ausdruck, der wahr oder falsch sein kann, z.B. A1=1 Dann_Wert: Resultat der... Dieses Thema im Forum "Microsoft Excel Tutorials" wurde erstellt von Michael, 1. Juli 2005.

  1. Michael
    Michael Administrator

    Formel: WENN


    Syntax: =wenn(Prüfung;Dann_Wert;Sonst_Wert)

    Prüfung: beliebiger Ausdruck, der wahr oder falsch sein kann, z.B. A1=1
    Dann_Wert: Resultat der Funktion wenn die Prüfung wahr ergibt (hier kann ein Text oder auch ein Verweis auf eine Formel eingegeben werden)
    Sonst_Wert: Resultat der Funktion wenn die Prüfung falsch ergibt (hier kann ein Text oder auch ein Verweis auf eine Formel eingegeben werden)

    Beispiel: =WENN(A1=1;"ja";"nein")

    Mit der Wenn Formel kann in einer Zelle mit Bedingungen gesteuert werden was angezeigt wird. In der obigen Formel wird geprüft ob in der Zelle A1 eine 1 steht. Wenn dies der Fall ist, wird ein "ja" ausgegeben, ansonsten ein "nein". Genauso könnte man auf Zellen verweisen.

    Beispiel: =WENN(A1=1;A2;A3)

    Mit dieser Formel wird wieder geprüft ob A1=1. Wenn dies der Fall ist wird der Inhalt von A2 ausgegeben, ansonsten der Inhalt von A3
     
    Michael, 1. Juli 2005
    #1
Thema:

Formel: WENN

Die Seite wird geladen...
  1. Formel: WENN - Similar Threads - Formel

  2. Formel gesucht, SVerweis?

    in Microsoft Excel Hilfe
    Formel gesucht, SVerweis?: Hallo zusammen, ich suche eine Formel bei der die Category, basierend auf den oben genannten Kopmplexitätsstufen, automatisch ausgewählt wird. Also beispielsweise bei einer Komplexität von 129%...
  3. Mit Formel sortieren, weitere Spalte mitnehmen

    in Microsoft Excel Hilfe
    Mit Formel sortieren, weitere Spalte mitnehmen: Hallo zusammen, vielleicht kann mir hier jemand helfen. Meine bisherige Recherche hat leider nichts ergeben. Ich habe ein Tabellenblatt mit ca. 500 Zeilen und 20 Spalten. Um die Übersichtlichkeit...
  4. Formel Problem gleicher Grund

    in Microsoft Excel Hilfe
    Formel Problem gleicher Grund: Hallo Zusammen, in der Datei im Anhang werden Top 5 Störungsgründe aus der Tabelle auf der linken Seite in die Tabelle auf der rechten Seite angezeigt. Sie werden absteigend nach der Minutenzahl...
  5. Formel für Auflistung nach bestimmten Kriterium

    in Microsoft Excel Hilfe
    Formel für Auflistung nach bestimmten Kriterium: Hi zusammen, ich hänge seit Wochen an einer Formel und komme nicht weiter. Ich habe 3 Key-Schlüssel in Spalte A, B und C. In Spalte A sind immer die "Haupt-Key-Schlüssel" und in Spalte B und C...
  6. Tabelle automatisch mit Daten aus der Tabelle erstellen

    in Microsoft Excel Hilfe
    Tabelle automatisch mit Daten aus der Tabelle erstellen: Hallo an euch Excel-Profis, ich benötige folgende Hilfe. Ich erstelle gerade eine Exceldatei mit 38 Tabellen in denen drei Spalten mit personenbezogenen Daten eingetragen werden...
  7. Feldauswahl - neu Spalte mit Datumauswahl

    in Microsoft Outlook Hilfe
    Feldauswahl - neu Spalte mit Datumauswahl: Hallo, ich habe in Outlook 365 eine Aufgabenliste mit benutzerdefinierten Spalten angelegt. Nun möchte ich eine Spalte mit der selben Funktion wie die vorhandene Spalte Startdatum hinzufügen. Bei...
  8. Formel Auf-/Abrunden

    in Microsoft Excel Hilfe
    Formel Auf-/Abrunden: Hallo zusammen, ich bin gerade etwas am verzweifeln weil ich nicht weiter komme. Folgendes ist mein Problem: Der Wert in Zelle A1 wird immer durch 700 geteilt. In Zelle A1 steht z. B. die Zahl...
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Auf dieser Website werden Cookies für die Zugriffsanalyse und Anzeigenmessung verwendet.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden