Office: Formel: WENN

Helfe beim Thema Formel: WENN in Microsoft Excel Tutorials um das Problem gemeinsam zu lösen; Syntax: =wenn(Prüfung;Dann_Wert;Sonst_Wert) Prüfung: beliebiger Ausdruck, der wahr oder falsch sein kann, z.B. A1=1 Dann_Wert: Resultat der... Dieses Thema im Forum "Microsoft Excel Tutorials" wurde erstellt von Michael, 1. Juli 2005.

  1. Michael
    Michael Administrator

    Formel: WENN


    Syntax: =wenn(Prüfung;Dann_Wert;Sonst_Wert)

    Prüfung: beliebiger Ausdruck, der wahr oder falsch sein kann, z.B. A1=1
    Dann_Wert: Resultat der Funktion wenn die Prüfung wahr ergibt (hier kann ein Text oder auch ein Verweis auf eine Formel eingegeben werden)
    Sonst_Wert: Resultat der Funktion wenn die Prüfung falsch ergibt (hier kann ein Text oder auch ein Verweis auf eine Formel eingegeben werden)

    Beispiel: =WENN(A1=1;"ja";"nein")

    Mit der Wenn Formel kann in einer Zelle mit Bedingungen gesteuert werden was angezeigt wird. In der obigen Formel wird geprüft ob in der Zelle A1 eine 1 steht. Wenn dies der Fall ist, wird ein "ja" ausgegeben, ansonsten ein "nein". Genauso könnte man auf Zellen verweisen.

    Beispiel: =WENN(A1=1;A2;A3)

    Mit dieser Formel wird wieder geprüft ob A1=1. Wenn dies der Fall ist wird der Inhalt von A2 ausgegeben, ansonsten der Inhalt von A3
     
    Michael, 1. Juli 2005
    #1
Thema:

Formel: WENN

Die Seite wird geladen...
  1. Formel: WENN - Similar Threads - Formel

  2. Doppelte Werte in neuer Tabelle nur einmal ausgeben per Formel

    in Microsoft Excel Hilfe
    Doppelte Werte in neuer Tabelle nur einmal ausgeben per Formel: Hallo Zusammen, habe schon alle möglichen Theads versucht durchzulesen aber ich komme einfach nicht auf die Lösung. Sorry wenn ich ein Thread übersehen haben sollte. Ich habe im Tabellenreiter...
  3. Formel gesucht!

    in Microsoft Excel Hilfe
    Formel gesucht!: Hallo, ich möchte gerne zählen wie viele Kunden ich in welchen Bereichen habe (siehe angehängtes Test Dokument). Gibt es eine Möglichkeit mittels Formel doppelte Kundeneinträge, welche die selbe...
  4. Probleme bei Formel-Umsetzung :-(

    in Microsoft Excel Hilfe
    Probleme bei Formel-Umsetzung :-(: Hallo Liebe Excel-Formel-Expert*innen, zuerst möchte ich mich als Excel-Newbie vorstellen, Grundkenntnisse sind vorhanden, bei der komplexen Umsetzung von Funktionsberechnungen hapert es dann...
  5. Formel anpassen

    in Microsoft Excel Hilfe
    Formel anpassen: Hallo Zusammen, mit der unten stehenden Formel wird mir der Top 1 Wert (Zahl) aus dem Bereich D4:D43 geholt. Grundlage sind Werte aus der Spalte 3. Nun wollte ich die Formel auf die Bereiche...
  6. Bei Korrelation von zwei Reihen (die zweite Reihe automatisch verschieben)

    in Microsoft Excel Hilfe
    Bei Korrelation von zwei Reihen (die zweite Reihe automatisch verschieben): Guten Tag liebe Community, als absoluter Excel-Anfänger habe ich die Frage wie ich folgendes Problem am besten löse. Gegeben sind zwei Datenreihen (zb Spalte B und C), bei diesen soll der...
  7. Formel SUMMEWENNS mit 109

    in Microsoft Excel Hilfe
    Formel SUMMEWENNS mit 109: Hallo Zusammen, wie bekomme ich es hin,in der unten stehenden Formel nur die Summe in nicht ausgeblendeten Zellen anzuzeigen ? Also mit dem Teilergebnis 109....
  8. Formel in nächste Zeile kopieren

    in Microsoft Excel Hilfe
    Formel in nächste Zeile kopieren: Hallo Zusammen, in meiner Arbeitsmappe im Anhang,befinden sich in den Zellen J3 und L3 Formeln.Die Zellen in der die Formeln stehen sind Schreibgeschützt. Da in diesem Blatt fortlaufend Daten...
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Auf dieser Website werden Cookies für die Zugriffsanalyse und Anzeigenmessung verwendet.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden