Office: (Office 365) Formel zum Filtern

Helfe beim Thema Formel zum Filtern in Microsoft Excel Hilfe um das Problem gemeinsam zu lösen; Hallo Zusammen, in der Datei im Anhang,habe ich in einer Tabelle mehrere Abteilungen. In der Tabelle werden Gut-teile,Schrottteile und gesperrte Teile... Dieses Thema im Forum "Microsoft Excel Hilfe" wurde erstellt von merkurmedium, 12. Mai 2021.

  1. Formel zum Filtern


    Hallo Zusammen,
    in der Datei im Anhang,habe ich in einer Tabelle mehrere Abteilungen.
    In der Tabelle werden Gut-teile,Schrottteile und gesperrte Teile aufgelistet.
    In der Zelle Hi steht z. B die Abteilung. Ich habe händisch die Gut-teile , Schrottteile eingefügt.

    Kann man da eine Formel einsetzen die diese Werte Automatisch zusammenfasst ?
     
    merkurmedium, 12. Mai 2021
    #1
  2. steve1da Super-Moderator
    steve1da, 12. Mai 2021
    #2
    1 Person gefällt das.
  3. Warum nicht gleich eine Pivot? (siehe Anhang, neues Blatt Sheet2)
     
    WuwuMan, 12. Mai 2021
    #3
    1 Person gefällt das.
  4. Formel zum Filtern

    Hallo,

    danke für die Hilfe von Beiden. Darauf werde ich aufbauen.
     
    merkurmedium, 12. Mai 2021
    #4
  5. Hallo,
    mit dieser Formel habe ich Probleme.
    Sie soll mir aus Spalte B überall wo "Bearbeitung" und aus Spalte D überall wo "Gutteile" steht die Summe der Gutteile zusammen zählen.
    Bekomme einen Fehler ,zu viele Argumente.
    =SUMMEWENN(B1:B2000;"Bearbeitung";D2:D1000;"Gutteile";E1:E1000)
     
    merkurmedium, 12. Mai 2021
    #5
  6. steve1da Super-Moderator
    Hola,
    du suchst Summewenns(). Außerdem geht die Formel über den kompletten Bereich und nicht nur über den gefilterten.
    Gruß,
    steve1da
     
    steve1da, 12. Mai 2021
    #6
  7. =SUMMEWENNS(B2:E2000;"Bearbeitung";B2:E2000;"Gutteile";E1:E1000)

    Bekomme wieder eine Fehlermeldung.....
     
    merkurmedium, 12. Mai 2021
    #7
  8. steve1da Super-Moderator

    Formel zum Filtern

    Man könnte sich die Hilfe zu Funktionen anschauen....
    Summewenns() hat Summe_Bereich-Kriterienbereich_Kriterium_Kriterienbereich_Kriterium
     
    steve1da, 12. Mai 2021
    #8
  9. Habe es hin bekommen....
    =SUMMEWENNS(E2:E2000;B2:B2000;"Bearbeitung";D2:D2000;"Gutteile")
     
    merkurmedium, 12. Mai 2021
    #9
  10. steve1da Super-Moderator
    Aber wie gesagt, das klappt nicht mit dem Filter. Die Formel summiert alles.
     
    steve1da, 12. Mai 2021
    #10
    1 Person gefällt das.
  11. Ja so sollte es auch sein......Filter war falsch formuliert
     
    merkurmedium, 12. Mai 2021
    #11
  12. RPP63
    RPP63 Erfahrener User
    Nö!
    Bei Deiner Excel-Version geht es selbstverständlich auch mit FILTER()
    Hat hier aber keinen Vorteil ggü. SUMMEWENNS()
    =SUMME(FILTER(Table1[Summe von QUANTITY];(Table1[Abteilung]="Bearbeitung")*(Table1[GUTSCHROTT]="Gutteile")))

    Gruß Ralf
     
    RPP63, 12. Mai 2021
    #12
    1 Person gefällt das.
  13. Formel zum Filtern

    Danke Ralf,

    habe ich auch versucht. Klappt wunderbar.
     
    merkurmedium, 14. Mai 2021
    #13
Thema:

Formel zum Filtern

Die Seite wird geladen...
  1. Formel zum Filtern - Similar Threads - Formel Filtern

  2. Wenn Formel mit mehreren Bedingungen

    in Microsoft Excel Hilfe
    Wenn Formel mit mehreren Bedingungen: Hallo und guten Tag zusammen, ich habe ein Problem mit einer verschachtelten Wenn-Formel. Es geht um eine Staffelung der Betriebszugehörigkeit zur Zahlung einer Gratifikation in Zusammenhang mit...
  3. leere zeilen in Formel ignorieren (nicht Filter, nicht WENN)

    in Microsoft Excel Hilfe
    leere zeilen in Formel ignorieren (nicht Filter, nicht WENN): Hallo, ich habe ein Tabellenblatt mit 265 Zeilen und 3 Spalten. Die 3 Spalten sind unterschiedlich stark befüllt. In einem Neuen Blatt mache ich eine Auswertung für jede Zelle dieser 3 Spalten a...
  4. Array Formel Filtern nach mehreren Kriterien

    in Microsoft Excel Hilfe
    Array Formel Filtern nach mehreren Kriterien: Hallo Excel Gurus, ich habe einem Array Formel gefunden um von der einen Tabelle bestimmte Felder in eine andere Tabelle zu transportieren. Abhängig von einem bestimmte Eintrag (Apfel) in einen...
  5. Hilfe bei Formel mit Filter / oder Makro

    in Microsoft Excel Hilfe
    Hilfe bei Formel mit Filter / oder Makro: Hallo zusammen, ich benötige Hilfe bei einer Formel die nur auf Zellen angewendet wird, die eingeblendet sind. Zur Erklärung: In der Spalte A sind verschiedene Barcodes, diese werden auf...
  6. Formel für Filter

    in Microsoft Excel Hilfe
    Formel für Filter: Hallo, ich erhalte beigefügte Tabelle. Ich muss nun eine Liste daraus erstellen, die jeweils nur maximal Zeilen 4 pro Nation ausgibt. Da diese Liste wöchentlich neu erstellt werden muss, wäre...
  7. Formel aktualisieren nach Änderung vom Filter

    in Microsoft Excel Hilfe
    Formel aktualisieren nach Änderung vom Filter: hallo zusammen Ich habe eine Formel *=SUMMENPRODUKT((M15:M95=1)*(J15:J95>0))* welche sich auf eine Tabelle mit Autofilter bezieht. Nun möchte ich zweierlei. 1. soll sich die Formel nur auf...
  8. Formel für Sortierung oder Filter

    in Microsoft Excel Hilfe
    Formel für Sortierung oder Filter: Hallo wer kann mir helfen Im Anhang ist eine Excelltabelle Preisliste2008. Möchte das in der gelb markierte Spalte die Zahlen absteigend sind. Wie kann ich das machen :?: Filter oder...
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Auf dieser Website werden Cookies für die Zugriffsanalyse und Anzeigenmessung verwendet.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden