Office: (Office 2016) Formeln verschachteln

Helfe beim Thema Formeln verschachteln in Microsoft Excel Hilfe um das Problem gemeinsam zu lösen; Hallo zusammen, hab ein Problem was ich nicht lösen kann. Ich hoffe es kann mir jemand einen Tipp geben, hab die Liste mal Angehängt! Viele... Dieses Thema im Forum "Microsoft Excel Hilfe" wurde erstellt von weismänn, 21. Januar 2020.

  1. weismänn hat Ahnung

    Formeln verschachteln


    Hallo zusammen,

    hab ein Problem was ich nicht lösen kann.

    Ich hoffe es kann mir jemand einen Tipp geben, hab die Liste mal Angehängt!


    Viele Grüße Weismänn
     
    weismänn, 21. Januar 2020
    #1
  2. steve1da Super-Moderator
    Hola,

    Code:
     =WENN(C20<>"";8/24;WENN(WOCHENTAG(B20;2)<6;G20+K20;""))
    Code:
     =WENN(UND(C20<>"";Q20="bereitschaft");G20+K20;"")
    Gruß,
    steve1da
     
    steve1da, 21. Januar 2020
    #2
  3. weismänn hat Ahnung
    Mensch Steve1,

    so schnell "Wahnsinn"
    VIELEN DANK

    Grüße Weismänn
     
    weismänn, 21. Januar 2020
    #3
  4. weismänn hat Ahnung

    Formeln verschachteln

    Steve1,

    nun hab ich doch noch ein Problem, wenn der Feiertag auf Samstag oder Sonntag fällt

    =WENN(C20<>"";8/24;WENN(WOCHENTAG(B20;2)<6;G20+K20;""))

    es sollen nicht die 8 Stunden gerechnet werden wenn in A20 Sa oder So drinnen steht.

    Wäre echt super wenn du mir da noch helfen könntest.

    Viele Grüße Weismänn
     
    weismänn, 21. Januar 2020
    #4
  5. steve1da Super-Moderator
    Hola,

    Code:
     =WENN(UND(WOCHENTAG(B20;2)>5;C20<>"");"";WENN(C20<>"";8/24;WENN(WOCHENTAG(B20;2)<6;G20+K20;"")))
    Gruß,
    steve1da
     
    steve1da, 21. Januar 2020
    #5
  6. weismänn hat Ahnung
    Steve1da,

    Ich weiß nicht was ich dir schreiben soll!

    Nochmals vielen vielen DANK!!

    Viele Grüße Weismänn
     
    weismänn, 21. Januar 2020
    #6
  7. weismänn hat Ahnung
    Hallo Steve1da,

    nun hab ich noch ein Problem bekomme es nicht hin...

    In N20 Rechne, wenn in A20 Sa steht außer Wenn in C20 ein Text steht dann rechne nicht.

    Viele Grüße Weismänn
     
    weismänn, 23. Januar 2020
    #7
  8. steve1da Super-Moderator

    Formeln verschachteln

    Hola,

    Code:
     =WENN(UND(WOCHENTAG(B20;2)=6;C20="");BERECHNUNG;"")
    Gruß,
    steve1da
     
    steve1da, 23. Januar 2020
    #8
  9. weismänn hat Ahnung
    Hab leider etwas vergessen...

    In N20 Rechne G20+K20, wenn in A20 Sa steht außer Wenn in C20 ein Text steht dann rechne nicht.

    Ich hab schon versucht es selbst umzustellen

    Viele Grüße Weismänn
     
    weismänn, 23. Januar 2020
    #9
  10. steve1da Super-Moderator
    Hola,

    dann musst du nur G20+K20 an die Stelle von BERECHNUNG schreiben.

    Gruß,
    steve1da
     
    steve1da, 23. Januar 2020
    #10
  11. weismänn hat Ahnung
    Steve1da,

    oh man ich sehe den Wald vor lauter Bäumen nicht mehr!

    DANKE

    Viele Grüße Weismänn
     
    weismänn, 23. Januar 2020
    #11
Thema:

Formeln verschachteln

Die Seite wird geladen...
  1. Formeln verschachteln - Similar Threads - Formeln verschachteln

  2. Verketten von Zellwerten aus Formeln

    in Microsoft Excel Hilfe
    Verketten von Zellwerten aus Formeln: Hallo, ich habe folgende Funktion für meine Spalte N: Code: Public Function VerkettenXlph(Bereich As Range, Optional Unikate As Boolean, _ Optional NurSichtbareWerte As Boolean, _ Optional...
  3. zwei WENN-Formeln verbinden

    in Microsoft Excel Hilfe
    zwei WENN-Formeln verbinden: Hallo zusammen, ich habe Problem: Wenn ich zwei WENN-Formeln miteinander verbinden will bekomme ich #WERT mit dem Hinweis auf einen falschen Datentyp. Getrennt funktionieren beiden...
  4. formeln und kalenderdaten auf alle Blätter übernehmen

    in Microsoft Excel Hilfe
    formeln und kalenderdaten auf alle Blätter übernehmen: Ich habe eine stunden-tätigkeitsliste für das ganze jahr erstellt. mein problem ist jetzt das ich das jedes jahr alles von hand ändern müsste. gibt es in excel eine möglichkeit das zu...
  5. Formeln verschachteln

    in Microsoft Excel Hilfe
    Formeln verschachteln: Hallo, ich hoffe es kann mir jemand Helfen...ich bekomme es nicht hin... Hänge mal eine Excel-Liste an. LG Weismänn
  6. vorhandene Formeln nicht überschreiben

    in Microsoft Excel Hilfe
    vorhandene Formeln nicht überschreiben: bitte Thema löschen, da Problemansatz falsch war
  7. Word-Formeln Einstellungen

    in Microsoft Word Hilfe
    Word-Formeln Einstellungen: Hallo, Gibt es bei den Word-Formeln in Office 2019 irgendwo Einstellungen? Konkret möchte ich verhindern, dass die Buchstaben in Brüchen kleiner geschrieben werden als normale Buchstaben....
  8. GEHT das den ? Formeln mit bestimmten Ergebnis aus Zelle löschen,

    in Microsoft Excel Hilfe
    GEHT das den ? Formeln mit bestimmten Ergebnis aus Zelle löschen,: Formeln mit Gewalten Wert weiter erhalten, und vorab hallo ich hoffe das ich es verständlich erklären kann. Ich werde gerne aus Zellen welchen einen negativen Wert ((((auf Grund der Formel...