Office: (Office 2016) Formeln verschachteln

Helfe beim Thema Formeln verschachteln in Microsoft Excel Hilfe um das Problem gemeinsam zu lösen; Hallo, ich hoffe es kann mir jemand Helfen...ich bekomme es nicht hin... Hänge mal eine Excel-Liste an. LG Weismänn Dieses Thema im Forum "Microsoft Excel Hilfe" wurde erstellt von weismänn, 10. November 2020.

  1. weismänn hat Ahnung

    Formeln verschachteln


    Hallo,

    ich hoffe es kann mir jemand Helfen...ich bekomme es nicht hin...

    Hänge mal eine Excel-Liste an.

    LG Weismänn
     
    weismänn, 10. November 2020
    #1
  2. steve1da Super-Moderator
    Hola,

    das Prinzip hast du doch schon im ersten Teil der Formel, Wenn/Und.....

    Code:
    =WENN(UND(WOCHENTAG(B18;2)>5;C18<>"");"";WENN(UND(WOCHENTAG(B18;2)<6;C18="");H18+L18;""))
    
    Gruß,
    steve1da
     
    steve1da, 10. November 2020
    #2
  3. weismänn hat Ahnung
    Hallo Steve1da,

    ich hab es einfach nicht hinbekommen....

    VIELEN DANK für deinen superschnellen Support

    LG Weismänn
     
    weismänn, 10. November 2020
    #3
Thema:

Formeln verschachteln

Die Seite wird geladen...
  1. Formeln verschachteln - Similar Threads - Formeln verschachteln

  2. Verketten von Zellwerten aus Formeln

    in Microsoft Excel Hilfe
    Verketten von Zellwerten aus Formeln: Hallo, ich habe folgende Funktion für meine Spalte N: Code: Public Function VerkettenXlph(Bereich As Range, Optional Unikate As Boolean, _ Optional NurSichtbareWerte As Boolean, _ Optional...
  3. zwei WENN-Formeln verbinden

    in Microsoft Excel Hilfe
    zwei WENN-Formeln verbinden: Hallo zusammen, ich habe Problem: Wenn ich zwei WENN-Formeln miteinander verbinden will bekomme ich #WERT mit dem Hinweis auf einen falschen Datentyp. Getrennt funktionieren beiden...
  4. formeln und kalenderdaten auf alle Blätter übernehmen

    in Microsoft Excel Hilfe
    formeln und kalenderdaten auf alle Blätter übernehmen: Ich habe eine stunden-tätigkeitsliste für das ganze jahr erstellt. mein problem ist jetzt das ich das jedes jahr alles von hand ändern müsste. gibt es in excel eine möglichkeit das zu...
  5. vorhandene Formeln nicht überschreiben

    in Microsoft Excel Hilfe
    vorhandene Formeln nicht überschreiben: bitte Thema löschen, da Problemansatz falsch war
  6. Word-Formeln Einstellungen

    in Microsoft Word Hilfe
    Word-Formeln Einstellungen: Hallo, Gibt es bei den Word-Formeln in Office 2019 irgendwo Einstellungen? Konkret möchte ich verhindern, dass die Buchstaben in Brüchen kleiner geschrieben werden als normale Buchstaben....
  7. GEHT das den ? Formeln mit bestimmten Ergebnis aus Zelle löschen,

    in Microsoft Excel Hilfe
    GEHT das den ? Formeln mit bestimmten Ergebnis aus Zelle löschen,: Formeln mit Gewalten Wert weiter erhalten, und vorab hallo ich hoffe das ich es verständlich erklären kann. Ich werde gerne aus Zellen welchen einen negativen Wert ((((auf Grund der Formel...
  8. Formeln verschachteln

    in Microsoft Excel Hilfe
    Formeln verschachteln: Hallo zusammen, hab ein Problem was ich nicht lösen kann. Ich hoffe es kann mir jemand einen Tipp geben, hab die Liste mal Angehängt! Viele Grüße Weismänn