Office: Formeln werden zerstückelt...

Helfe beim Thema Formeln werden zerstückelt... in Lob, Kritik und Verbesserungsvorschläge um das Problem gemeinsam zu lösen; Hi, leider werden manche Formeln hier im Forum verstümmelt dargestellt, wenn sie gepostet werden. MMn nur bei, wenn es über den "Erweitert" Button... Dieses Thema im Forum "Lob, Kritik und Verbesserungsvorschläge" wurde erstellt von silex1, 13. September 2012.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. silex1
    silex1 Super-Moderator

    Formeln werden zerstückelt...


    Hi,

    leider werden manche Formeln hier im Forum verstümmelt dargestellt, wenn sie gepostet werden.
    MMn nur bei, wenn es über den "Erweitert" Button gemacht wird.
    Aus
    =WENN(F10*G10;(G10<F10)+G10-F10)

    wird
    =WENN(F10*G10;(G10

    Auch wenn es als Zitat eingefügt wird!
     
  2. Michael
    Michael Administrator
    Hi Rene,

    ja das "Problem" ist das aktivierte HTML. In Deiner Formel ist das Zeichen "<" enthalten und das ist halt ein Anfangszeichen für HTML Code. Ich kann das generell deaktivieren, dann funktionieren aber die Tools zum Tabellen posten nicht mehr. In sofern kann ich nur dazu raten, wenn solche Formeln gepostet werden in den Einstellungen des Posts das HTML Dropdown auf HTML aus zu stellen. Dann sollte es keine Probleme geben.

    Viele Grüße
    Michael
     
  3. silex1
    silex1 Super-Moderator
    Hallo Michael,

    Danke, für die Info. Nervte etwas, aber somit ist es umgehbar!
     
Thema:

Formeln werden zerstückelt...

Die Seite wird geladen...
  1. Formeln werden zerstückelt... - Similar Threads - Formeln zerstückelt

  2. leere Zelle - anscheinend doch nicht leer

    in Microsoft Excel Hilfe
    leere Zelle - anscheinend doch nicht leer: ich habe - Tabelle A - mit Werten und Daten - Tabelle B - nur Bezüge und Formeln ( beziehen sich auf Tabelle A ) Problem seit kurzem ( bisher ging es jahrelang ohne Probleme ): ( z.B. wird ein...
  3. Zwei "Verweis_Zählenwenn" Formeln verbinden

    in Microsoft Excel Hilfe
    Zwei "Verweis_Zählenwenn" Formeln verbinden: Hallo, ich bekomme meine beiden Formeln einfach nicht in einer Zelle verschachtelt. Die zusammengeführte Formel soll dann in A3 ff stehen. Damit mir aus beiden Tabellen (D:E und G:H) eine Liste...
  4. .xlsm - Formeln werden nicht berechnet

    in Microsoft Excel Hilfe
    .xlsm - Formeln werden nicht berechnet: Hallo zusammen, ich habe eine Arbeitsmappe mit einem kleinen Makro und ein paar "normalen" Berechnungen. Eine davon [...
  5. Formeln löschen Werte behalten

    in Microsoft Excel Hilfe
    Formeln löschen Werte behalten: Hallo Zusammen, mit dem unten stehenden Code kopiere ich zwei Blätter als xlsx an einen Ort. In der Hauptdatei sind in einigen Zellen Formel die Werte ergeben. Aus der gespeicherten Datei möchte...
  6. Formeln schützen

    in Microsoft Excel Hilfe
    Formeln schützen: Hallo zusammen, Ich habe für unsere Arbeit eine Tabelle erstellt. Diese sollen nun mehrere Mitarbeite nutzen. Damit aber die erstellten Formeln und Strukturen erhalten bleiben, wollte ich das...
  7. verschachtelte WENN-Formeln kombinieren

    in Microsoft Excel Hilfe
    verschachtelte WENN-Formeln kombinieren: Hallo zusammen, ich habe Problem: Ich möchte gerne zwei verschachtelte WENN-Formeln (gelb hinterlegt), in der Zelle A3 miteinander kombinieren. Bei meinen Versuche bekomme ich meist die Meldung...
  8. zwei WENN-Formeln verbinden

    in Microsoft Excel Hilfe
    zwei WENN-Formeln verbinden: Hallo zusammen, ich habe Problem: Wenn ich zwei WENN-Formeln miteinander verbinden will bekomme ich #WERT mit dem Hinweis auf einen falschen Datentyp. Getrennt funktionieren beiden...
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Auf dieser Website werden Cookies für die Zugriffsanalyse und Anzeigenmessung verwendet.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden