Office: Frage zu einer Formel

Helfe beim Thema Frage zu einer Formel in Microsoft Excel Hilfe um das Problem gemeinsam zu lösen; Hallo alle zusammen. Ich hoffe Ihr könnt mir helfen. Habe mir schon länger den Kopf zerbrochen aber finde keine Lösung. Es geht um folgendes: Ich... Dieses Thema im Forum "Microsoft Excel Hilfe" wurde erstellt von ExNeuling, 18. April 2010.

  1. ExNeuling Neuer User

    Frage zu einer Formel


    Hallo alle zusammen. Ich hoffe Ihr könnt mir helfen. Habe mir schon länger den Kopf zerbrochen aber finde keine Lösung.

    Es geht um folgendes:

    Ich habe eine Tabelle bei der in der Spalte C ein Nettobetrag steht. In Spalte D wird die Eingabe (ein A (19%) oder B (7%)) für die MwSt gemacht. In den Spalten F und G sollen nun die Ergebnisse ausgewiesen werden. D.h. wenn in Spalte D der Buchstabe A steht soll in Spalte F die Mwst für 19% berechnet werden und die Spalte G soll leer bleiben. Steht in Spalte D der Buchstabe B soll in der Spalte G die Mwst für 7% berechnet und angezeigt werden und Spalte F soll leer bleiben.
    Bis jetzt habe ich die Formel so weit dass die Mwst berechnet, aber in beiden Spalten F und G angezeigt werden. Aber die 19% sollen ja nur in Spalte F und die die 7% nur in Spalte G angezeigt werden.
    Meine Formel sieht bis jetzt so aus:

    =WENN($D5="A";$C5*$F$4;WENN($D5="B";$C5*$G$4;""))

    F4 = darin stehen die 19%
    G4 = darin stehen die 7%

    Wie muss ich die erweitern damit ich das oben beschriebene Problem gelöst bekomme? ich hoffe ihr könnt mir weiter helfen. Für die meisten dürfte es kein Problem sein aber ich beschäftige mich erst seit ein paar Tagen damit :D

    Danke schon mal für eure Hilfe!

    Grüße
     
    ExNeuling, 18. April 2010
    #1
  2. Hajo_Zi
    Hajo_Zi Erfahrener User
    benutze fü jede Spalte eibe Formel.
    =WENN($D5="A";$C5*$F$4;"")
    =WENN($D5="B";$C5*$G$4;"")
     
    Hajo_Zi, 18. April 2010
    #2
  3. ExNeuling Neuer User
    Hi. Danke für die schnelle Antwort.

    Aber so kann ich das leider nicht machen. Alle Angaben sollen in einer Formel in einer Zelle stehen.

    =WENN($D5="A";$C5*$F$4;WENN($D5="B";$C5*$G$4;"";WENN($D5="A";$C5*$F$4;"";WENN($D5="B";$C5*$G$4;""))))

    (Ich weiß dass es so nicht geht ;-) aber so sollte es aussehen.)

    Ist dies überhaupt mit einer Wenn-Funktion möglich. Oder mit welcher Funktion muss man das lösen? Momentan kommt immer die Warnung: Zu viele Argumente.

    Grüße
     
    ExNeuling, 18. April 2010
    #3
  4. Hajo_Zi
    Hajo_Zi Erfahrener User

    Frage zu einer Formel

    Ich habe aus den teil
    2 Spalten gelesen, dann habe ich es wohl falsche gelesen und habe keinen Ansatz.
     
    Hajo_Zi, 18. April 2010
    #4
  5. ExNeuling Neuer User
    Hatte mich evtl auch nicht so klar ausgedrückt. Wenn keiner eine Lösung für das Problem hat werde ich es so machen wie Hajo es vorgeschlagen hat.

    Aber noch zähle ich auf euch! :lol:
     
    ExNeuling, 18. April 2010
    #5
  6. schatzi Super-Moderator
    Hallo!

    Du hättest gerne ZWEI Ergebnis-Spalten (F und G), also brauchst du auch ZWEI Formeln!

     BCDEFG
    3      
    4 NettoA/B 19%7%
    5 1000A 190 
    6 2000B  140
    ZelleFormel
    F5=WENN(D5="A";C5*F$4;"")
    G5=WENN(D5="B";C5*G$4;"")
    F6=WENN(D6="A";C6*F$4;"")
    G6=WENN(D6="B";C6*G$4;"")

    Mit einer EINZIGEN Formel geht das nicht, da ein Formelergebnis immer nur in der Zelle angezeigt werden kann, in der die Formel selbst steht.
     
    Zuletzt von einem Moderator bearbeitet: 30. November 2020
    schatzi, 19. April 2010
    #6
Thema:

Frage zu einer Formel

Die Seite wird geladen...
  1. Frage zu einer Formel - Similar Threads - Frage Formel

  2. Formel Frage

    in Microsoft Excel Hilfe
    Formel Frage: Hallo Zusammen, wenn in der Zelle DP111 weniger als 22 Steht, möchte ich das die Zelle DP113 in Rot erscheint mit einem Ausrufezeichen. Wäre super wenn mir jemand helfen kann. Danke
  3. Frage zu einer Formel Wennfehler-Formel mit Index

    in Microsoft Excel Hilfe
    Frage zu einer Formel Wennfehler-Formel mit Index: Hallo, ich habe wieder mal eine Frage. Ich habe eine Formel gebaut die Spalten des Tabellenblatts Legend nach bestimmten "Texten" durchsucht und mir dann die Spaltenüberschrift ausgibt. Die...
  4. Excel 2010 Formel Frage

    in Microsoft Excel Hilfe
    Excel 2010 Formel Frage: Hallo Office Freunde, wir haben hier leider ein Problem und hoffen es kann uns einer bei einer Bestimmten Formel helfen. Wir benutzen Excel 2010 Hier die Frage. Wir haben in einer...
  5. Frage zu einer Formel

    in Microsoft Excel Hilfe
    Frage zu einer Formel: huhu, hab die formel =ABRUNDEN((C3/100*30)/5;1)*5 so und jetzt hätte ich gerne gewusst wie ich diese umschreiben kann,das wenn der wert in Zelle C negativ ist, das Excel nicht großartig viel...
  6. Frage zu Formel

    in Microsoft Excel Hilfe
    Frage zu Formel: Hallo, da bin ich mal wieder: ich versuche gerade eine Formel zu stricken und kriegs nicht so wirklich hin. Wenn die Zelle K21 ein x enthält soll f21 + 7 gerechnet werden. Wenn die Zelle...
  7. Bedingte Formatierung Frage (Wenn-Formel?)

    in Microsoft Excel Hilfe
    Bedingte Formatierung Frage (Wenn-Formel?): Hallo zusammen, ich stehe vor einem kleinen Problem und habe noch keinen schönen Lösungsansatz. Vielleicht habt ihr ja eine idee: ich habe eine tabelle (es handelt sich um einen Dienstplan)...
  8. Frage zu nicht ganz einfacher Formel

    in Microsoft Excel Hilfe
    Frage zu nicht ganz einfacher Formel: Hallo, ich suche eine Formel. Es handelt sich um eine Telefonliste. Mit Eingabe eines Namenskürzels soll der vollständige Name und die Durchwahl angezeigt werden. Name und Telefonnummer...
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Auf dieser Website werden Cookies für die Zugriffsanalyse und Anzeigenmessung verwendet.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden