Office: Frage zu einer Formel

Helfe beim Thema Frage zu einer Formel in Microsoft Excel Hilfe um das Problem gemeinsam zu lösen; huhu, hab die formel =ABRUNDEN((C3/100*30)/5;1)*5 so und jetzt hätte ich gerne gewusst wie ich diese umschreiben kann,das wenn der wert in Zelle C... Dieses Thema im Forum "Microsoft Excel Hilfe" wurde erstellt von twist1991, 16. Februar 2011.

  1. twist1991 Neuer User

    Frage zu einer Formel


    huhu,

    hab die formel =ABRUNDEN((C3/100*30)/5;1)*5 so und jetzt hätte ich gerne gewusst wie ich diese umschreiben kann,das wenn der wert in Zelle C negativ ist, das Excel nicht großartig viel rechnet sondern mir das feld leer lässt bzw eine 0 reinschreibt.

    kenn mich mit excel nur sehr schlecht aus, würde mich über jede hilfe freuen!
     
    twist1991, 16. Februar 2011
    #1
  2. dhil Erfahrener User
    Hallo,

    versuche es mal so:
    es ist nun eine Abfrage auf c3 vorhanden, sie schaut, ob der dortige Wert kleiner 0 ist. Ist dies der Fall, so bleibt das Ergebnisfeld leer.


    =WENN(C3<0;"";ABRUNDEN((C3/100*30)/5;1)*5)

    Wenn Du eine 0 statt eines leeres Feldes haben möchte, so kannst Du folgende Formel verwenden:

    =WENN(C3<0;0;ABRUNDEN((C3/100*30)/5;1)*5)


    beste Grüße
    Dhil
     
  3. twist1991 Neuer User
    danke danke DANKE :)
     
    twist1991, 16. Februar 2011
    #3
Thema:

Frage zu einer Formel

Die Seite wird geladen...
  1. Frage zu einer Formel - Similar Threads - Frage Formel

  2. Formel Frage

    in Microsoft Excel Hilfe
    Formel Frage: Hallo Zusammen, wenn in der Zelle DP111 weniger als 22 Steht, möchte ich das die Zelle DP113 in Rot erscheint mit einem Ausrufezeichen. Wäre super wenn mir jemand helfen kann. Danke
  3. Frage zu einer Formel Wennfehler-Formel mit Index

    in Microsoft Excel Hilfe
    Frage zu einer Formel Wennfehler-Formel mit Index: Hallo, ich habe wieder mal eine Frage. Ich habe eine Formel gebaut die Spalten des Tabellenblatts Legend nach bestimmten "Texten" durchsucht und mir dann die Spaltenüberschrift ausgibt. Die...
  4. Excel 2010 Formel Frage

    in Microsoft Excel Hilfe
    Excel 2010 Formel Frage: Hallo Office Freunde, wir haben hier leider ein Problem und hoffen es kann uns einer bei einer Bestimmten Formel helfen. Wir benutzen Excel 2010 Hier die Frage. Wir haben in einer...
  5. Frage zu einer Formel

    in Microsoft Excel Hilfe
    Frage zu einer Formel: Hallo alle zusammen. Ich hoffe Ihr könnt mir helfen. Habe mir schon länger den Kopf zerbrochen aber finde keine Lösung. Es geht um folgendes: Ich habe eine Tabelle bei der in der Spalte C...
  6. Frage zu Formel

    in Microsoft Excel Hilfe
    Frage zu Formel: Hallo, da bin ich mal wieder: ich versuche gerade eine Formel zu stricken und kriegs nicht so wirklich hin. Wenn die Zelle K21 ein x enthält soll f21 + 7 gerechnet werden. Wenn die Zelle...
  7. Bedingte Formatierung Frage (Wenn-Formel?)

    in Microsoft Excel Hilfe
    Bedingte Formatierung Frage (Wenn-Formel?): Hallo zusammen, ich stehe vor einem kleinen Problem und habe noch keinen schönen Lösungsansatz. Vielleicht habt ihr ja eine idee: ich habe eine tabelle (es handelt sich um einen Dienstplan)...
  8. Frage zu nicht ganz einfacher Formel

    in Microsoft Excel Hilfe
    Frage zu nicht ganz einfacher Formel: Hallo, ich suche eine Formel. Es handelt sich um eine Telefonliste. Mit Eingabe eines Namenskürzels soll der vollständige Name und die Durchwahl angezeigt werden. Name und Telefonnummer...
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Auf dieser Website werden Cookies für die Zugriffsanalyse und Anzeigenmessung verwendet.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden