Office: Gesamtmenge auf Monate vereilen

Helfe beim Thema Gesamtmenge auf Monate vereilen in Microsoft Excel Hilfe um das Problem gemeinsam zu lösen; Hallo zusammen, ich hoffe ihr könnt mir helfen! Folgende Ausgangssituation: In der Spalte A habe ich die Jahre 2022 - 2025 auf Monatsbasis. Januar... Dieses Thema im Forum "Microsoft Excel Hilfe" wurde erstellt von Baron1985, 11. September 2022.

  1. Baron1985 Neuer User

    Gesamtmenge auf Monate vereilen


    Hallo zusammen,

    ich hoffe ihr könnt mir helfen!

    Folgende Ausgangssituation:
    In der Spalte A habe ich die Jahre 2022 - 2025 auf Monatsbasis.
    Januar 2022
    Februar 2022
    März 2022
    ...

    Nun möchte in der Spalte B eine Menge verteilen.

    Wann die Verteilung der Menge beginnen soll, steht in Zelle D5, z.B. Juni 2023
    Die Menge trage ich Zelle D6 ein, z.B. 500
    In der Zelle D7 bis D19 steht die Verteilung in % wie innerhalb des Jahres verteilt werden soll, z. B. soll gleichmäßig verteilt werden als 1/12 (=8,333%).

    Nun soll beginnend ab der Zeile Juni 2023, die Gesamtmenge von 500 gleichmäßig verteilt werden. Das heißt das ab Juni 2023 500 auf die restlichen 6 Monate und in den Jahren 2024 und 2025 die 500 je gleichverteilt auf 12 Monate verteilt wird.

    Ich hoffe ich habe es verständlich erklärt.

    Wie würde die Formel absehen?
     
    Baron1985, 11. September 2022
    #1
  2. Hajo_Zi
    Hajo_Zi Erfahrener User
    es soll also nicht nach Anzahal der Tage verteilt werden?
    8,33% ist falsch würde ich vermuten es soll ja auf 31 Monate aufgeteilt werden.
    ich habe mal abrunden gewählt,l damit niccht mehr als 500 raus kommt.


    Tabelle1
     C
    17 
    1816,12
    1916,12
    2016,12
    2116,12
    2216,12
    2316,12
    2416,12
    2516,12
    2616,12
    2716,12
    2816,12
    2916,12
    3016,12
    3116,12
    3216,12
    3316,12
    3416,12
    3516,12
    3616,12
    3716,12
    3816,12
    3916,12
    4016,12
    4116,12
    4216,12
    4316,12
    4416,12
    4516,12
    4616,12
    4716,12
    4816,12

    verwendete Formeln
    Zelle Formel Bereich N/A
    C17=WENN(A17>=$E$5;RUNDEN($E$6/DATEDIF($E$5;$A$48;"M");2);"")  
    C18:C48=WENN(A18>=$E$5;ABRUNDEN($E$6/(DATEDIF($E$5;$A$48;"M")+1);2);"")  

    Zahlenformate
    Zelle Format Inhalt
    C18:C48 '#.##0,00 €  16,12
    Zellen mit Format Standard werden nicht dargestellt
    http://excel-inn.de/dateien/vba_beispiele/tabellenanzeige_in_html_addin.zip
    http://Hajo-Excel.de/tools.htm
    Add-In-Version 25.23 einschl. 64 Bit
    XHTML-Tabelle zur Darstellung in Foren, einschl. Funktion zum Zurücklesen in eine Excel-Tabelle

    Gesamtmenge auf Monate vereilen GrußformelGesamtmenge auf Monate vereilen Homepage
     
    Zuletzt bearbeitet: 11. September 2022
  3. Hallo,

    nein, nur bedingt verständlich. Unklar ist:
    1) Wann endet die Aufteilung bzw. nach wie vielen Monaten?
    2.) Die Menge in D6 ist die Menge ja Kalenderjahr oder je Jahr (12 Monate?) oder aufzuteilende Gesamtmenge?
    3.) Gelten die Angaben in D7:D19 für die Anzahl der Monate (also 13!?) oder für Jahre, auf die aufteilt werden soll? Kann der Wert in den Zellen unterschiedlich sein, wie ist er genau zugeordnet?
    4.) 1/12 von 500 ergibt keinen Ganzwert sondern einen Dezimalwert. Soll mit einem gerundeten Wert gerechnet werden? Was ist dann mit evtl. Restwerten?
     
Thema:

Gesamtmenge auf Monate vereilen

Die Seite wird geladen...
  1. Gesamtmenge auf Monate vereilen - Similar Threads - Gesamtmenge Monate vereilen

  2. Datumzeitraum in verwendete Monate ausgeben

    in Microsoft Excel Hilfe
    Datumzeitraum in verwendete Monate ausgeben: Ich möchte einen Zeitraum in verwendetete Monate ausgeben. in Zeile 1 steht der Datumsbereich und für die verwendeten Monate in spalte C, E, G soll der SOLL Betrag (J) automatisch eingetragen werden.
  3. Nur Werte zählen die innerhalb eines Monats/einerWoche liegen ggf. mit weiterer Bedingung

    in Microsoft Excel Hilfe
    Nur Werte zählen die innerhalb eines Monats/einerWoche liegen ggf. mit weiterer Bedingung: Hallihallo, ich benötige Hilfe. In einer Tabelle mit vielen Cases die diverse Daten zu Statusveränderungen haben versuche ich verzweifelt zu zählen wie viele Fälle zum Beispiel ein Startdatum zum...
  4. Tage des Monats einer Buchung berechnen

    in Microsoft Excel Hilfe
    Tage des Monats einer Buchung berechnen: Hallo, für die Vermietung meiner Ferienwohnung muss Monat eine Meldung ans Tourismusbüro abliefern. Für die Statistik muss angegeben werden, wieviel Nächte im vergangenen Monat gebucht wurden. Die...
  5. Quelldatei einer Pivotabfrage monatlich ändern

    in Microsoft Excel Hilfe
    Quelldatei einer Pivotabfrage monatlich ändern: Hallo zusammen, Ich habe für einen monatlichen, maschinell ausgewerteten Bericht eine Abfrage erstellt (Die gesendete csv datei muss sortiert und formatiert werden). Meine Wunschvorstellung: Es...
  6. Pivot Datum im Datenschnitt keine Monate

    in Microsoft Excel Hilfe
    Pivot Datum im Datenschnitt keine Monate: Hallo Zusammen, in meiner Beispieldatei habe ich auf dem Blatt Test_ Daten eingefügt. IN der Spalte B ( Datum) sind einzelne Tage im Datumsformat eingetragen. Dort kann ich sie auch als Monate...
  7. Jahr auf Monate verteilen

    in Microsoft Excel Hilfe
    Jahr auf Monate verteilen: Hallo an die Runde Ich hatte mir sagen lassen, dass Ihr hier eine lösung für mich habt für mein Problem In meiner Tabelle "Dienst" ist das ganze Jahr aufgeteilt Dieses möchte ich jetzt auf die...
  8. Stunden aus Monat/Datumsbereich für jede Person berechnen

    in Microsoft Excel Hilfe
    Stunden aus Monat/Datumsbereich für jede Person berechnen: Hallo, wir haben jedes Jahr eine Excel-Datei für uns Mitarbeiter, wo wir unsere Tageszeiten eintragen. Wir sind nicht fest geplant und können von daher eigentlich kommen und gehen wann wir...
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Auf dieser Website werden Cookies für die Zugriffsanalyse und Anzeigenmessung verwendet.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden