Office: Hilfe WENN DANN Formel

Helfe beim Thema Hilfe WENN DANN Formel in Microsoft Excel Hilfe um das Problem gemeinsam zu lösen; bin neu und weiß nicht genau ob ich hier richtig bin aber ich brauche dringend hilfe.... ich brauch eine wenn dann formel und zwar wenn im feld... Dieses Thema im Forum "Microsoft Excel Hilfe" wurde erstellt von hanne28, 21. Juli 2006.

  1. hanne28 Neuer User

    Hilfe WENN DANN Formel


    bin neu und weiß nicht genau ob ich hier richtig bin aber ich brauche dringend hilfe....

    ich brauch eine wenn dann formel

    und zwar wenn im feld D2 die 3 steht dann soll das feld D6 leer bleiben sonst soll da das datum rein.

    hoffe jemand kann mir helfen
    danke!!!
    LG hanne
     
    hanne28, 21. Juli 2006
    #1
  2. Wordmouse Erfahrener User
    Hallo Hanne,

    in D6 schreibst Du folgende Formel:
    =Wenn(D2=3;"";heute())
    In D6 wird jetzt immer das aktuelle Datum eingefügt, und Du mußt dann die Zelle D6 noch über Format | Zellen, Register Zahlen auf das Format Datum setzen...
     
    Wordmouse, 21. Juli 2006
    #2
  3. hanne28 Neuer User
    Hallo Wordmouse

    danke für die antwort.

    ich hätte da noch ne frage
    wenn ich in der spalte D immer einen code eintrage also 1, 2 oder 3 und ich bei 1 und 2 in spalte F ein datum eintragen muss, wobei es nie das aktuelle datum ist, und wenn in spalte D die 3 steht dann soll das feld in spalte F leer beliben.

    hast du da ne idee

    danke im voraus
    hanne
     
    hanne28, 21. Juli 2006
    #3
  4. Wordmouse Erfahrener User

    Hilfe WENN DANN Formel

    Hallo Hanne,

    hm, wie willst Du Excel auf normalem Wege beibringen, welches Datum eingetragen werden soll?

    Du kannst höchstens die obige Funktion eintragen und mittels Ausfüllkästchen runterziehen sowie dann eben das von Excel eingetragene aktuelle Datum mit dem Datum, welches Du benötigst, überschreiben...

    Alles andere würde auf vba-Programmierung hinauslaufen... Meiner Meinung nach wenigstens... Da die Hitze aber offensichtlich meine Denke momentan schwer beeinträchtigt, gibt es vielleicht andere Möglichkeiten, die mir nur momentan nicht einfallen :lol: ...
     
    Wordmouse, 21. Juli 2006
    #4
  5. john g. Erfahrener User
    Hallo,

    welches Datum soll denn in Spalte F, wenn in Spalte D eine 1 oder 2 steht, bzw. wo kommt das Datum her oder wie kommt man auf das Datum?
     
    john g., 21. Juli 2006
    #5
  6. Habe ein problem und brauche hilfe.
    möchte in excel datenblätter mit wenn dann formeln verknüpfen, geht das und wenn ja wie ?

    1. Datenblatt heisst: Stammdaten und in B3 soll der name über ein formularsteuerelement eingetragen werden. wenn der name erscheint soll automatisch ein anderes Datenblatt geöffnet werden welches den gleichen namen trägt wie der name in B3

    vielen dank im vorraus
     
    SledgeHammer, 25. März 2009
    #6
  7. miriki Erfahrener User
    Das automatische Öffnen eines anderen Blatts wird wohl nur per VBA möglich sein. Aus der Symbolleiste "Steuerelemente-Toolbox" (nicht die "Formular") würde man da einiges mit der ComboBox schaffen. Aber "mal eben so" ist das nicht und eben, wie gesagt, nicht nur reines Formelwerk.

    Gruß, Michael
     
    miriki, 25. März 2009
    #7
Thema:

Hilfe WENN DANN Formel

Die Seite wird geladen...
  1. Hilfe WENN DANN Formel - Similar Threads - Hilfe Formel

  2. Hilfe bei Formel mit wenn-, und-, & oder-Funktionen

    in Microsoft Excel Hilfe
    Hilfe bei Formel mit wenn-, und-, & oder-Funktionen: Hallo, ich bräuchte Hilfe bei einer Formel mit mehreren Bedingungen. Diese sollte wie folgt funktionieren, beispielhaft gezeigt anhand der Zeile 7: Wenn E7 oder F7 oder beide "Long" anzeigen und...
  3. Benötige Hilfe zu Formel

    in Microsoft Excel Hilfe
    Benötige Hilfe zu Formel: Wie in der Beispiel Tabelle hier benötige ich folgendes: [ATTACH] Wenn kein x in der Spalte gefunden werden sollte, über der das heutige datum steht, soll nichts passieren. Vielen Dank im Voraus...
  4. Benötige hilfe bei formel

    in Microsoft Excel Hilfe
    Benötige hilfe bei formel: *:)*Seit gegrüßt ich bräuchte unbedingt hilfe bei einer kleinen sache, und zwar geht es darum die zelle F1 zu sperren wenn in zelle A1-E1 sich nichts befindet. Erst wenn in zelle A1-E1 sich ein...
  5. Bestimmtes Ereignis(Datum) in Zeitraum finden

    in Microsoft Excel Hilfe
    Bestimmtes Ereignis(Datum) in Zeitraum finden: Hallo zusammen, ich brauche dringend Hilfe mit einer Excel-Formel. Ich habe eine Tabelle mit Veranstaltungen und möchte gerne auslesen, ob für Datum X eine Veranstaltung geplant ist. Das Problem...
  6. Hilfe! geschachtelte Wenn/Dann Formel mit Datum als Prüfwert

    in Microsoft Excel Hilfe
    Hilfe! geschachtelte Wenn/Dann Formel mit Datum als Prüfwert: Hallo an alle! leider muss ich dringend eine Excel zur Abrechnung eines KFZ Fuhrparks erstellen. Vorweg ich bin ein Excel Anfänger. Aufgrund ändernder Formeln für die Berechnung habe ich in...
  7. Hilfe bei Formel =WENN(MIN.....

    in Microsoft Excel Hilfe
    Hilfe bei Formel =WENN(MIN.....: Hallo zusammen, ich habe eine Tabelle in dieser von C23:P23 Mittelwerte errechnet werden. Diese werden auch per Bedingter Formatierung angezeigt. (Minwert) Nun soll in Zelle M32 folgendes...
  8. Excel Formel Ändern- Verbessern

    in Microsoft Excel Hilfe
    Excel Formel Ändern- Verbessern: Hallo, ich bin neu und möchte versuchen ein Lösung für mein Problem zu finden. Um einen Verkaufspreis zu errechnen habe ich alle Daten in eine Excel Tabelle erfasst und lasse ihn kalkulieren....
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Auf dieser Website werden Cookies für die Zugriffsanalyse und Anzeigenmessung verwendet.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden