Office: Ich nehme mal an die Wenn Oder Formel würde schon helfen ;o)

Helfe beim Thema Ich nehme mal an die Wenn Oder Formel würde schon helfen ;o) in Microsoft Excel Hilfe um das Problem gemeinsam zu lösen; Ich bastel gerade an einem Tunierplan Jetzt will ich das er mir die Namen eine Zeile weiter schreibt wenn ich die Ergebnisse eintrage. Hab es... Dieses Thema im Forum "Microsoft Excel Hilfe" wurde erstellt von DerNachtPrinz, 26. November 2005.

  1. Ich nehme mal an die Wenn Oder Formel würde schon helfen ;o)


    Ich bastel gerade an einem Tunierplan

    Jetzt will ich das er mir die Namen eine Zeile weiter schreibt wenn ich die Ergebnisse eintrage.


    Hab es jetzt soweit das er mir die Namen schreibt aber dann habe ich halt das problem das er mir das alles im vorraus berechnet.

    Da er mir die unausgefüllten Felder (Ergebnisfeld) ja auch als Zahlen rechnet.



    Hier die Formel :

    "=WENN(Punkte_Spieler1>Punkte_Spieler2;Spieler1;Spieler2)"



    Das betrifft jetzt ja nur eine Spielpaarung.

    Und da schreibt er mir ja gleich den einen Spieler schon in das Feld.

    Gibt es so eine art Eingabefeld wo ich dann noch einen Button drücken muss das er dann die eine Opperation ausführt ?

    Hab auch schon überlegt ob ich einfach eine 2. Tabelle erstelle wo ich dann einfach die Spielpaarungen eintrage und er dann er zum rechnen kommt.


    Über eine gute Idee von euch würde ich mich freuen.

    MfG DerNachtPrinz
     
    DerNachtPrinz, 26. November 2005
    #1
  2. Michael
    Michael Administrator
    wenn Du verhindern willst, dass gerechnet wird wenn das feld leer ist einfach folgende formel nutzen:

    =WENN(D8="";"";(WENN(D8>D10;B8;B10)))
     
Thema:

Ich nehme mal an die Wenn Oder Formel würde schon helfen ;o)

Die Seite wird geladen...
  1. Ich nehme mal an die Wenn Oder Formel würde schon helfen ;o) - Similar Threads - nehme Formel helfen

  2. Nehmen Sie an wertvollen Interessenvertreter-Besprechungen von überall teil

    in Microsoft Teams Tutorials
    Nehmen Sie an wertvollen Interessenvertreter-Besprechungen von überall teil: Nehmen Sie an wertvollen Interessenvertreter-Besprechungen von überall teil SharePoint in Microsoft 365 Microsoft Teams Mehr... Weniger...
  3. Anruf auf einem bestimmten Gerät entgegen nehmen

    in Microsoft Teams Hilfe
    Anruf auf einem bestimmten Gerät entgegen nehmen: Hallo, ich bin mit dem selben Teams-Account an zwei Geräten gleichzeitig angemeldet (Smartphone und Laptop). Eingehende Anrufe werden nur am Smartphone angezeigt, so dass ich diese nicht am...
  4. VBA: Keine neue Zeile einsetzen, sondern nächste nehmen

    in Microsoft Excel Hilfe
    VBA: Keine neue Zeile einsetzen, sondern nächste nehmen: Hallo :) Ich möchte gerne von einem Tabellenblatt ins andere kopieren. Das solle eine Art Archiv-Funktion werden. Das heißt, aus bestimmten Zellen in Blatt A sollen die Daten in bestimmte Zellen...
  5. BCM sucht mssmlbiz.msi - woher nehmen?

    in Microsoft Outlook Hilfe
    BCM sucht mssmlbiz.msi - woher nehmen?: Hallo, ich bin neu hier, wünsche daher erst einmal allen einen Guten Tag und weise schon einmal vorsorglich daraufhin, das ich User bin. Ich denke ich stelle mich üblicherweise nicht dumm an,...
  6. Anhand von Maßen Preise aus einer Tabelle nehmen

    in Microsoft Excel Hilfe
    Anhand von Maßen Preise aus einer Tabelle nehmen: Hallo, ich habe folgendes Problem. Ich versuche ein kleines Programm zu erstellen das mir das ausrechnen von Preisen erleichtert. Ich habe eine Breite und eine Höhe (angenommen B 90 x H...
  7. Welche Formel kann ich nehmen??

    in Microsoft Excel Hilfe
    Welche Formel kann ich nehmen??: Hallo, bin neu hier im Forum und kein Excel-Spezi!! :roll: Ich hoffe, Ihr könnt mir helfen. Habe mich bereits durch etliche Beiträge gelesen, aber Hilfe für mein Problem noch nicht konkret...
  8. Summenfunktion: immer eine bestimmte Anzahl an Zellen nehmen

    in Microsoft Excel Hilfe
    Summenfunktion: immer eine bestimmte Anzahl an Zellen nehmen: Hallo in die Runde. Ich führe ein wenig Buch über meine Ausgaben in Excel und habe in meinen Spalten nun die Ausgaben der einzelnen Monate stehen. In der linken Spalte habe ich nun einen...
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Auf dieser Website werden Cookies für die Zugriffsanalyse und Anzeigenmessung verwendet.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden