Office: (Office 2019) Jahresumsatz mit summewenn ermitteln

Helfe beim Thema Jahresumsatz mit summewenn ermitteln in Microsoft Excel Hilfe um das Problem gemeinsam zu lösen; Hallo Community, ich verzweifle gerade an einer vermeintlich ziemlich einfachen Aufgabe. Und zwar habe ich eine Tabelle, 3 Spalten in der in Spalte A... Dieses Thema im Forum "Microsoft Excel Hilfe" wurde erstellt von Andi1, 31. Januar 2024.

  1. Andi1 Neuer User

    Jahresumsatz mit summewenn ermitteln


    Hallo Community,
    ich verzweifle gerade an einer vermeintlich ziemlich einfachen Aufgabe.
    Und zwar habe ich eine Tabelle, 3 Spalten in der in Spalte A das Datum steht und in Spalte C der Betrag.
    Mit der summewenn-Formel würde ich gerne alle Beträge (aus Spalte C) addieren, wenn im Datum (der Spalte A) ein bestimmtes Jahr enthalten ist.

    Jetzt stolpere ich aber über die Bedingung in der Formel
    =summewenn(A.A;Jahr(A:A)=2020;C:C)
    Hier kommt als Ergebnis 0 raus. Habe ich da einen Denkfehler oder kann das so gar nicht funktioniern?

    Wenn ich das Jahr zuvor in ein zusätliche Spalte (z. B. D) extrahiere '=Jahr(A1)', und die summewenn-Formel dann auf diese Zellen anwende, funktionierts einwandfrei

    =summewenn(D:D;2020;C:C)

    Letzters würde ich aber gerne vermeiden wollen, da es sich um eine Endlostabelle handelt, die mittels Formulare gepflegt/erweitert wird. Denn Zellenbezug um das Jahr zu extrahieren müsste ich dann separat abfangen (z. B. die Formel auf eine bestimmte Anzahl Zeilen einzutragen oder VBA).

    Gruß,
    Andi
     
  2. steve1da Office Guru
    Hola,
    Habe ich da einen Denkfehler oder kann das so gar nicht funktioniern?
    das kann so nicht funktionieren.
    Entweder du nutzt Summewenns() und schreibst in 2 Hilfszellen den ersten und letzten Tag des betroffenen Jahres. Oder:
    =summenprodukt((Jahr(A2:A100)=2020)*(C2:C100))

    Gruß,
    steve1da
     
    steve1da, 31. Januar 2024
    #2
  3. Andi1 Neuer User
    Hi Steve,

    vielen Dank für deinen schnellen Support, habs mit deiner zweiten Option erfolgreich hinbekommen.

    Gruß,
    Andi
     
Thema:

Jahresumsatz mit summewenn ermitteln

Die Seite wird geladen...
  1. Jahresumsatz mit summewenn ermitteln - Similar Threads - Jahresumsatz summewenn ermitteln

  2. Summewenns mit Datum und Zwei Buchstaben eingrenzen

    in Microsoft Excel Hilfe
    Summewenns mit Datum und Zwei Buchstaben eingrenzen: Guten Abend Zusammen, ich versuche aus einer Tabelle mit Summewenns (sumifs) die Beträge vom Kalendermonat abweichend zu errechnen. Das funktioniert mittlerweile auch. Da das Datum über den...
  3. Kalenderprobleme

    in Microsoft Excel Hilfe
    Kalenderprobleme: Guten Morgen Zusammen Ich habe so meine Mühe mit SUMMEWENNS in Kombination mit WENN. Habe doch gemerkt, dass diese Verbindung nicht zum Ziel führt. Ich suche die Formeln Violett. F=Frei /...
  4. Probleme mit Summewenn bei neuer EXCEL Version

    in Microsoft Excel Hilfe
    Probleme mit Summewenn bei neuer EXCEL Version: Hallo zusammen, ich bin ratlos. In meinem alten EXCEL sheet hat die Funktion =SUMME(WENN(JAHR($E$7:$E$54)=2019;$G$7:$G$54)) super funktioniert. Mit der aktuellen EXCEL Version jetzt aber nicht...
  5. summewenns ohne negative Werte

    in Microsoft Excel Hilfe
    summewenns ohne negative Werte: Hallo, ich bräuche mal wieder eure Hilfe, ich habe folgende Formel: =WENN(A2="";"";SUMMEWENNS(Rechnung[Brutto];Rechnung[Kunde/Firma];Firmenumsätze!A2)) aber es soll nur Beträge summiert werden...
  6. Wenn/summewenn

    in Microsoft Excel Hilfe
    Wenn/summewenn: Guten Tag Ich bin neu hier in diesem Forum. Ich habe schon gesucht, aber wurde leider nicht fündig. Ich habe eine Tabelle mit verschiedenen Werten in den jeweiligen Zellen. Mein Ziel ist, dass...
  7. SUMMEWENN bei aufgeblendeten/gefilterten Zeilen

    in Microsoft Excel Hilfe
    SUMMEWENN bei aufgeblendeten/gefilterten Zeilen: Hallo, ich steh mal wieder auf dem Schlauch. Ich habe eine Beispieltabelle angehängt. Ich habe hier eine Liste, wo wir unsere Kunden eintragen, die bei uns Bar bezahlen. Dabei gibt es normale...
  8. SUMMEWENN oder SUMMEWENNS zum verzweifeln

    in Microsoft Excel Hilfe
    SUMMEWENN oder SUMMEWENNS zum verzweifeln: Hallo zusammen, manchmal ist es viel schwerer als man denkt. Ich verzweifle an einer Formel die mir anfangs ganz einfach zu sein schien aber anscheinend sind meine Excel Kenntnisse nicht...
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Auf dieser Website werden Cookies für die Zugriffsanalyse und Anzeigenmessung verwendet.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden