Office: Leere Zellen ignorieren

Helfe beim Thema Leere Zellen ignorieren in Microsoft Excel Hilfe um das Problem gemeinsam zu lösen; Hey Leute, ich hab jetzt schon ein bisschen gestöbert, aber nicht genau das gefunden, wonach ich suche. Ich habe noch nicht viel mit Excel gemacht und... Dieses Thema im Forum "Microsoft Excel Hilfe" wurde erstellt von OlafOlaf123, 24. November 2022.

  1. Leere Zellen ignorieren


    Hey Leute,
    ich hab jetzt schon ein bisschen gestöbert, aber nicht genau das gefunden, wonach ich suche.
    Ich habe noch nicht viel mit Excel gemacht und habe jetzt, einfach um es mal zu probieren, einen Spielplan für die WM erstellt.Mehr aus Interesse an Excel-Funktionen, als an der WM. :D
    Naja, jedenfalls habe ich die Spielpaarungen der einzelnen Gruppen erstellt und eine kleine Tabelle für jede Gruppe. Jetzt möchte ich, die Punkte automatisch zählen lassen, wenn ich die Ergebnisse der Spiele eintrage. Dazu lasse ich per WENN-Funktion die Werte vergleichen, also wenn größer dann +3 Punkte, wenn gleich dann +1 Punkt und wenn niedriger +0.
    Dadurch werden aber leere Felder, also Spiele die noch nicht gespielt wurden, automatisch als gleich gewertet, wordurch direkt 1 Punkt dazu gerechnet wird.
    Kann ich irgendwie definieren, dass leere Zellen ignoriert werden?
    Ich hoffe ich habe es gut genug beschreiben können und jemand kann was damit anfangen.
    Danke schonmal und lG.
     
    OlafOlaf123, 24. November 2022
    #1
  2. lupo1
    lupo1 Tutorial Guru
    Punkte aus der Sicht von A1:A3.

    {=SUMME((A1:A3<>"")*KÜRZEN((VORZEICHEN(A1:A3-B1:B3)+1)*1,5))}

    {...} ist Dir ein Begriff.
     
    Zuletzt bearbeitet: 24. November 2022
  3. Nein, ehrlich gesagt nicht. :/
    =WENN(B18>C18;3;WENN(B18=C18;1;0))+WENN(B24>C24;3;WENN(B24=C24;1;0))+WENN(C33>B33;3;WENN(C33=B33;1;0))
    Das ist die Formel, die ich geschrieben habe für alle drei Spieler einer Mannschaft.
    Kannst du mir daran erklären was ich zu tun habe? Oder ist das vollkommener Murks das so zu machen?
     
    OlafOlaf123, 25. November 2022
    #3
  4. steve1da Super-Moderator

    Leere Zellen ignorieren

    Hola,
    dann musst du bei der Gleich-Abfrage ein UND einbauen, also:
    ...wenn(und(B18=C18;B18<>"";C18<>"");1;0));.....
    Gruß,
    steve1da
     
    steve1da, 25. November 2022
    #4
  5. lupo1
    lupo1 Tutorial Guru
    Zuletzt bearbeitet: 25. November 2022
Thema:

Leere Zellen ignorieren

Die Seite wird geladen...
  1. Leere Zellen ignorieren - Similar Threads - Leere Zellen ignorieren

  2. Lists - Datum ausgeben, wenn Zelle nicht leer

    in Sonstiges
    Lists - Datum ausgeben, wenn Zelle nicht leer: Hallo zusammen, ich verzweifle gerade mit Lists. In meinem Fall soll in einer Zelle der Spalte [date of return] geprüft werden, ob die Zelle in Spalte [Returned device] leer oder nicht leer ist....
  3. =WENN falsche Felder leer lassen (oder andere Ideen)

    in Microsoft Excel Hilfe
    =WENN falsche Felder leer lassen (oder andere Ideen): Hallo, ich bin gerade mehr oder weniger aus Zufall auf dieses Forum gestoßen und wollte nun Rat für ein Problem einholen das ich habe. Vorab: Ich bin noch ziemlich neu bei Excel. Wenn es also...
  4. Ersten, Zweiten, Dritten Wert in einer Spalte wiedergeben. Leere Zellen ignorieren.

    in Microsoft Excel Hilfe
    Ersten, Zweiten, Dritten Wert in einer Spalte wiedergeben. Leere Zellen ignorieren.: Hallo! Ich habe schon wieder ein Problem zu dem ich keine Lösung finden kann... Wichtig: Es dürfen keine Makros zum Einsatz kommen! Eine Liste mit 9 Spalten. z.B. A1:I1 (Die komplette Matix...
  5. Leere Zellen bei der Berechnung ignorieren

    in Microsoft Excel Hilfe
    Leere Zellen bei der Berechnung ignorieren: Ich habe ein Formular (=Tabellenblatt) vorbereitet, in das ich diverse Daten eingeben kann. Manchmal bleiben auch einige Zellen leer. In einem anderen Blatt derselben Arbeitsmappe lasse ich Excel...
  6. Mittelwert / Average --- leere Zellen ignorieren

    in Microsoft Excel Hilfe
    Mittelwert / Average --- leere Zellen ignorieren: Hallo, ich möchte Mittelwerte aus einzelnen Abschnitten meiner Excel Tabelle bilden. Das funktioniert auch recht gut mit: For a = 1 To i_h - 1 'Zeilenzähler, hier i_h = Anzahl der...
  7. dropdown leere zellen ignorieren

    in Microsoft Excel Hilfe
    dropdown leere zellen ignorieren: hallo und schönen guten morgen, ich habe ein kleines problem mit meinem dropdown menü, ich werde die leeren zellen einfach nicht los. ich habe in spalte b 30 zeilen mit inhalten gefüllt...
  8. leere Zellen ignorieren

    in Microsoft Excel Hilfe
    leere Zellen ignorieren: Hallo, ich habe eine Tabelle mit Sverweisen und Berechnungen für eine Abrechnung. Jetzt habe ich das Problem, dass wenn dieser Sverweis sich auf ein leeres Feld der Eingabedatei bezieht der...
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Auf dieser Website werden Cookies für die Zugriffsanalyse und Anzeigenmessung verwendet.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden