Office: (Office 2010) Matrix - Formel kombrimierbar?

Helfe beim Thema Matrix - Formel kombrimierbar? in Microsoft Excel Hilfe um das Problem gemeinsam zu lösen; Hallo zusammen, aktuell versuche ich den zeitlichen Ablauf von einem Produktionsprozess abzubilden. Die (Rüst)Zeiten ergeben sich durch die... Dieses Thema im Forum "Microsoft Excel Hilfe" wurde erstellt von Jayjayokocha, 15. Februar 2016.

  1. Matrix - Formel kombrimierbar?


    Hallo zusammen,

    aktuell versuche ich den zeitlichen Ablauf von einem Produktionsprozess abzubilden. Die (Rüst)Zeiten ergeben sich durch die Umrüstung von der Merkmalskombination (vertikal) der Zeile auf die Merkmalskombination (horizontal) der Spalte.

    Schematisch sieht die Matrix so aus:

    _____________ a ab .......
    _____________ b b
    _____________ c c
    _____________ d d
    _____________ e e
    a b c d e 10 15
    .
    .
    .

    Die Zeiten die ein Umrüsten von z.B. Komponente "a" auf "ab" verursacht werden aus einem anderen Tabellenblatt(Datenbasis) gezogen.
    Hier sind die Zeiten für die Wechsel auf die verschiedenen Komponenten abgebildet.

    Datenbasis:


    a auf a 10 minuten
    a auf ab 15 Minuten

    Die Zeiten in der Matrix werden nun durch folgende Formel bestimmt:

    =WENN(UND(Matrix!A6=Datenbasis!A1;Matrix!F1=Datenbasis!B1);SUMME(Datenbasis!C1))

    Hier wird nun geprüft ob Komponente "a" z.B. auf Komponente "a" auf der Komponentenkombination der horizontalen trifft. Wenn das zutrifft, wird die hinterlegte Zeit aus der Datenbasis gezogen.

    Das Problem:


    Es gibt so viele Kombinationsmöglichkeiten, dass die Abbildung mit dieser Formel:"=WENN(UND(Matrix!A6=Datenbasis!A1;Matrix!F1=Datenbasis!B1);SUMME(Datenbasis!C1))" die Zeichenbegrenzung sprengt.

    Die Frage:


    gibt es eine platzsparendere Möglichkeit bzw. Formel, die die Zeiten aus der Datenbasis in der Matrix abbilden kann? Auch Vorschläge für eine komplett andere Herangehensweise sind willkommen :)

    Ich bedanke mich schon mal im Voraus für jede Hilfe!

    Liebe Grüße,
    Jonas






    --------------------------------------------------------------------------------




    Antwort erstellen
     
    Jayjayokocha, 15. Februar 2016
    #1
  2. steve1da Super-Moderator
    Hola,

    als Hinweis:

    2.3: Crossposting - ist grundsätzlich erlaubt, aber nur wenn in dem Beitrag ein eindeutiger Verweis zu dem Thema im anderen Forum vorhanden ist

    Gruß,
    steve1da
     
    steve1da, 15. Februar 2016
    #2
  3. Jayjayokocha, 15. Februar 2016
    #3
  4. Matrix - Formel kombrimierbar?

    Das Thema hat sich erledigt.

    Schöne Grüße,
    Jonas
     
    Jayjayokocha, 18. Februar 2016
    #4
Thema:

Matrix - Formel kombrimierbar?

Die Seite wird geladen...
  1. Matrix - Formel kombrimierbar? - Similar Threads - Matrix Formel kombrimierbar

  2. Sortierung aufgrund der Matrix nicht möglich

    in Microsoft Excel Hilfe
    Sortierung aufgrund der Matrix nicht möglich: Hallo zusammen, nach langer Recherche, hoffe ich bei euch eine Lösung zu finden. Die exakte Fehlermeldung lautet: Teile einer Matrix können nicht geändert werden. In meiner Datei handelt es...
  3. Beim Einfügen von Spalten läst sich die Matrix Formel nicht ändern

    in Microsoft Excel Hilfe
    Beim Einfügen von Spalten läst sich die Matrix Formel nicht ändern: Hallo Ich habe ein Einbefeld von A-d20 In einer Matrixformel ab E1 wird ein Wert verglichen und dann in der Spalte-E als Doppelwerte übertragen, diese werden dann als vergleich für Markierung der...
  4. MATRIX-Formel über VBA -> zu langsam

    in Microsoft Excel Hilfe
    MATRIX-Formel über VBA -> zu langsam: Hallo allerseits, bräuchte mal bitte euren fachmännischen Rat *Smilie Also, habe folgende MATRIX-Formel Code: {=WENNFEHLER(INDEX(sollzeit!$E:$E;VERGLEICH(A2&D2;sollzeit!A:A&sollzeit!C:C;0));0)}...
  5. Formel für Datumssuche in generierter Matrix

    in Microsoft Excel Hilfe
    Formel für Datumssuche in generierter Matrix: Hallo zusammen, ich habe eine Herausfordung, deren Lösung sich mir einfach nicht erschließen will. Ich hoffe, jemand kann mir helfen :). Ich habe eine Tabelle, in der im Kopf zwei Zeilen...
  6. Formel für das Suchen und Wiedergeben von Zelleinträgen aus einer Matrix mit Leerzeil

    in Microsoft Excel Hilfe
    Formel für das Suchen und Wiedergeben von Zelleinträgen aus einer Matrix mit Leerzeil: Hallo, Wie kann ich aus einer Quelltabelle Zellinhalte nach Vorgabe suchen und in einer Ausgabetabelle wiedergeben lassen und Leerzeilen in der Quelltabelle überspringen? Das Problem und die...
  7. Wert in Matrix suchen, welche Formel ?

    in Microsoft Excel Hilfe
    Wert in Matrix suchen, welche Formel ?: Hallo. Ich komme nicht mehr weiter und sollte raschmöglichst eine Lösung finden. Ich möchte wissen, ob der Wert von A2 im Bereich C2:C16 vorhanden ist. Wenn ja, müsste B2 blank sein, wenn nein,...
  8. Matrix-Formel-Problem

    in Microsoft Excel Hilfe
    Matrix-Formel-Problem: Hallo liebe Excel-Spezialisten, ich habe eine Tabelle in der ich in einer Spalte Eintragungen (eigentlich nur "Yes") vornehme. Diese sollen gezählt werden (Anzahl2). Zur Sicherheit möchte ich...
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Auf dieser Website werden Cookies für die Zugriffsanalyse und Anzeigenmessung verwendet.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden