Office: Matrixtabelle umwandeln in pivotfähige Tabelle

Helfe beim Thema Matrixtabelle umwandeln in pivotfähige Tabelle in Microsoft Excel Hilfe um das Problem gemeinsam zu lösen; Hallo, ich habe ein Problem. Und zwar möchte ich die angehängte Datei in eine pivotfähige Datei umwandeln (Werte in einer Spalte) Kann mir vielleicht... Dieses Thema im Forum "Microsoft Excel Hilfe" wurde erstellt von dpaas, 1. August 2013.

  1. dpaas User

    Matrixtabelle umwandeln in pivotfähige Tabelle


    Hallo,

    ich habe ein Problem. Und zwar möchte ich die angehängte Datei in eine pivotfähige Datei umwandeln (Werte in einer Spalte)
    Kann mir vielleicht jemand die notwendige Formel mitteilen?

    Matrixtabelle umwandeln in pivotfähige Tabelle Datei Excel.jpg

    Vielen Dank.

    Gruß Dominic
     
  2. silex1
    silex1 Super-Moderator
    Hallo,

    bei Deinem Aufbau könnte es so funktionieren:

    Arbeitsblatt mit dem Namen 'Tabelle1'
    ABCDE
    1 Umsatz
    2KundeMarkeGebiet XGebiet YGebiet Z
    3HansA100
    4KlausB 500
    5JürgenC 1000
    6
    7
    8
    9KundeMarkeGebietUmsatz
    10HansAGebiet X100
    11KlausBGebiet Y500
    12JürgenCGebiet Z1000
    ZelleFormel
    B10=SVERWEIS(A10;$A$3:$B$5;2;0)
    C10=INDEX($A$2:$E$2;SUMMENPRODUKT(($A$3:$A$5=A10)*($C$3:$E$5<>"")*SPALTE($C$3:$E$5)))
    D10=SUMMENPRODUKT(($A$3:$A$5=A10)*($C$3:$E$5))
    Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
     
    Zuletzt von einem Moderator bearbeitet: 30. November 2020
    silex1, 1. August 2013
    #2
  3. dpaas User
    Vielen Dank Rene.
    Ich werde es gleich mal ausprobieren.
    Das wird mir sicherlich sehr viel Zeit sparen.

    LG Dominic
     
Thema:

Matrixtabelle umwandeln in pivotfähige Tabelle

Die Seite wird geladen...
  1. Matrixtabelle umwandeln in pivotfähige Tabelle - Similar Threads - Matrixtabelle umwandeln pivotfähige

  2. Mehrere Zeilen in Spalten umsortieren

    in Microsoft Excel Hilfe
    Mehrere Zeilen in Spalten umsortieren: Hallo, ich muss eine Liste umsortieren. Aktuell ist diese in Zeilen dargestellt, wobei es sein kann, dass Kunden mit 5 Zeilen oder 2 Zeilen und unterschiedlichen Artikeln vorhanden sind. Ich...
  3. Text in VBA Befehl umwandeln

    in Microsoft Access Hilfe
    Text in VBA Befehl umwandeln: Hallo Leute, Ich möcht in einem Formular einen vba Befehl eingeben und diesen dann ausfüren lassen. Gibt es eine Funktion, mit der ich also einen Text in einen VBA Befehl umwandeln und...
  4. PDF Inhalt in Word umwandeln - Formatprobleme

    in Microsoft Word Hilfe
    PDF Inhalt in Word umwandeln - Formatprobleme: Hallo, ich habe eine PDF Datei zu Word konvertiert. Jedoch möchte ich aber das der Format nicht übernommen wird, bzw. ich möchte den Format der Seiten (über 100 Seiten) automatisch ändern. wie...
  5. Zahlen in Klartext umwandeln bzw. Textin einer Spalte ergänzen

    in Microsoft Excel Hilfe
    Zahlen in Klartext umwandeln bzw. Textin einer Spalte ergänzen: Office 2019 Hallo zusammen, als Erstes sorry, wenn es zum Thema bereits einen Beitrag gibt. Spontan habe ich keinen gefunden, ich habe aber auch etwas Zeitdruck. Also selbst wenn, wäre ich für...
  6. Schweizer/ Französische Guillemets umwandeln

    in Microsoft Word Hilfe
    Schweizer/ Französische Guillemets umwandeln: Hallo zusammen Ich habe einen Text mit Schweizer Guillemets verfasst («Beispiel»), möchte im ganzen Text jetzt aber deutsche Guillemets (»Beispiel«). Ich habe schon ziemlich vieles versucht,...
  7. Matrixtabelle SVerweis in anderem Tabellenblatt

    in Microsoft Excel Hilfe
    Matrixtabelle SVerweis in anderem Tabellenblatt: Hallo Leute, ich habe zwar schon ein solches Thema hier gelesen, jedoch werde ich daraus nicht ganz schlau. Ich möchte eine sich ständig erweiternde Tabelle in ein anderes Tabellenblatt...
  8. Auslesen einer Matrixtabelle

    in Microsoft Excel Hilfe
    Auslesen einer Matrixtabelle: Hallo! Ich habe eine Matrixtabelle erstellt und Vereine dort einem Spieltag zugeordnet. So kann man auslesen, wer an welchem Spieltag gegen wen gespielt hat. Nur irgend etwas stimmt an...
Schlagworte:
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Auf dieser Website werden Cookies für die Zugriffsanalyse und Anzeigenmessung verwendet.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden