Office: maximalwert festlegen und automatisch korrigieren

Helfe beim Thema maximalwert festlegen und automatisch korrigieren in Microsoft Excel Hilfe um das Problem gemeinsam zu lösen; Schönen guten Morgen, ich habe folgendes Problem. Habe ein Arbeitszeitenblatt mit Anfangszeit, Endezeit und Pausenzeit die Stunden werden mit einer... Dieses Thema im Forum "Microsoft Excel Hilfe" wurde erstellt von Bigdaddy020, 19. April 2006.

  1. maximalwert festlegen und automatisch korrigieren


    Schönen guten Morgen,
    ich habe folgendes Problem.
    Habe ein Arbeitszeitenblatt mit Anfangszeit, Endezeit und Pausenzeit die Stunden werden mit einer WENN-Formel berechnet die sieht wie folgt aus:

    Anfangszeit=A1 , Endezeit=B1 , Pausenzeit=C1 , Stunden=D1

    =WENN(A1="";"";WENN(B1>A1;B1-A1-C1;1+B1-A1-C1))

    so bislang klappt das ja alles super,nur jetzt möchte ich das er mir automatisch den Wert in D1=Stunden korrigiert wenn das Ergebnis der Rechnung über 10 Std. ergibt.Jo das heisst wenn 10,5 Std. herauskommen soll er automatisch 10 schreiben,also im prinzip ist 10 das maximum.
    Hoffe es kann mir jemand helfen.
    Danke schon mal im voraus.
     
    Bigdaddy020, 19. April 2006
    #1
  2. hexlein Erfahrener User
    Hallo,
    ist es ein Problem, eine Spalte einzufügen mit einer weiteren WENN Formel und die eigentliche, die das Ergebnis z.B.. 11,5 liefert auszublenden?
    Dann würde ich einfach nebendran WENN(D2>10;10;D2) einfügen. Was besseres fällt mir auf die Schnelle nicht ein.
    hexlein
     
    hexlein, 19. April 2006
    #2
  3. john g. Erfahrener User
    Hallo,

    =WENN(A1="";"";WENN(ODER((B1-A1-C1)>0,41666667;(1+B1-A1-C1)>0,41666667);0,41666667;WENN(B1>A1;B1-A1-C1;1+B1-A1-C1)))

    Gruß
    J.
     
    john g., 19. April 2006
    #3
Thema:

maximalwert festlegen und automatisch korrigieren

Die Seite wird geladen...
  1. maximalwert festlegen und automatisch korrigieren - Similar Threads - maximalwert festlegen automatisch

  2. Maximalwert, wenn Datum grösser oder kleiner als

    in Microsoft Excel Hilfe
    Maximalwert, wenn Datum grösser oder kleiner als: Hallo Zusammen Ich habe eine Tabelle mit einer Rubrik (Fall A-C), Datum und Werten. Ich möchte nun den Maximalwert ermittlen, wenn das Datum grösser ist als E2 und kleiner als F2 und der Fall in...
  3. Suche Maximalwert und gebe mir Überschrift zurück

    in Microsoft Excel Hilfe
    Suche Maximalwert und gebe mir Überschrift zurück: Guten Tag Ich suche in einer Spalte den Maximalwert und will mir die Überschrift ermitteln =INDEX($R$8:$KG$8;VERGLEICH(MAX(R11:KG11);R11:KG11;0)) Mein Problem die Überschriften stehen in...
  4. Spinbutton maximalwert

    in Microsoft Excel Hilfe
    Spinbutton maximalwert: Hallo zusammen, wie kann ich es in Excel realisieren, dass der Maximalwert eines Spinbuttons abhängig von dem Wert einer Zelle ist. Also in der Form dachte ich, aber es funktioniert nicht. Code:...
  5. maximalwert Spalte mit Bedingungen ermitteln

    in Microsoft Excel Hilfe
    maximalwert Spalte mit Bedingungen ermitteln: Hallo, ich möchte den maxwert einer Spalte ermitteln abhängig vom Inhalt 2 anderer Spalten. Maxwert von Spalte P wenn in Spalte A "xx" ODER "yy" steht UND in Spalte B "ZZ" steht. Hab das...
  6. Maximalwert aus einer Array-Spalte auslesen

    in Microsoft Excel Hilfe
    Maximalwert aus einer Array-Spalte auslesen: Hallo, Ich habe ein Array mit mehreren Spalten. Nun würde ich gerne den Maximalwert aus der ersten Spalte meines Array's auslesen. Mein unterer Code ließt den Maximalwert aus dem ganzen Array...
  7. Datumssuche mit mehreren Kriterien

    in Microsoft Excel Hilfe
    Datumssuche mit mehreren Kriterien: Sehr geehrte Forumsmitglieder, ich habe mich schon ein wenig daran Versucht eine Lösung für mein Problem zu finden, auch mit Google etc., komme aber einfach nicht darauf. Ich habe eine Liste...
  8. Maximum bei nicht Zahlen

    in Microsoft Excel Hilfe
    Maximum bei nicht Zahlen: Hallo liebes Forum, ich will in der unten gezeigten Tablle das Maximum (C1,C2,C3,... ) für den User "Lukas" finden. Die Liste ist nicht sortiert und die Werte sind leider keine reine Zahl....

Users found this page by searching for:

  1. excel maximalwert festlegen

  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Auf dieser Website werden Cookies für die Zugriffsanalyse und Anzeigenmessung verwendet.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden