Office: mehrere Bereiche nach bestimmter Zahl / Wort durchsuchen

Helfe beim Thema mehrere Bereiche nach bestimmter Zahl / Wort durchsuchen in Microsoft Excel Hilfe um das Problem gemeinsam zu lösen; Ich möchte in einer Formel (und damit nicht über irgendwelche Hilfsspalten) in einer Zelle eine Formel formulieren, um mehrere Bereiche nach einem... Dieses Thema im Forum "Microsoft Excel Hilfe" wurde erstellt von Heinz, 12. Juli 2006.

  1. Heinz Neuer User

    mehrere Bereiche nach bestimmter Zahl / Wort durchsuchen


    Ich möchte in einer Formel (und damit nicht über irgendwelche Hilfsspalten) in einer Zelle eine Formel formulieren, um mehrere Bereiche nach einem bestimmten Inhalt zu durchsuchen.

    Mit zählenwenn klappt das ganz toll in einem definierten Bereich. Sobald ich jedoch über irgendwelche Umwege weitere Bereiche definieren will, gibt es nur Fehlermeldungen.

    Wie kann die Formel lauten oder gibt es andere Rechenfunktionen?
     
    Heinz, 12. Juli 2006
    #1
  2. john g. Erfahrener User
    Hallo,

    so geht das z.B. mit "zählenwenn" in einer Zelle:

    =ZÄHLENWENN(A1:A20;"a")+ZÄHLENWENN(F1:F20;"a")
     
    john g., 13. Juli 2006
    #2
  3. Heinz Neuer User
    Vielen Dank John, das funktioniert.

    gibt es vieleicht noch eine Feinheit, dass bei einer Suche nach "1" und das Ergebnis wäre "0" nicht 0 sondern "1" angezeigt würde, bei einer Suche nach "2" ohne Ergebnis nicht "0", sondern "2" angezeigt würde?
     
    Heinz, 14. Juli 2006
    #3
  4. john g. Erfahrener User

    mehrere Bereiche nach bestimmter Zahl / Wort durchsuchen

    Hallo,

    wenn nach "1" gesucht wird, diese Formel:

    =WENN(ZÄHLENWENN(A1:A20;1)+ZÄHLENWENN(F1:F20;1)=0;1;ZÄHLENWENN(A1:A20;1)+ZÄHLENWENN(F1:F20;1))

    Ansonsten entsprechend anpassen!
     
    john g., 15. Juli 2006
    #4
Thema:

mehrere Bereiche nach bestimmter Zahl / Wort durchsuchen

Die Seite wird geladen...
  1. mehrere Bereiche nach bestimmter Zahl / Wort durchsuchen - Similar Threads - Bereiche bestimmter Zahl

  2. Prüfung ob Wert in Spalte mit Wert aus bestimmtem Bereich übereinstimmt

    in Microsoft Excel Hilfe
    Prüfung ob Wert in Spalte mit Wert aus bestimmtem Bereich übereinstimmt: Hallo zusammen, ich möchte, dass Excel prüft, ob der Text in Spalte H2 von Tabellenblatt 1 mit einem der Werte aus dem Bereich B2 bis B925 aus Tabellenblatt 2 übereinstimmt. Sofern dies der Fall...
  3. Auswählen bestimmter Zellen oder Bereiche

    in Microsoft Excel Tutorials
    Auswählen bestimmter Zellen oder Bereiche: Auswählen bestimmter Zellen oder Bereiche Excel für Microsoft 365 Excel für das Web Excel 2019 Excel 2016 Excel 2013 Excel 2010 Excel 2007...
  4. Sperren oder Entsperren von bestimmten Bereichen eines geschützten Arbeitsblatts

    in Microsoft Excel Tutorials
    Sperren oder Entsperren von bestimmten Bereichen eines geschützten Arbeitsblatts: Sperren oder Entsperren von bestimmten Bereichen eines geschützten Arbeitsblatts Excel für Microsoft 365 Excel 2019 Excel 2016 Excel 2013 Excel 2010...
  5. Subtraktion des niedrigsten Wertes vom höchsten Wert aus einem bestimmten Bereich

    in Microsoft Excel Hilfe
    Subtraktion des niedrigsten Wertes vom höchsten Wert aus einem bestimmten Bereich: Guten Tag  Ich komme leider bei meiner Auswertung nicht weiter. Dazu habe ich einen Anhang hochgeladen. Ich benötige eine Formel für folgenden Sachverhalt. Wenn in einem bestimmten Bereich der...
  6. Summieren in bestimmten Bereichen

    in Microsoft Excel Hilfe
    Summieren in bestimmten Bereichen: Moin moin, ich hänge an einem Problem fest und überlege, ob sich das überhaupt lösen lässt: Ich markiere Zeitspannen, die kürzer oder gleich 1 Stunde sind zwischen den Arbeitszeiten, ie....
  7. Anzahl der Spalten in bestimmtem Bereich zählen

    in Microsoft Excel Hilfe
    Anzahl der Spalten in bestimmtem Bereich zählen: Einen schönen guten Tag zusammen. Ich habe eine Frage bezüglich der Funktionen "=ANZAHL" und "=SVERWEIS" und einer möglichen Kombination. Ich möchte mir gerne in Mappe 1 Spalte A die Anzahl...
  8. mehrere Bereiche nach bestimmter Zahl / Wort durchsuchen

    in Microsoft Excel Hilfe
    mehrere Bereiche nach bestimmter Zahl / Wort durchsuchen: Ich möchte in einer Formel (und damit nicht über irgendwelche Hilfsspalten) in einer Zelle eine Formel formulieren, um mehrere Bereiche nach einem bestimmten Inhalt zu durchsuchen. Mit...
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Auf dieser Website werden Cookies für die Zugriffsanalyse und Anzeigenmessung verwendet.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden