Office: "mehrere Möglichkeiten" ermöglichen

Helfe beim Thema "mehrere Möglichkeiten" ermöglichen in Microsoft Excel Hilfe um das Problem gemeinsam zu lösen; mhmm.. kann das Problem grad schlecht beschreiben deswegen folgendes dämliches Beispiel: Es gibt 3 Spalten mit jeweils 5 Zeilen. Jede Spalte steht... Dieses Thema im Forum "Microsoft Excel Hilfe" wurde erstellt von robin_dr, 22. August 2006.

  1. robin_dr Neuer User

    "mehrere Möglichkeiten" ermöglichen


    mhmm.. kann das Problem grad schlecht beschreiben deswegen folgendes dämliches Beispiel:

    Es gibt 3 Spalten mit jeweils 5 Zeilen. Jede Spalte steht für einen Wert.. Beispielsweise fürs Lieblingsessen. Also steht in der einen Spalte Nudeln. in der 2. Pizza und in der 3. Döner...

    Die jeweiligen Zeilen stehen jetzt für beliebige Personen deren Lieblingsessen (Mehrantworten möglich) erfragt wurde. Trifft z.B. auf die Person zu, dass sie gerne Pizza ist, so wird an entsprechender Stelle eine 1 eingetragen, ansonsten eine 0

    Person / Nudeln / Pizza / Döner / Lieblingsessen
    A________ 1______0____ 0
    B________ 0______1____ 0
    C________ 1______0____ 1
    D________ 0______1____ 1
    E ________ 1______1____ 1



    Jetzt soll in einer weiteren Spalte einfach reingeschrieben werden was die Person gerne isst... Bei Person A also "Nudeln"... Dies ist für mich kein Problem mit Wenn,Dann abzufragen...
    Was mache ich aber bei Mehrantworten????, so dass bei Person D dann im Lieblingsessenfeld "Pizza, Döner" steht???


    Is natürlich n dämliches Beispiel aber ich hoffe ihr habt mein Problem verstanden.. geht halt um diese Mehrantwortenabfrage...

    Dankeschön!
     
    robin_dr, 22. August 2006
    #1
  2. john g. Erfahrener User
    Hallo,

    das ist Fleißarbeit:

    =WENN($B2+$C2+$D2=3;$B$1&$D$1;WENN($B2+$C2=2;$B$1&$C$1;WENN($C2+$D2=2;$C$1&$D$1;WENN($B2+$D2=2;$B$1&$D$1;WENN($B2=1;$B$1;WENN($C2=1;$C$1;WENN($D2=1;$D$1;"")))))))

    Person / Nudeln / Pizza / Döner / Lieblingsessen
    A________ 1______0____ 0
    B________ 0______1____ 0
    C________ 1______0____ 1
    D________ 0______1____ 1
    E ________ 1______1____ 1

    "Person" steht in "A1" und die anderen Zeilen/Spalten entsprechend.
     
    john g., 22. August 2006
    #2
  3. robin_dr Neuer User
    hmmm... ja sowas hab ich mir auch schon gedacht, aber gehofft dass es da irgendwie eine umfassende funktion gibt... könnte man das evtl. mit access machen oder hat vielleicht jemand anders ne elegantere Lösung?
     
    robin_dr, 22. August 2006
    #3
  4. john g. Erfahrener User

    "mehrere Möglichkeiten" ermöglichen

    Hallo,

    so gehts auch: =WENN(B2=1;BEREICH.VERSCHIEBEN(B2;-ZEILE()+1;0);"")&WENN(C2=1;BEREICH.VERSCHIEBEN(C2;-ZEILE()+1;0);"")&WENN(D2=1;BEREICH.VERSCHIEBEN(D2;-ZEILE()+1;0);"")

    Aber eine spezielle Funktion zum Pizza-, Nudeln- und Döner zählen gibts noch nicht. :shock:
     
    john g., 22. August 2006
    #4
Thema:

"mehrere Möglichkeiten" ermöglichen

Die Seite wird geladen...
  1. "mehrere Möglichkeiten" ermöglichen - Similar Threads - Möglichkeiten ermöglichen

  2. Sortierung aufgrund der Matrix nicht möglich

    in Microsoft Excel Hilfe
    Sortierung aufgrund der Matrix nicht möglich: Hallo zusammen, nach langer Recherche, hoffe ich bei euch eine Lösung zu finden. Die exakte Fehlermeldung lautet: Teile einer Matrix können nicht geändert werden. In meiner Datei handelt es...
  3. Teams virtueller Hintergrund Powerpoint möglich?

    in Microsoft Teams Hilfe
    Teams virtueller Hintergrund Powerpoint möglich?: Hello, lässt sich ähnlich wie im TV bei der Wetteransage, einerseits die Powerpoint einblenden jedoch auch der Referent. So würde das ganze lebendiger wirken. Es ist nicht nur eine starre Abfolge...
  4. Tabellen Vergleichen - Bedingte Formatierung nicht möglich

    in Microsoft Excel Hilfe
    Tabellen Vergleichen - Bedingte Formatierung nicht möglich: Guten Morgen, Ich habe folgendes Problem und komme einfach nicht weiter. Ich habe eine Spalte mit mehr als 500 verschiedenen ISIN Nummern (Also Nummern die aus Zahlen und Buchstaben bestehen). In...
  5. leere Datei, Cursor starr, Rückgängig geht nicht

    in Microsoft Word Hilfe
    leere Datei, Cursor starr, Rückgängig geht nicht: Hallo, gestern hatte ich ein Word Dokument bearbeitet und Tastenkombinationen mit "cmd", "alt" oder "shift" ausprobiert. Seit dem sind sämtliche Word Dokumente nach dem Öffnen leer! Der Inhalt...
  6. User Defined Functions (UDF) auch ohne VBA / Makro möglich ?

    in Microsoft Excel Hilfe
    User Defined Functions (UDF) auch ohne VBA / Makro möglich ?: Moin, Ich hab ne ganz einfache Frage, die sich wohl direkt mit Ja oder Nein beantworten läßt. Meine Tabelle ist 450 Zeilen hoch und 365 Spalten breit. *eek.gif* In jeder Zelle ist die gleiche...
  7. Registrierung mit einer gmx.net E-Mailadresse nicht möglich

    in Microsoft Teams Hilfe
    Registrierung mit einer gmx.net E-Mailadresse nicht möglich: Hallo zusammen, ich kann mich mit meiner gmx.net E-Mailadresse nicht bei Microsoft Teams registrieren. Als ich das Szenario mit einer gmail.com E-Mailadresse durchgespielt habe, lief es...
  8. Vorlesungs-Modus möglich?

    in Microsoft Teams Hilfe
    Vorlesungs-Modus möglich?: Guten Tag, ist es möglich, bei einem Video-Call einen Vorlesungsmodus zu verwenden, so dass ein Video groß ist und die anderen Teilnehmer-Videos klein unten in der Leiste? Der Moderator des Calls...

Users found this page by searching for:

  1. word mehrere möglichkeiten

  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Auf dieser Website werden Cookies für die Zugriffsanalyse und Anzeigenmessung verwendet.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden