Office: Mittelwert und Max in Abhängigkeit von einer ID-Nr

Helfe beim Thema Mittelwert und Max in Abhängigkeit von einer ID-Nr in Microsoft Excel Hilfe um das Problem gemeinsam zu lösen; Hallo, also ich habe hier eine Matrix A1 .. C18, wo die Lösungsfindung B20..E23 selbsterklärend ist. Es soll der Durchschnittswert von allen Werten in... Dieses Thema im Forum "Microsoft Excel Hilfe" wurde erstellt von Excel-Reini, 13. Juli 2013.

  1. Excel-Reini Erfahrener User

    Mittelwert und Max in Abhängigkeit von einer ID-Nr


    Hallo,
    also ich habe hier eine Matrix A1 .. C18, wo die Lösungsfindung B20..E23 selbsterklärend ist.
    Es soll der Durchschnittswert von allen Werten in Anzahl einer ID-Nr ermittelt werden, deren Wert >= der Sollvorgabe ist.
    Und es soll der max. Wert einer jeden Id-Nr ermittelt werden.
    Wer kann helfen?
     
    Excel-Reini, 13. Juli 2013
    #1
  2. schatzi Super-Moderator
    Hallo!

    Bei den Mittelwerten hast du dich aber böse verrechnet...

    BCDE
    20ID-NrSollvorgabeøMax. Wert
    21FG01234350376,8514
    22FG01466120148,428571209
    23FG017536065,691
    ZelleFormel
    D21{=MITTELWERT(WENN(B$2:B$18=B21;C$2:C$18))}
    E21{=MAX(WENN(B$2:B$18=B21;C$2:C$18))}
    D22{=MITTELWERT(WENN(B$2:B$18=B22;C$2:C$18))}
    E22{=MAX(WENN(B$2:B$18=B22;C$2:C$18))}
    D23{=MITTELWERT(WENN(B$2:B$18=B23;C$2:C$18))}
    E23{=MAX(WENN(B$2:B$18=B23;C$2:C$18))}
    Achtung, Matrixformel enthalten!Die geschweiften Klammern{} werden nicht eingegeben.Verlassen Sie den Zelleneditor mit Strg+Shift + Enter, statt Enter alleine.
     
    Zuletzt von einem Moderator bearbeitet: 30. November 2020
    schatzi, 13. Juli 2013
    #2
  3. Excel-Reini Erfahrener User
    Schatzi,
    Du hast die Bedingung >= Sollvorgabe nicht berücksichtigt. Der Mittelwert soll also nur aus den Werten gebildet werden, die >= Sollvorgabe sind.
    Besserst Du bitte nochmal nach. Aber Experte biste trotzdem.
     
    Excel-Reini, 13. Juli 2013
    #3
  4. schatzi Super-Moderator

    Mittelwert und Max in Abhängigkeit von einer ID-Nr

    Uups... dann nehme ich alles zurück und behaupte das Gegenteil!

    {=MITTELWERT(WENN((B$2:B$18=B21)*(C$2:C$18>=C21);C$2:C$18))}
     
    schatzi, 13. Juli 2013
    #4
Thema:

Mittelwert und Max in Abhängigkeit von einer ID-Nr

Die Seite wird geladen...
  1. Mittelwert und Max in Abhängigkeit von einer ID-Nr - Similar Threads - Mittelwert Max Abhängigkeit

  2. Dynamischer Mittelwert

    in Microsoft Excel Hilfe
    Dynamischer Mittelwert: Hallo zusammen, ich habe eine Menge Daten pro Tag (143) und möchte nun einen Mittelwert pro Tag errechnen, aber ohne für jeden Tag extra den Mittelwertbereich händisch einzutragen. Tag 1...
  3. Tabelle Mittelwert

    in Microsoft Excel Hilfe
    Tabelle Mittelwert: Hallo Zusammen, in der Tabelle sind in Zeile 4 bis 9 Maschinen eingetragen. In der Zellen C4:Z9 stehen % Werte. In Zeile 10 in den Zellen C10:Z10 wird der Mittelwert eingetragen. Wie bekomme ich...
  4. Excel Mittelwerte

    in Microsoft Excel Hilfe
    Excel Mittelwerte: Hi ich bräuchte eure Hilfe und zwar würde ich gerne aus Mittelwerte verschiedener Zellen einer Gruppe berechnen. Ausgangspunkt ist eine Tabelle mit 2500 gemessenen Werten in 50 Experimenten. Nun...
  5. min. / max. / mittelwert-diagramm

    in Microsoft Excel Hilfe
    min. / max. / mittelwert-diagramm: moin zusammen, ich möchte gern aus einer 4 zeilen-tabelle (1. zeile überschriften => #1 ... #10, dann zeilenweise min, max, mittel-werte als zusammenfassung einer fragebogen-erhebung) ein...
  6. Mittelwertwenns für identische Ausprägungen

    in Microsoft Excel Hilfe
    Mittelwertwenns für identische Ausprägungen: Hallo, ich habe die Nutzernamen von Personen in der ersten Spalte, in der zweiten Spalte die Position, die diese Person einnimmt. Für diese Skala habe ich die Ausprägungen von -2 bis +2 (gegen...
  7. Formel über zwei Spalten mit Mittelwert, KGrößten, Max,...

    in Microsoft Excel Hilfe
    Formel über zwei Spalten mit Mittelwert, KGrößten, Max,...: Hallo zusammen, ich habe folgendes Problem: Mein Excel Sheet verfügt über zwei Spalten: 1. Spalte enthalten 10000 Werte von 1-1000. 2. Spalte enthalten eine Größeneinteilung: Bspw....
  8. Excel 2007 Diagramm mit Min, Max und Mittelwert

    in Microsoft Excel Hilfe
    Excel 2007 Diagramm mit Min, Max und Mittelwert: Hallo, ich bin schwer angenervt von dieser Version von Excel, nichts geht. Würde gern meine Daten in eine Bloxplot Darstellung überführen oder zumindest den Mittelwert mit Min und Max zeigen und...
Schlagworte:
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Auf dieser Website werden Cookies für die Zugriffsanalyse und Anzeigenmessung verwendet.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden