Office: nicht-doppelte Einträge finden Excel 2000

Helfe beim Thema nicht-doppelte Einträge finden Excel 2000 in Microsoft Excel Hilfe um das Problem gemeinsam zu lösen; Hallo zusammen! Ich habe eine lange Liste mit Zahlen in Excel 2000 und muss die Einträge finden, die nicht doppelt sind. Hat jemand eine... Dieses Thema im Forum "Microsoft Excel Hilfe" wurde erstellt von captain.karl, 16. Juni 2012.

  1. nicht-doppelte Einträge finden Excel 2000


    Hallo zusammen!

    Ich habe eine lange Liste mit Zahlen in Excel 2000 und muss die Einträge finden, die nicht doppelt sind.

    Hat jemand eine schnelle Lösung? Ich wäre sehr dankbar.

    Mit freundlichen Grüßen, Captain Karl
     
    captain.karl, 16. Juni 2012
    #1
  2. schatzi Super-Moderator
    Hallo!

    Am einfachsten mit einer Hilfsspalte, in der du das Auftreten zählst:

    AB
    1ZahlenHäufigkeit
    21231
    32342
    43451
    52342
    ZelleFormel
    B2=ZÄHLENWENN(A:A;A2)
    B3=ZÄHLENWENN(A:A;A3)
    B4=ZÄHLENWENN(A:A;A4)
    B5=ZÄHLENWENN(A:A;A5)

    Diese Hilfsspalte filterst du dann nach Einsen.
     
    Zuletzt von einem Moderator bearbeitet: 30. November 2020
    schatzi, 16. Juni 2012
    #2
  3. Super, Vielen Dank!!! :-)
     
    captain.karl, 16. Juni 2012
    #3
  4. Beverly
    Beverly Erfahrener User

    nicht-doppelte Einträge finden Excel 2000

    Hi Karl,

    es geht auch ohne Hilfsspalte - verwende die bedingte Formatierung (mit der selben Formel).

    Bis später,
    Karin
     
    Beverly, 17. Juni 2012
    #4
Thema:

nicht-doppelte Einträge finden Excel 2000

Die Seite wird geladen...
  1. nicht-doppelte Einträge finden Excel 2000 - Similar Threads - doppelte Einträge Excel

  2. Doppelter Eintrag einer Auftragsnummer

    in Microsoft Excel Hilfe
    Doppelter Eintrag einer Auftragsnummer: Hallo! Ich habe folgendes Problem, und zwar muss ich die Spalte O per VBA auf doppelte Einträge kontrollieren. Die Einträge sind Kombinationen aus Buchstaben und Zahlen. zB EL021018 oder S250125...
  3. Excel-Tabelle: Spalten-Überschrift doppelt eintragen

    in Microsoft Excel Hilfe
    Excel-Tabelle: Spalten-Überschrift doppelt eintragen: Hallo, folgendes: ich erstelle eine Tabelle mit Spalten-Überschriften. Als Überschrift steht dort in drei Spalten (Beispiel) 1 - 2 - 3. In den nächsten Spalten soll ebenfalls 1 - 2 - 3 stehen....
  4. Liste mit doppelten Einträge

    in Microsoft Excel Hilfe
    Liste mit doppelten Einträge: Hallo :) Ich habe eine vertikale Liste mit Namen die vereinzelt mehrfach vorkommen können. Nun möchte ich zur Übersicht auf einem anderen Blatt all diese Namen in der richtigen Reihenfolge mit...
  5. Doppelte Werte extrahieren

    in Microsoft Excel Hilfe
    Doppelte Werte extrahieren: Hallo, Kraft der Gemeinschaft! Unter im Titel stehenden Bgriffen habe ich (in Variationen und auch in engl.) im Netz bisher als Novize und nur schwach Kundiger keine griffige Lösung für mein...
  6. Excel-doppelte Einträge

    in Microsoft Excel Hilfe
    Excel-doppelte Einträge: Sehr geehrtes Team! Ich möchte meine Exceltabelle auf doppelte Einträge prüfen. Mit Wennbedingung für einen Bereich von A - P. =WENN(VERGLEICH(D18;D:D;0)=ZEILE();"";"doppelt") - gilt für eine...
  7. Excel - Doppelte Einträge nicht zulassen

    in Microsoft Excel Tutorials
    Excel - Doppelte Einträge nicht zulassen: In Ihrer Exceldatei soll in einem bestimmten Bereich jede Zahl nur einmal erlaubt sein? Es soll zum Beispiel eine Rechnungsnummer nur einmal vergeben werden dürfen und Duplikate verboten werden?...
  8. Excel - Doppelte Einträge finden und löschen

    in Microsoft Excel Tutorials
    Excel - Doppelte Einträge finden und löschen: Sie haben eine lange Liste mit Daten in Excel und den Verdacht, daß dort einiges doppelt vorhanden ist? Mit der folgenden Formel können Sie eine Spalte auf doppelte Werte hin überprüfen. In...
Schlagworte:
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Auf dieser Website werden Cookies für die Zugriffsanalyse und Anzeigenmessung verwendet.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden