Office: (Office 2016) ODER in Verbindung mit RECHTS in WENN-Bedingungen

Helfe beim Thema ODER in Verbindung mit RECHTS in WENN-Bedingungen in Microsoft Excel Hilfe um das Problem gemeinsam zu lösen; Moin zusammen, ich steh grad auf dem Schlauch: Muss die Endziffer von Identnummern in Spalte A auslesen und daraufhin weitere Operationen ausführen.... Dieses Thema im Forum "Microsoft Excel Hilfe" wurde erstellt von ertaa, 1. Juni 2017.

  1. ertaa Erfahrener User

    ODER in Verbindung mit RECHTS in WENN-Bedingungen


    Moin zusammen,

    ich steh grad auf dem Schlauch: Muss die Endziffer von Identnummern in Spalte A auslesen und daraufhin weitere Operationen ausführen.
    Dazu verwende ich dieses Formel:

    =WENN(RECHTS(A1;1)*1=3;1;0)

    Soweit funktioniert alles einwandfrei, wenn ich allerdings mehrere Endziffern mit ODER abfragen will macht er nichts mehr:

    =WENN(RECHTS(A1;1)*1=ODER(3;5;9);1;0)

    Ist bestimmt nur ne Kleinigkeit, aber ich komm nicht drauf wo es bei mir hängt.
    Hoffe ihr könnt mir schnell auf die Sprünge helfen, Danke im Voraus.
     
    ertaa, 1. Juni 2017
    #1
Thema:

ODER in Verbindung mit RECHTS in WENN-Bedingungen

Die Seite wird geladen...
  1. ODER in Verbindung mit RECHTS in WENN-Bedingungen - Similar Threads - Verbindung Bedingungen

  2. LAMDA in Verbindung mit LET

    in Microsoft Excel Hilfe
    LAMDA in Verbindung mit LET: Hallo Forum, ich versuche gerade mich in die neuen Excel-Funktionen einzuarbeiten und habe angehängte Mappe erstellt. Ich habe für die LET-Funktion Parameter und Berechnungen erstellt und möchte...
  3. Dropdown mit Text verbinden

    in Microsoft Word Hilfe
    Dropdown mit Text verbinden: Hallo, ich habe folgendes Problem: ich habe in mehrere Standort und möchte, dass man per Dropdown den Standort auswählen kann und dann automatisch die dazugehörige Adresse darunter ergänzt wird....
  4. Ersetzen von Wörtern

    in Microsoft Word Hilfe
    Ersetzen von Wörtern: Hallo ich hab ein kleines Problem, bei welchem ich allein einfach nicht weiter komme. Ich möchte gern die Funktion Ersetzen benutzen ohne Sie zu benutzen. (Das klingt blöd, ich weiß ^^) Heißt...
  5. Tabellenübersicht aus mehreren Tabellen nach Datum sortieren

    in Microsoft Excel Hilfe
    Tabellenübersicht aus mehreren Tabellen nach Datum sortieren: Hallo, ich habe eine Tabelle für die Autowartung erstellt und möchte nun eine Übersichtseite als "Deckblatt" erstellen auf dem man alle wichtigen Daten sehen kann. Es gibt für alles auf einem...
  6. WENN FUNKTION / Zelleninhalte verbinden

    in Microsoft Excel Hilfe
    WENN FUNKTION / Zelleninhalte verbinden: Liebes Forum, in diesem Beispiel stand ich vor der Aufgabe, Spalte C und D zu verbinden, mit dem Zusatz dass hinter das auf den Buchstaben D noch ein E und ein Minus folgt. Dies ist mir auch...
  7. Zellen verbinden bei bestimmtem Wert aus Dropdown-Liste

    in Microsoft Excel Hilfe
    Zellen verbinden bei bestimmtem Wert aus Dropdown-Liste: Hey, Habe folgendes Problem mit meinem Prüfplan: Habe in Spalte E eine Dropdownliste erstellt (je nachdem wie häufig geprüft werden muss). Würde die Tabelle nun gerne so formatieren, dass wenn...
  8. ODER in Verbindung mit RECHTS in WENN-Bedingungen

    in Microsoft Excel Hilfe
    ODER in Verbindung mit RECHTS in WENN-Bedingungen: Moin zusammen, steh grad auf dem Schlauch. Muss in Spalte A Identnummern auslesen in Abhängigkeit der letzten Ziffer und benutze dazu die folgende Formel: =WENN(RECHTS(A1;1)*1=3;1;0)...
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Auf dieser Website werden Cookies für die Zugriffsanalyse und Anzeigenmessung verwendet.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden