Office: (Office 2016) ODER in Verbindung mit RECHTS in WENN-Bedingungen

Helfe beim Thema ODER in Verbindung mit RECHTS in WENN-Bedingungen in Microsoft Excel Hilfe um das Problem gemeinsam zu lösen; Moin zusammen, ich steh grad auf dem Schlauch: Muss die Endziffer von Identnummern in Spalte A auslesen und daraufhin weitere Operationen ausführen.... Dieses Thema im Forum "Microsoft Excel Hilfe" wurde erstellt von ertaa, 1. Juni 2017.

  1. ertaa Erfahrener User

    ODER in Verbindung mit RECHTS in WENN-Bedingungen


    Moin zusammen,

    ich steh grad auf dem Schlauch: Muss die Endziffer von Identnummern in Spalte A auslesen und daraufhin weitere Operationen ausführen.
    Dazu verwende ich dieses Formel:

    =WENN(RECHTS(A1;1)*1=3;1;0)

    Soweit funktioniert alles einwandfrei, wenn ich allerdings mehrere Endziffern mit ODER abfragen will macht er nichts mehr:

    =WENN(RECHTS(A1;1)*1=ODER(3;5;9);1;0)

    Ist bestimmt nur ne Kleinigkeit, aber ich komm nicht drauf wo es bei mir hängt.
    Hoffe ihr könnt mir schnell auf die Sprünge helfen, Danke im Voraus.
     
    ertaa, 1. Juni 2017
    #1
Thema:

ODER in Verbindung mit RECHTS in WENN-Bedingungen

Die Seite wird geladen...
  1. ODER in Verbindung mit RECHTS in WENN-Bedingungen - Similar Threads - Verbindung Bedingungen

  2. Über bedingte Formatierung Spalten verbinden

    in Microsoft Excel Hilfe
    Über bedingte Formatierung Spalten verbinden: Hallo! Ich bin mir nicht sicher, ob sowas mit Excel eigentlich möglich ist, aber ihr könnt mir das bestimmt sagen. Leider konnte ich sonst nichts finden. Ich möchte einen Dienstplan erstellen....
  3. Outlook online mit Outlook lokal verbinden

    in Microsoft Outlook Hilfe
    Outlook online mit Outlook lokal verbinden: Hallo Leute, meine Freundin hat ein lokales Outlook (MS365) auf Windows 10 installiert. 1. Ich will das jetzt mit Outlook online verbinden wg. Synchronisation und habe leider keine Ahnung wie ich...
  4. Zellen verbinden und Text kopieren

    in Microsoft Excel Hilfe
    Zellen verbinden und Text kopieren: Hallo zusammen, ich benötige euere Hilfe. Ich habe folgende Tabelle: Spalte A Spalte B 123123 Text 1 123123 Text 2 123123 Text 3 123124 Text 4 123124 Text 5 Ich möchte...
  5. Verbindung zw. FE und BE verschlüsseln

    in Microsoft Access Hilfe
    Verbindung zw. FE und BE verschlüsseln: Hallo, Zur Vergeschichte: Habe einen DB mit Frontend und Backend, das BE ist Passwort-geschützt. Beim öffnen des FE wird über DAO die Verbindung mit Passwort zum BE hergestellt Ein ITler...
  6. Outlook Kalender und Wordpress

    in Microsoft Outlook Hilfe
    Outlook Kalender und Wordpress: Moin zusammen, hat jemand von euch schon Erfahrungen damit gemacht, wie man seinen lokalen Outlook Kalender in seinem WP-Internetauftritt einbindet? Ich kommen leider nicht weiter. Danke für...
  7. Spalten automatisch Verbinden und anpassen.

    in Microsoft Excel Hilfe
    Spalten automatisch Verbinden und anpassen.: Hallo, ich bin für meine Arbeit für unsere Excel Tabellen verantwortlich und stehe dort nun vor einem Problem, welches ich auch mit einiger Internet Recherche nicht lösen kann: Wir nutzen die...
  8. ODER in Verbindung mit RECHTS in WENN-Bedingungen

    in Microsoft Excel Hilfe
    ODER in Verbindung mit RECHTS in WENN-Bedingungen: Moin zusammen, steh grad auf dem Schlauch. Muss in Spalte A Identnummern auslesen in Abhängigkeit der letzten Ziffer und benutze dazu die folgende Formel: =WENN(RECHTS(A1;1)*1=3;1;0)...
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Auf dieser Website werden Cookies für die Zugriffsanalyse und Anzeigenmessung verwendet.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden