Office: Patienten Termine

Helfe beim Thema Patienten Termine in Microsoft Excel Hilfe um das Problem gemeinsam zu lösen; Hallo Zusammen, ich bin neu hier und würde mich auf eure Hilfe freuen. In Excel möchte ich eine Tabelle mit Monatsdatum erstellen und die Termine... Dieses Thema im Forum "Microsoft Excel Hilfe" wurde erstellt von dbaltaci, 4. Dezember 2022.

  1. dbaltaci Neuer User

    Patienten Termine


    Hallo Zusammen,
    ich bin neu hier und würde mich auf eure Hilfe freuen.
    In Excel möchte ich eine Tabelle mit Monatsdatum erstellen und die Termine aufschreiben.
    Beispiel:
    Datum Pat. 1 Pat. 2 Pat. 3
    01.11.2022 Müller Schmidt Paul
    02.11.2022 Schmidt Klaus Müller

    und so gehts weiter. Am Ende des Monats will ich wissen: Wie oft und wann war Herr Müller da?

    Ich hoffe ich habe die Frage richtig formuliert.
    Vielen Dank im Voraus

    Deniz
     
    dbaltaci, 4. Dezember 2022
    #1
  2. steve1da Office Guru
    Hola,
    eine Excel-Beispieldatei wäre hilfreich, am Besten mit eingetragenem Wunschergebnis.
    Gruß,
    steve1da
     
    steve1da, 4. Dezember 2022
    #2
  3. dbaltaci Neuer User
    Hallo Steva1da,
    danke für die Antwort. Im Anhang habe ich ein Beispiel mit dem Wunschergebnis beigefügt.
    Viele Grüße
    Deniz
     
    dbaltaci, 4. Dezember 2022
    #3
  4. steve1da Office Guru

    Patienten Termine

    Welche Excel Version nutzt du?
    Existieren die Namen in A11:A17 schon oder müssen die auch erzeugt werden?
     
    steve1da, 4. Dezember 2022
    #4
  5. dbaltaci Neuer User
    Excel 2016
    Die Namen sollen auch erzeugt werden
     
    dbaltaci, 4. Dezember 2022
    #5
  6. steve1da Office Guru
    Leg dir eine Hilfsspalte an, zB ab L1:
    =INDEX(B:E;(ZEILE(A2)-2)/3+2;REST(ZEILE(A2)-2;3)+1)
    Diese Formel nach unten ziehen, so lange, wie es Patienten geben kann.
    In A11:
    =L1
    In A12:
    =WENNFEHLER(INDEX($L$1:$L$20;VERGLEICH(1;(ZÄHLENWENN(A$11:A11;$L$1:$L$20)=0)*($L$1:$L$20<>"")*($L$1:$L$20<>0);0));"")
    Diese Formel mit Strg-Shift-Enter abschließen, anstatt nur mit Enter!
    Diese Formel nach unten ziehen.
    In B11:
    =WENNFEHLER(INDEX($A$2:$A$4;AGGREGAT(15;6;ZEILE($A$2:$A$4)-1/($B$2:$E$4=$A11);SPALTE(A1)));"")
    Diese Formel nach rechts und nach unten ziehen.
     
    steve1da, 5. Dezember 2022
    #6
  7. dbaltaci Neuer User
    Hey, das ist genau was ich wollte, VIELEN DANK :)
    Gruß
    Deniz
     
    dbaltaci, 5. Dezember 2022
    #7
  8. steve1da Office Guru

    Patienten Termine

    Gerne :)
     
    steve1da, 5. Dezember 2022
    #8
    1 Person gefällt das.
  9. HKindler
    HKindler hat Ahnung
    Hi,

    wenn du deine Termine direkt als "Datenbank" erfasst, dann ist eine Auswertung wesentlich einfacher.
    Datum Name
    01.11.2022 Müller
    01.11.2022 Schmidt
    01.11.2022 Paul
    02.11.2022Schmidt
    ...
    Damit sind dann Pivot-Tabellen, Autofilter, Zählenwenn() etc. ganz einfach anwendbar.
     
    HKindler, 5. Dezember 2022
    #9
    1 Person gefällt das.
Thema:

Patienten Termine

Die Seite wird geladen...
  1. Patienten Termine - Similar Threads - Patienten Termine

  2. Termin Nachverfolgung

    in Microsoft Outlook Hilfe
    Termin Nachverfolgung: Hallo Community. Habe das Problem, dass bei einem Exchange kontrollierten Konto die Termin Nachverfolgung nicht anklickbar ist. Organisator ist jemand anderes. Wurde aber als Besitzer berechtigt....
  3. Terminliste in Kalender importieren

    in Microsoft Outlook Hilfe
    Terminliste in Kalender importieren: Hallo zusammen, ich habe ein kleines Problem und hoffe, dass mir hier eventuell jemand helfen kann. Habe so jetzt nach mehreren Suchen keine Lösung gefunden. Ich habe eine Worddatei mit mehren...
  4. Importierter Kalender: Erinnerungen bei jedem Termin hinzufügen

    in Microsoft Outlook Hilfe
    Importierter Kalender: Erinnerungen bei jedem Termin hinzufügen: Hallo, ich habe einen importierten Kalender aus dem Internet eingebunden. Nun möchte ich für alle Einträge mit einem bestimmten Betreff eine Erinnerung nachträglich hinzufügen. Kann mir jemand...
  5. Auswertung von Google Terminen

    in Microsoft Excel Hilfe
    Auswertung von Google Terminen: Einen schönen guten Tag, ich würde gerne eine Auswertung meines google Kalenders machen. Wo ich eben sagen kann, wann war ich wie oft bei denselben Termin. Daher die frage, wie bekommt man...
  6. Anzeige/Sortierung ganztägiger Termine

    in Microsoft Outlook Hilfe
    Anzeige/Sortierung ganztägiger Termine: Hallo, ich suche nach einer Einstellung bei der ich die Anzeige bzw. die Sortierung von ganztägigen Terminen so einrichten kann, dass die ganztägigen oben nach Dauer angezeigt werden. Also z. B....
  7. Erste Schritte mit Microsoft Teams-Patienten

    in Microsoft Teams Tutorials
    Erste Schritte mit Microsoft Teams-Patienten: Erste Schritte mit Microsoft Teams-Patienten Microsoft Teams Mehr... Weniger Microsoft Teams-Patienten werden...
  8. Erhalten Sie eine fundierte Zweitmeinung für Ihren Patienten schneller

    in Microsoft Teams Tutorials
    Erhalten Sie eine fundierte Zweitmeinung für Ihren Patienten schneller: Erhalten Sie eine fundierte Zweitmeinung für Ihren Patienten schneller Microsoft Teams OneDrive (Home oder Personal) Mehr... Weniger...
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Auf dieser Website werden Cookies für die Zugriffsanalyse und Anzeigenmessung verwendet.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden