Office: Problem mit Wenn Formel

Helfe beim Thema Problem mit Wenn Formel in Microsoft Excel Hilfe um das Problem gemeinsam zu lösen; Hi. Hoffe mal, das mir hier einer helfen kann. Ich habe gestern angefangen mir das mit der Wenn Formel durchzulesen und habe es soweit verstanden. Hat... Dieses Thema im Forum "Microsoft Excel Hilfe" wurde erstellt von Xeanate, 19. Mai 2006.

  1. Xeanate Neuer User

    Problem mit Wenn Formel


    Hi. Hoffe mal, das mir hier einer helfen kann. Ich habe gestern angefangen mir das mit der Wenn Formel durchzulesen und habe es soweit verstanden. Hat alles wunderbar geklappt, doch kann ich in ein Feld auch 2 Wenn befehle eingeben?
    Ich habe es so versucht:
    =WENN(D23="nicht bezahlt";B23+(B23*10%);"erledigt";Wenn(F3="x";"bezahlt"))
    Die erste Formel ist korrekt, aber wie kann ich es schaffen, das er die zweite auch dazu nimmt?
    Wäre sehr nett, wenn mir jemand helfen könnte. Danke
     
    Xeanate, 19. Mai 2006
    #1
  2. Michael
    Michael Administrator
    Naja die Formel kann so nicht funktionieren. Du schreibst quasi folgendes:

    wenn D23 bezahlt dann soll er was ausrechnen, wenn nicht soll er erledigt hin schreiben. Eine dritte möglichkeit gibt es nicht deswegen kann excel mit deiner zweiten WENN Formel nichts anfangen. Man kann mehrere miteinander verwenden Z.B.

    =WENN(a1="JA";"JA";Wenn(A1="NEIN";"NEIN"))

    so prüft Excel z. B. erst ob A1 ja ist wenn das der Fall ist wird JA geschrieben, ansonsten wird mit der zweiten WENN Formel geprüft ob ein NEIN ist.
     
    Michael, 19. Mai 2006
    #2
  3. olafw Erfahrener User
    Moin!
    Die Lösung:
    =WENN(D23="nicht bezahlt";B23+(B23*10%);wenn(F3="x";"bezahlt";"erledigt"))
     
    olafw, 19. Mai 2006
    #3
  4. Xeanate Neuer User

    Problem mit Wenn Formel


    Also. Ich habe das mal ausprobiert und es geht, also er nimt die Formel, aber ich hatte mir das ein wenig anders vorgestellt.

    Wenn in D23 "nicht bezahlt" steht, dann rechnet er mir das zusammen. Soweit ganz gut. Das soll aber immer stehen bleiben und wenn ich dann in F3 ein x mache, soll der Betrag in "bezahlt" wechseln, obwohl oben noch "nicht bezahlt" steht. Wäre wirklich schön, wenn da einer weiß, wie die Formel geht. Danke.
     
    Xeanate, 19. Mai 2006
    #4
  5. Michael
    Michael Administrator
    dann umdrehen:

    =WENN(F3="x";"bezahlt";wenn(D23="nicht bezahlt";B23+(B23*10%);"erledigt"))

    Wenn in F3 ein x ist schreibt Excel bezahlt egal was sonst ist, ansonsten prüft Excel D23
     
    Michael, 21. Mai 2006
    #5
Thema:

Problem mit Wenn Formel

Die Seite wird geladen...
  1. Problem mit Wenn Formel - Similar Threads - Problem Formel

  2. Problem: Vor einer Formel wird das Präfix _xlfn. angezeigt

    in Microsoft Excel Tutorials
    Problem: Vor einer Formel wird das Präfix _xlfn. angezeigt: Problem: Vor einer Formel wird das Präfix _xlfn. angezeigt Excel für Microsoft 365 Excel für Microsoft 365 für Mac Excel für das Web Excel 2019 Excel 2016...
  3. Problem beim suchen und finden mit der Formel

    in Microsoft Excel Hilfe
    Problem beim suchen und finden mit der Formel: Hallo Zusammen, ich habe ein Problem mit der folgenden Formel Sub Schaltfläche3_Klicken() Dim rng As Range Dim zeile As Long If Worksheets("Abschluss").Range("D13") > 0 Then Set rng =...
  4. Problem bei SUMMEWENNS Formel

    in Microsoft Excel Hilfe
    Problem bei SUMMEWENNS Formel: Hallo Zusammen, Ich hoffe mir kann geholfen werden  Ich habe mir folgende (vereinfachte Erklärung) Excel Liste für berufliche Zwecke erstellt. Tabellenblatt A: Liste von Bewerbern In...
  5. Problem bei Umwandlung Medizinische Formel für GFR nach CKD-EPI in Excelformel

    in Microsoft Excel Hilfe
    Problem bei Umwandlung Medizinische Formel für GFR nach CKD-EPI in Excelformel: Hallo zusammen, die im Titel erwähnte Formel lautet: [IMG] (Quelle: http://nephron.com/epi_equation) dabei fällt der letzte Faktor für meine Arbeit weg "x 1,159 (if black)"...
  6. Problem mit Index/Vergleich Formel

    in Microsoft Excel Hilfe
    Problem mit Index/Vergleich Formel: Hallo zusammen! Habe folgendes Problem: Ich habe für die Arbeit eine Liste erstellt mit allen Rohstoffen. Sprich Interne Nummer, Name, Alternativname und Lieferant. Um mir die Arbeit zu...
  7. Ich verliere den Glauben an Excel!!

    in Microsoft Excel Hilfe
    Ich verliere den Glauben an Excel!!: Bitte guckt euch mal das folgende Bild an und sagt mir, wieso die Formel "gg" anzeigt und nicht wie ich es erwarten würde "1,1533"?
  8. Problem mit Formel nach unten ziehen eines Spaltenbereiches

    in Microsoft Excel Hilfe
    Problem mit Formel nach unten ziehen eines Spaltenbereiches: Hallo, ich bin nicht 100% fit mit Excel und habe folgendes Problem (Excel 2010): Ich habe Energiemessungen durchgeführt mit einer Auflösung von 0,5s. Da ich für ein Diagramm eine andere...
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Auf dieser Website werden Cookies für die Zugriffsanalyse und Anzeigenmessung verwendet.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden